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Document Tracking 
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Jennifer Buck 11/8/21 Only distributed to DOEA Trainers: 

• Consumer Group > Remove Units Per Consumer 

• Initial vs. Annual Screenings > No Contact Letter sent for both, 
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Icons Used in this Manual 

Icon Description 

 

 

 

Tip 

Tips provide general recommendations on how to make it easier or more productive to 
use the Harmony solution. 

 

Caution 

The Caution icon highlights areas of note or concern, where failure to use the system 
properly may cause or exacerbate problems. 

 

Note 

Notes provide additional information of general interest about a specific function or 
process of the Harmony solution. 

 

Example 

Examples are provided to help you develop a better understanding of the subject area 
and how the Harmony solution may be used in a specific scenario of relevance. 

 

Learning Objectives 

1. Search for existing clients 
2. Create a client record 
3. Update client demographics 
4. Complete a resource search 
5. Record an information only contact record 
6. Record a referral contact record 
7. Record an anonymous or incomplete contact record 
8. Record a SHINE referral 
9. Record a screening referral 
10. Record a referral to community resources 
11. Complete screening referral 14 day follow up documentation 
12. Complete community resource referral 14 day follow up documentation 
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13. Add notes (assessment, contact attempt, narratives) 
14. Complete the 701S Screening form 
15. Complete the 701A, 701B, 701C Assessment forms 
16. Record Caregiver and Associate People contact information 
17. Generate letters and notices 
18. Schedule appointments 
19. Record program enrollments 
20. Manage program enrollment status changes and enrollment providers 
21. Assign clients to ADRC workers and/or Assessors  
22. Search the Wait List queue 
23. Complete EMS Release processes and documentation 
24. Complete CARES Direct Referral processes and documentation 
25. Complete the CARES Staffing process and documentation 
26. Complete CARES follow up tasks triggered by workflow wizards 
27. Record the services a client is to receive and create authorizations  
28. Complete services 14 day follow up documentation 
29. Add Provider referral records for billing 
30. Record medications 
31. Create Care Plans and complete 6-month reviews 
32. Record billable units as activity records 
33. Terminate enrollments 
34. Close a record due to death 
35. Run reports 
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Client Management 
In the past, the Client record wasn’t created in CIRTS until the client was contacted to schedule the screening. In eCIRTS, the Client record is created first, then 
then additional records can be associated to that client’s record, such as Contacts (Calls), Associated People, Services, and Assessments. A client record will be 
created for every person in need of assistance. Client records will be created for information only calls and for those in need of a screening or referrals. The 
client records created for the screening or referral calls will be more detailed than those created for the information only calls. If someone calls on behalf of the 
person in need of assistance, the client record is created for the person in need, not the contact person. Client records will not be created for anonymous callers.  
Once the client record exists, contact records can be created. The contact record houses the details of the call, the resource directory, and the resource 
information provided to the caller. Anonymous calls will exist as contact records only in eCIRTS.   
The benefit of adding the client record first in eCIRTS is there are less steps the user takes to search for records and contacts can be easily associated to an 
individual.  
  

Use Cases: Client Records and Contact Records 
 

 NOTE 

The use of eCIRTS by the Helpline/I&R staff will be revaluated in Phase 2. The content in the 
next few sections may change in Phase 2.  

The I&R Specialists will access different parts of the Contact and/or Client record depending on what the client/caller needs.  
The following use cases represent scenarios where the Client record vs. the Contact record would be created. A summary of the steps are provided for each, but 
the user should reference the relative section in this manual for step by step instructions.  

Person in need of assistance doesn’t exist in the system, needs information only. 

1. Search for an Existing Client Record  

2. Add a new Pre-Client Record 

3. The Demographics page has been completed. 
4. The Screening page is completed.  Status: Screening Not Required 
5. Contact record has been added 
6. Resource Search has been completed; information provided. 
7. Contact record is closed 

Person in need of assistance doesn’t exist in the system, needs a referral to community resources. 

1. Search for an Existing Client Record  

http://wellsky.com/
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2. Add a New Client Record 

3. The Demographics page has been completed. 
4. The Screening page is completed.  Status: Screening Not Required 
5. Contact Record has been added 
6. Resource Search has been completed 
7. The Referrals to Providers page is completed. Status: Referral  
8. Contact record is closed. 
9. The 14-day Referral follow up tickler is triggered and will be documented as a note in eCIRTS. 

Person in need of assistance doesn’t exist in the system, need a referral for screening.  

1. Search for an Existing Client Record  

2. Add a New Client Record 

3. The Demographics page has been completed. 
4. The Screening page is completed.  Status: Screening Referral ADRC if you are I&R or Screening Referral if you are the ADRC 
5. Contact Record has been added 
6. Resource Search may have been completed 
7. Contact record is closed. 
8. The 14-day Screening follow up tickler is triggered and will be documented as a note in eCIRTS. 

Person in need of assistance does exist in the system, needs information only. 

1. Search for an Existing Client Record  

2. Contact Record has been added 
3. Resource Search has been completed. Information provided. 
4. Contact record is closed. 

Person in need of assistance does exist in the system, needs a referral to community resources. 

1. Search for an Existing Client Record  

2. Contact Record has been added 
3. Resource Search may have been completed 
4. The Referrals to Providers page is completed. Status: Referral  
5. Contact record is closed. 
6. The 14-day Referral follow up tickler is triggered and will be documented as a note in eCIRTS. 
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Person in need of assistance does exist in the system, needs a referral for screening.  

1. Search for an Existing Client Record  

2. Contact Record has been added 
3. Resource Search may have been completed 
4. The Screening page is updated.  Status: Screening Referral ADRC if you are I&R or Screening Referral if you are the ADRC 
5. Contact record is closed. 
6. The 14-day Screening follow up tickler is triggered and will be documented as a note in eCIRTS. 
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Search for an Existing Client Record 
The first step for almost every action in eCIRTS is to search for an existing client record. If one doesn’t exist, a new client record will be added.  

1. Click on the Client Chapter. 
 

2. Use the Quick Search at the top of the page to search by one data element only: eCIRTS client ID, Last Name, First Name, SSN, Date of Birth, PSA or client 
Home Phone.  

 

 
a. Select the Search filter and enter the data. Click Search. 

 
3. The most common way to search, by more than one filter, is to use the Advanced Search.  Click the Advanced Search link, always at the top of the page.  

 
 

a. The most frequently used search criteria is displayed, but the user can change any or all of them at any time, if needed. 

http://wellsky.com/
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b. Select the filter(s) and enter the data. Click Search.  
 

 NOTE 

Each search filter contains four parts:  

1. Filter Field: the data point to search on  

2. Operator: the relationship between the filter field and the value described further in the 
table below. 

3. Value: the filter field answer to search on 

4. Connector: the relationship between this filter and other filters in the search. AND tightens 
your search: only returns records that meets ALL filter criteria. OR broadens your search: 
returns records that meet ANY of the filter criteria. 

 

Operator Definition 

Equal To Returns records that match the entered criteria. For example, if <Last Name> is entered 
as “equal to” a specific person’s name, the Member records assigned to that worker will 
be returned. 
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Operator Definition 

Begins With Returns records that begin with the entered criteria. For example, if <Last Name> is 
entered as “begins with” ‘T’ the system will return records assigned to the worker having 
last names that start with ‘T’, such as Tester and Thomas. 

Ends With Returns records that end with the entered criteria. For example, if you search on <Last 
Name> “ends with” ‘r’, you can retrieve records where a Member’s name ends in ‘r’, 
such as Tester. 

Not Equal To Returns records that do not match the entered criteria. For example, if a name is entered 
for <Last Name>, the system will return a list of records except those records for the 
name provided in the search criteria. 

Greater Than Returns records that are dated later than the entered criteria. For example, if <DOB> is 
entered as “greater than” ‘03/01/2015’, the system will return all records whose dates of 
birth are after March 1, 2015.  

Less Than Returns records that are dated earlier than the entered criteria. For example, if <DOB> is 
entered as “less than” ‘03/31/2015’, the system will return data for all records with a 
birth date before March 31, 2015. 

Contains Returns records that contain the entered criteria.  For example, if <Last Name> is entered 
as “contains” specific values in the person’s name, the Member Record(s) assigned to 
that worker with those values would be returned. 

Blank A record is returned where the selected field does not have a value in the field. 

Non-Blank Returns records where the selected field does have a value in the field. 

 
4. If a match is not found, proceed to Add a New Client Record.   

 
5. If a match is found, select the client’s name from the List View grid. 
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6. The Demographics List page is the landing page when opening a client’s record.  
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Add a New Client Record 
Individuals seeking services may enter the community care service system by direct contact with an ADRC or another access point. An access point is a service 

provider or other entity that performs one or more functions under an agreement with the ADRC. Access points include the Elder Helpline/I&R Specialists, DOEA, 

Medicaid staff, ADRC, Lead Agency, OAA Providers, and Service providers. Any access point can/will create client records in eCIRTS if one doesn’t already exist.  

 

1. If a search for an existing client record has already been completed and no matches exists, a new client record will be created in eCIRTS.  
 

2. The search results from the previous step will already be displayed, from the File menu select Add New client – Search Existing. 

 TIP 

New Clients cannot be added from the Quick Search results. Make sure you are on an existing 
client record or have clicked the Advanced Search link at the top of the page. Then “Add New 
Client – Search for Existing” option will be available in the File menu. 

 
 

3. The Demographic Search opens. The application requires a search for an existing client before a new one can be added. First and Last name are required 
search filters. The remaining default filters can be removed by clicking the red X.   

http://wellsky.com/
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4. Add or change the search filters as desired then click Search. Results are returned below. 
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 NOTE 

Each search filter contains four parts:  

1. Filter Field: the data point to search on  

2. Operator: the relationship between the filter field and the value described further in the 
table below. 

3. Value: the filter field answer to search on 

4. Connector: the relationship between this filter and other filters in the search. AND 
tightens your search: only returns records that meets ALL filter criteria. OR broadens your 
search: returns records that meet ANY of the filter criteria. 

 

Operator Definition 

Equal To Returns records that match the entered criteria. For example, if <Last Name> is entered as 
“equal to” a specific person’s name, the Member records assigned to that worker will be 
returned. 

Begins With Returns records that begin with the entered criteria. For example, if <Last Name> is entered 
as “begins with” ‘T’ the system will return records assigned to the worker having last names 
that start with ‘T’, such as Tester and Thomas. 

Ends With Returns records that end with the entered criteria. For example, if you search on <Last 
Name> “ends with” ‘r’, you can retrieve records where a Member’s name ends in ‘r’, such as 
Tester. 

Not Equal To Returns records that do not match the entered criteria. For example, if a name is entered 
for <Last Name>, the system will return a list of records except those records for the name 
provided in the search criteria. 

Greater Than Returns records that are dated later than the entered criteria. For example, if <DOB> is 
entered as “greater than” ‘03/01/2015’, the system will return all records whose dates of 
birth are after March 1, 2015.  

Less Than Returns records that are dated earlier than the entered criteria. For example, if <DOB> is 
entered as “less than” ‘03/31/2015’, the system will return data for all records with a birth 
date before March 31, 2015. 
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Operator Definition 

Contains Returns records that contain the entered criteria.  For example, if <Last Name> is entered as 
“contains” specific values in the person’s name, the Member Record(s) assigned to that 
worker with those values would be returned. 

Blank A record is returned where the selected field does not have a value in the field. 

Non-Blank Returns records where the selected field does have a value in the field. 

 
5. If there is a match, select it from the list.  

 
6. If there is not a match, select Add New. 

 
 

7. The Demographics page opens. Proceed to the  Demographics section.  
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Add a Pre-Client Record 
Pre-client records will be created in eCIRTS for information only calls or instances where documentation for a client is received before the client contacts the agency. 
(i.e. 3008 Medical Certification forms from nursing homes) The steps to complete a Pre-Client records are the same as created a new Client record, it’s just that less 
information is gathered. Later in the workflow when the Client is contacted, additional information will be added to the Pre-Client record making it a full Client 
record.  

 

1. Complete the Add a New Client Record section first.  
 

2. When the Demographics page opens, complete the following required fields: 
a. First Name 
b. Last Name 
c. Date of Birth 

 NOTE 

Date of birth is a required field. When it is not known, select the DOB Unknown checkbox. The 
DOB field is hidden and no longer required. 

 

 
d. Gender 
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3. If any additional information is known, such as address, complete those fields on this page at this time. For additional details on the other fields on the 
Demographics page, see the Demographics section. If the information is not known, leave the field blank.  
 

4. At minimum, the required fields must be answered before the page can be saved. From the File menu, select Save and Close Demographics. 
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5. The Screening page will open. Proceed to the Screening section. 

Demographics 
The Demographic page is the first to display when a new client record is added. From the Add a New Client Record and Add a Pre-Client Record sections you 
learned a user must first search for an existing record before eCIRTS will allow them to create a new record. This section details all the data elements on the 
Demographics page, not just the ones required to create a client record. Users may complete this information with the client on the phone or come back to it 
later to complete. 

You can edit Demographics from this same page. For existing clients, the Demographics summary page shows first and displays the most frequently referenced 
Demographic fields. There are more Demographics data elements to view but the user must select the Edit Demographic page to view/edit them. 
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1. To edit or add demographic information or see additional Demographic information not displayed on the Demographic Summary page, select Edit 
Demographics from the Edit menu. The Demographic Details page displays. 
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2. The Demographic Details page is also the landing page when adding a new Client record. (Adding a New Client Record. Step 7.) 
 

3. The Demographic Details page has several sections. The eCIRTS user may need to revisit this page several times to collect all the data from the client. 
The only required fields that must be completed before the Demographics page can be saved are First Name, Last Name, Date of Birth and Gender. 

Basic Demographics: 

a. EMS Release Date: AHCA provides the EMS Release Date for a set number of clients.  
b. Former CIRTS ID: the ID number for the client in the legacy CIRTS system 
c. First Name: client’s first name 
d. Last Name: client’s last name 
e. Middle Initial: client’s middle initial 
f. AKA Name: alias name for the client if applicable 
g. Title: the client’s title 
h. Date of Birth: client’s birthday 
i. DOB Unknown: use this field when the DOB is not known, and the DOB field will be hidden and no longer required. 
j. Age: client’s age 
k. Date of Death: client’s date of death, if applicable 
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l. SSN: client’s social security number. The SSN in this field will populate in other places of the application like 701S and 701B assessments. 
 

 NOTE 

In March 2022, DOEA approved the change to mask SSN in eCIRTS to comply with 
requirements.  

Only users with the eCIRTS SSN Manager role can see a full SSN. All other users can only see the 
last 4 digits.  

Users can still search by full SSN in the Quick Search or use the Advanced Search to search by 
the last 4 digits.  

 

 NOTE 

The I&R Specialist, eCIRTS Worker, eCIRTS Admin, ADRC Records Management, eCIRTS Special 
Programs, CARES staff roles can add SSN. Only the eCIRTS SSN Manager role can unmask and 
edit the SSN. Only certain users will be given the eCIRTS SSN Manager role.  

 

m. Pseudo SSN: Pseudo SSN for the client when a real SSN is not known. The Pseudo SSN does not populate on the 701B assessment.  
n. Medicaid Number: Medicaid number of the client if applicable 
o. Gender: client’s gender 
p. Marital Status: the marital status of the client 
q. Number in Household: The number of persons in the client’s household 
r. Head of Home: Check if Yes. Leave blank if No. 
s. Disabled: NAPIS/OAAPS required field that pulls from the Assessment 
t. Are you a veteran?: Yes or No 
u. Veteran Status: If Are you a Veteran: Yes, then answer this question. 
v. Do you have Adult Cystic Fibrosis?: Yes or No 
w. Race: client’s race. More than one can be selected.  
x. Other Race: Free text field if the race of the client is not in the Race field 
y. Ethnicity: client’s ethnicity  
z. Primary Language: The primary language of the client 
aa. Other Language: Use this field to record other languages for the client 
bb. Other Communication Method: Other communication method used by the client 
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cc. Interpreter Service Used?: Check this box if services were used. This will be tracked for invoicing purposes. 
dd. Client has limited ability reading, writing, speaking or understanding English: Yes or No 

 
 

Contact Information: 

a. Homeless?: Yes or No 
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b. Address Type: Select Home, Mailing or Physical  
c. Address Category: When Address Type is Physical, this field is visible and required.  
d. Facility Name: Enter the facility name when applicable 
e. Street: Enter the street address 
f. Street 2: Enter the street address 
g. City: Enter the city 
h. State: The places list presents a list of values based on the City selected. 
i. Zip Code: The places list presents a list of values based on the City, State selected. 
j. County: The places list presents a list of values based on the City, State, Zip selected. 

 

Note 

Several reports use the client’s County to display results so be sure to enter this field.  

 
k. PSA: The places list presents a list of values based on the City, State, Zip, County selected.  

 

Note 

Several reports use the client’s PSA to display results so be sure to enter this field. 

 
l. Agency: This field is populated by the places list with the Agency name.  

 

Note 

Several reports and behind the scenes automations use the full Agency Name in this field. Be sure to enter this field.   

m. Best Contact: The best number to reach the Client. This could be the Home, Work or Mobile phone number. 
n. Home Phone:  The home phone number of the Client. 
o. Work Phone: The work phone number of the Client.  
p. Work Extension:  The work phone number extension of the Client.  
q. Mobile Phone: The mobile or cell phone number of the Client. 
r. Email: The email address of the Client. 
s. Address Note: This field is used for notes about the address. It was added so users would record real USPS address information in the street 

fields instead of notes. 
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Note 

For the eCIRTS Go Live in December 2021, the ‘Current Physical Location’ phone number from CIRTS was migrated as the 
‘Best Contact’ phone number in eCIRTS.   

 
 

Additional Information: 

a. Rank: The Priority rank from the most recent assessment and is update every time a 701S, 701A or 701B is saved. It is read only. 
b. Priority Score: The Priority score from the most recent assessment and is update every time a 701S, 701A or 701B is saved. It is read only. 
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c. Assessment Date: The date of the most recent assessment and is update every time a 701S, 701A or 701B is saved. It is read only.  
d. Eligible for SS Disability: Answer Yes or No. 
e. Is Rural?: NAPIS/OAAPS required field that is populated automatically based on the zip code in the Places List.  
f. Lives Alone?: NAPIS/OAAPS required field that pulls from the Assessment 
g. In Poverty?: NAPIS/OAAPS required field that pulls from the Assessment 
h. NSIP Meal Eligible: NAPIS/OAAPS required field that pulls from the Assessment 
i. NSIP Eligibility Type: NAPIS/OAAPS required field that pulls from the Assessment 
j. Below 150% Poverty Level: NAPIS/OAAPS required field that pulls from the Assessment 
k. High Nutrition Risk: NAPIS/OAAPS required field that pulls from the Assessment 
l. Cognitive Impairment: NAPIS/OAAPS required field that pulls from the Assessment 
m. ADL Score: NAPIS/OAAPS required field that pulls from the Assessment.  
n. IADL Score: NAPIS/OAAPS required field that pulls from the Assessment 
o. CoPay: Populate this field for client’s who have a copay 

http://wellsky.com/


              
 

 
1-855-WELLSKY  WellSky.com Page 34 of 360 

 
 

4. When finished, from the File menu, select Save and Close Demographics.  
a. For new clients, the Screening page will display. Proceed to the Screening section.   
b. For existing clients, the Demographics Summary page will display. The updates are complete. 
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Note 

SSN, DOB, Rank, Priority Score, Assessment Date and EMS Release Date from the Demographics page are also visible in the 
header that remains visible on any tab of the Client record. As data for these fields changes on Demographics, it will also 
change in the header.  
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Add a Contact Record 
The contact record houses the details of a call, the resource directory, and the resource information provided to the caller. A contact record can be added 
directly from a shortcut on the Client record or it can be added directly from the Contacts chapter. Only Anonymous and incomplete contacts will be added 
directly from the Contacts chapter. An Incomplete call is one where the caller didn’t leave enough information to accurately match with an existing client record. 
Anonymous calls will exist as contact records only in eCIRTS. 
 

 NOTE 

For I&R Specialists, the ‘clock starts’ to record the duration of the call when the Contact Record 
is opened. The ‘clock stops’ the last time the contact record was saved on the same day.  
Durations and Reason for Contact are used to calculate billing units. Users can use the Contact 
Record Data report to track this information. I&R staff will not use the Start/Stop Timer. 

  
 

NOTE 

This process may be revised in Phase 2.  
 

 
1. The user will first search for an existing client record and add a new client record if one doesn’t already exist. With the client record open, select the 

Demographics tab.  
 

2. From the File menu, select Add Contact.  
 

3. The Contact details page displays. Update the following fields:  
a. Division: Required. Defaults to AG as is read only. 
b. Contact Date: Required. defaults to today and is read only. 
c. Contact Time: Required. defaults to now and is read only. 
d. Received By: Required. defaults to the user adding the contact record. 
e. Agency: Required. Select your PSA from the list 
f. Entry Point: Required. defines the access point recording the contact information 

• I&R 

• DOEA 
g. Contact Method: Required. defines how the contact was received 
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h. Contact Type: Required. differs based on the Entry Point selected. The value selected at the beginning of the call may change by the time the call 
has ended. This is an eCIRTS required field so the user must enter a value at the beginning of the call but can update it at the end of the call.   

Contact Type Description  

Information I&R will use this contact type. Records with this contact type will be part of the monthly aggregate 
information billing units report.  
If ADRC provides information to a Client, they will not add a Contact record. They will record their notes 
in the Client record and bill for their services directly on the Activities tab.  

Information: Caregiver I&R will use this contact type in some PSAs who track OA3B and OA3E. Other PSAs will ignore it.  
Records with this contact type will be part of the monthly aggregate information billing units report. 

Referral I&R will use this contact type. Records with this contact type will be part of the monthly aggregate 
referral billing units report.  
If ADRC provides referral assistance to a Client, they will not add a Contact record. They will record their 
notes in the Client record and bill for their services directly on the Activities tab. 

Referral: Caregiver I&R will use this contact type in some PSAs who track OA3B and OA3E. Other PSAs will ignore it. 
Records with this contact type will be part of the monthly aggregate referral billing units report. 

Referral/Crisis I&R will use this contact type. 

Referral/Advocacy I&R will use this contact type.  

Specific Program Use I&R will use this contact type when documenting a Transfer Call or a Return Call/No Answer.   

Incomplete I&R will use this contact type when follow up is needed. 

Notification to I&R DOEA will use this contact type. 

 
 

 NOTE 
If the Entry Point is DOEA, the only Contact Type will be Notification to I&R. DOEA 
should use Notification as the Status. Contacts received by DOEA are considered high 
priority.  

 
i. Contact First Name: Enter the first name of the contact person.  
j. Contact Last Name: Enter the last name of the contact person 
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k. Contact Person Phone: Enter the best contact phone number for the contact person 
 

 NOTE 
By default, the client name and phone number are populated in the Contact name 
and number fields. If the contact is not the client, update these fields.  

l. Relationship: Enter the relationship of the contact person to the client 
m. Anonymous?: check this box if the person wants to remain anonymous. The contact first name, contact last name, contact person phone and 

relationship will remain blank.  
n. Anonymous - City: search for and select the city of the anonymous caller if known. If this is not an anonymous contact, skip this question. 
o. Anonymous - Zip: search for and select the city of the anonymous caller if known. If this is not an anonymous contact, skip this question. 
p. Anonymous - Over 6 years old: Answer Yes or No if known. If this is not an anonymous contact, skip this question. 
q. Interpreter Services Used: check this box if interpreter services were used on the call. Contact records with this field checked will be part of the 

monthly billing report.  
r. Contact Marker: If any of the contact markers apply to this contact, select them. When a Disaster value is selected, the Disaster details field can 

be used to add additional details (i.e. add the name of the hurricane)  
s. Notes: enter a summary of the call 

 
 NOTE 

The remaining fields on the Contact Details page can remain blank. The user will come 
back to this page at the end of the call and answer them.  
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4. From the File menu, select Save Contact. 
 

 

CAUTION 
Select Save Contact, NOT Save and Close Contact to expose the subpages.  
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5. The page refreshes and additional subpages are displayed. To search the resource directory, select the Resources Provided subpage. Proceed to the 
Resources Provided section.  

  
 

6. See the Close a Contact Record section when the contact is complete.  
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 NOTE 
The Client subpage is only used when a previously anonymous or incomplete contact is linked 
to a client record. Otherwise, the I&R Specialist can ignore it.  

If the contact record is created from the client record, eCIRTS will automatically add the client’s 
information to the contact record on this subpage. eCIRTS will not allow the I&R specialist to 
add any additional clients to this contact if one already exists. 

 

Anonymous and Incomplete Contacts 

An Anonymous contact is one where the caller asked to remain anonymous and didn’t provide any contact information. An Incomplete contact is one where the 
caller didn’t leave enough information to accurately match with an existing client record, but some contact information was collected (i.e. number but not 
name.) Only Anonymous and incomplete contacts will be added directly from the Contacts chapter and not linked to a client record. 
 

7. Select the Contacts chapter.  
 

8. From the File menu, select Add Contact.  

http://wellsky.com/


              
 

 
1-855-WELLSKY  WellSky.com Page 42 of 360 

 

9. The Contact Details page displays. Update the following fields: 

a. Division: Required. Defaults to AG as is read only. 
b. Contact Date: Required. defaults to today and is read only. 
c. Contact Time: Required. defaults to now and is read only. 
d. Received By: Required. defaults to the user adding the contact record. 
e. Agency: Required. Select your PSA from the list 
f. Entry Point: Select I&R  
g. Contact Method: Required. defines how the contact was received 
h. Contact Type: Select Information  
i. Contact First Name: Enter if available.  
j. Contact Last Name: Enter if available.  
k. Contact Person Phone: Enter if available. 
l. Relationship: leave blank 
m. Anonymous?: Check this box if the caller asked to remain anonymous.  
n. Anonymous - City: search for and select the city of the anonymous caller if known 
o. Anonymous - Zip: search for and select the city of the anonymous caller if known 
p. Anonymous - Over 6 years old: Answer Yes or No if known 
q. Interpreter Services Used: check if interpreter services were used 
r. Contact Marker: skip. This does not apply.  
s. Notes: enter a summary of the call 
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10. From the File menu, select Save Contact. 
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CAUTION 
Select Save Contact, NOT Save and Close Contact to expose the subpages.  

11. The page refreshes and additional subpages are displayed. To search the resource directory, select the Resources Provided subpage. Proceed to the 
Resources Provided section.  
 

12. See the Close a Contact Record section when the contact is complete.  
 

Link Anonymous or Incomplete Contacts to a Client 

An Incomplete contact is one where the caller didn’t leave enough information to confidently match with an existing client record, but some contact information 
was collected (i.e. number but not name.) That same caller may call back again, this time providing enough information to create a client record. PSAs review 
incomplete calls in attempt to match them with an existing client record.  
 
Incomplete contacts can be located by searching the Contacts chapter. See the Search Contact Record section for details.  

1. Select the Contacts chapter.  

 
 

2. Use the filters to display all contact records that are not associated to a client. Update the following filters: 
a. Filter: eCIRTS Client ID  
b. Operator: Blank. 
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3. Click Search. Results are returned. 
 

4. Add/remove additional filters to identify matches with an existing client record.  
 

5. Once the match is located, select the contact record. The Contact Details page displays, but it is read only because the status is complete.  

6. To reverse the status of the Contact records so it can be updated, from the File menu, select Reverse Disposition.  
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7. The page refreshes and the Contact Details page displays and is in Pending status. Select the Client subpage.  

8. No records will display on this page until the contact is linked to a Client. From the Add Participant toolbar, select Client Participant.  

 

9. The fields on the page are read only. The I&R Specialist must complete a People search first before these fields will be editable.  

 
 

10. From the Tools menu, select Search for Person.  
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11. The People Search filters display.  
 TIP 

eCIRTS has been configured with frequently used People Search filters. Because the People 
Search is required, these frequently used filters don’t display when the page opens. Select the 
Reset button to display them.  

 
12. Select the search criteria and enter the information. Click on Search to display potential matches. 

    

13. If no results for potential matches are returned, then continue by closing the Search tab/window. On the File menu, click Close People Search. 
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 TIP 
eCIRTS has been configured to require a People Search before adding new Participants. When 
on the People Search window, you MUST close using the File menu option, otherwise the 
system will not record that the people search was done and the fields on the Contact form will 
continue to be greyed out. 
 

14. If a result is returned, then click on the ‘+’ to expand the details about the potential match. 
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15. Review and verify if the result returned is a match based on Last Name, First Name, DOB and/or Gender. To select, click on Participant’s row. 
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16. Select Overwrite Participant Data because you want the demographic data already in the system for the client to overwrite anything you may have keyed in 
when you opened the Client details page. This is because the Client details page was read only when you opened it, so you were not able to add any data on 
that page, so there is no risk in overwriting it.  
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17. After a People Search is performed, the Client data is displayed on the page.  
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18. From the File menu, select Save and Close Client.  

19. This once incomplete contact record has now been linked to a Client and will be listed in the View Contacts list on the Client’s record. 
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20. Don’t forget to re-close the contact record. Select the Contact subpage. The Contact details page displays. Update the following fields: 

a. Note: Append text to note of the update you are making 

b. Status: Complete 
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21. From the File menu, select Save and Close Contact. 

Resources Provided/Resource Directory 

The eCIRTS worker can search the Resource Directory to look up provider and service information for the caller on the Resources Provided tab. The information 

provided to the caller will be documented in the eCIRTS record as a Resource Provided record. 
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  NOTE 
The I&R Specialist will add a Resource Provided record for EHEAP, SHINE and 701S screening 
referral contacts.  

 

1. From within the open contact record, select the Resources Provided subpage.  

 
 

2. From the File menu, select Search Resources Provided. 
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3. The Resource Search is displayed. The most frequently used search criteria is displayed, but the user can change any or all of them at any time, if 
needed. 

 NOTE 

For Phase 1 go live, the resource search will not be a proximity search. The user will enter the 
Agency/program’s service area county, city and/or zip and matching results will be returned, 
but they will not be sorted by proximity to the client’s zip code. For Phase 2 go live, the 
Resource directory will be upgraded to include proximity search features. 

 
 

 TIP 

It is fastest to use the Text Search at the top of the page when searching by one data element (i.e. Meals)  

Use the Field searches underneath the text search when searching by more than one data element. (i.e. Service Area Zip Code 
and Service Name)  

 
4. Select the filter(s) and enter the data. Click Search.  
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 NOTE 

Each search filter contains four parts:  

1. Filter Field: the data point to search on  

2. Operator: the relationship between the filter field and the value described further in the 
table below. 

3. Value: the filter field answer to search on 

4. Connector: the relationship between this filter and other filters in the search. AND tightens 
your search: only returns records that meets ALL filter criteria. OR broadens your search: 
returns records that meet ANY of the filter criteria. 

 

Operator Definition 

Equal To Returns records that match the entered criteria. For example, if <Last Name> is entered as “equal to” a specific 
person’s name, the Member records assigned to that worker will be returned. 

Begins With Returns records that begin with the entered criteria. For example, if <Last Name> is entered as “begins with” ‘T’ the 
system will return records assigned to the worker having last names that start with ‘T’, such as Tester and Thomas. 

Ends With Returns records that end with the entered criteria. For example, if you search on <Last Name> “ends with” ‘r’, you can 
retrieve records where a Member’s name ends in ‘r’, such as Tester. 

Not Equal To Returns records that do not match the entered criteria. For example, if a name is entered for <Last Name>, the system 
will return a list of records except those records for the name provided in the search criteria. 

Greater Than Returns records that are dated later than the entered criteria. For example, if <DOB> is entered as “greater than” 
‘03/01/2015’, the system will return all records whose dates of birth are after March 1, 2015.  

Less Than Returns records that are dated earlier than the entered criteria. For example, if <DOB> is entered as “less than” 
‘03/31/2015’, the system will return data for all records with a birth date before March 31, 2015. 

Contains Returns records that contain the entered criteria.  For example, if <Last Name> is entered as “contains” specific values 
in the person’s name, the Member Record(s) assigned to that worker with those values would be returned. 

Blank A record is returned where the selected field does not have a value in the field. 

Non-Blank Returns records where the selected field does have a value in the field. 
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5. The resources are displayed in the list.  

6. Click + to display the service information for the resource.  

 NOTE 

The large + will display the service information for all resources in the list. The small + will 
display the service information for one resource at a time. 

 

 
 

7. Review the search results and provide information to the caller.  
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8. If the information displayed on the screen is not enough, you can open the Resource record to view additional details by selecting the flyout menu to 

the right of the Resource name.  
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9. The resource record opens. The user can either click through the tabs of the record to locate the additional details or the user can run the Resource Fact 

Sheet report to display all data for the Resource in a PDF report that they can scroll through.  

 
 

10. To run the report, from the Reports menu, select Resource Fact Sheet.  
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11. The report displays in a new window. Scroll through the report to find the additional information. Close the window when finished and return to the 

Resource Search window.  
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12. Return to the Resource Search window and record the information you shared in eCIRTS. This is done by selecting the Service record(s) under each 

Resource. Use the Select Service checkboxes.  
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 NOTE 

Do not use the other check boxes on the right of the screen labeled, Do NOT select this box. 
Once the service checkbox is selected in the step above, the application will automatically 
check the required boxes in the Do NOT select this box field. The user should not select or 
unselect any of the Do NOT select this box checkboxes.  

 

 
 

13. From the File menu, select Save and Close Resource Search. The page refreshes and a notification window displays noting the referral records have 

been saved successfully.  
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 TIP 
The term ‘referral’ in this window is an eCIRTS term and is not a screening or referral to 
community resources. The message is telling the users the resources have been tagged to the 
contact record.    
 

Remove a Resource 

If a mistake was made and a resource needs to be un-tagged from a contact record, the user can do that from the Resource record.  

1. With the Contact record open, select the Resources Provided subpage. Select the Resource record that needs to be removed from the list view.  

 
 

2. The Resources Provided record displays and the fields are read only. From the File menu, select Delete Resources.  
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3. Click OK at the confirmation message confirming you want to delete the record. Click Cancel if you do not.  

 

4. Clicking OK will display the deletion success message.  The resource has been removed from the contact record. 

 

Remove a Resource Service 

If a service needs to be removed, but the resource should remain (i.e. Remove Home Delivered Meals but keep Congregate Meals for Meals R Us) you would not 

remove the Resource in the previous section. Instead, you will just delete the service associated to that resource.  

1. With the Contact record open, select the Resources Provided subpage. Select the Resource record that needs to be removed from the list view.  
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2. The Resources Provided record displays and the fields are read only. Select the Services subpage. 

 
 

3. The Services are displays. Select the checkbox to the right of the service that needs to be removed. From the Tools menu, select Delete Services. 
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4. The service has been removed from the resource and the page can be closed. 

Resource List Report 

To print or email a list of resources provided to the caller, the eCIRTS Resource List report can be used. This is a WellSky standard report. In the future, DOEA 

may decide to create their own custom report to replace this one.  

1. From the Resources Provided subpage, select Reports > Resource List.  
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2. The report is displayed in a new window and includes all the selected Resources from the previous page. Print or export the report to PDF and provide to 

the caller.  

 

3. If there are resources you do not want to be included in the Resource List report, you can exclude them before running the report. 
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4. To exclude a resource from the Resource List report, start on the Resources Provided subpage.  
 

5. Select Exclude From Report from the flyout menu for the resource you want to exclude.  

 
 

6. The page refreshes and Exclude From Report changes from No to Yes.  

 
 

7. Run the Resource List report and this resource will not be listed.  
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Close a Contact Record 

During the call, the I&R Specialists captures contact person information, resources provided to the caller, and other call details. They will use the Contact and 
Resources Provided pages in eCIRTS to record that information. At the end of the call, the I&R Specialist will return to the Contact tab, add/update details of the 
call and close the contact.  

 NOTE 

For I&R Specialists, the ‘clock stops’ the last time the contact record was saved on the same 
day.  Durations and Reason for Contact are used to calculate billing units.  

  
1. From the open Contact record, select the Contacts subpage. 

 

2. The Contact details page displays. Update the following fields:  
a. Contact Type: Required. differs based on the Entry Point selected. The value selected at the beginning of the call may change by the time the call 

has ended. This is an eCIRTS required field so the user must enter a value at the beginning of the call but can update it at the end of the call.   

Contact Type Description  

Information I&R will use this contact type. Records with this contact type will be part of the monthly aggregate 
information billing units report.  
If ADRC provides information to a Client, they will not add a Contact record. They will record their notes 
in the Client record and bill for their services directly on the Activities tab.  
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Contact Type Description  

Information: Caregiver I&R will use this contact type in some PSAs who track OA3B and OA3E. Other PSAs will ignore it.  
Records with this contact type will be part of the monthly aggregate information billing units report. 

Referral I&R will use this contact type. Records with this contact type will be part of the monthly aggregate 
referral billing units report.  
If ADRC provides referral assistance to a Client, they will not add a Contact record. They will record their 
notes in the Client record and bill for their services directly on the Activities tab. 

Referral: Caregiver I&R will use this contact type in some PSAs who track OA3B and OA3E. Other PSAs will ignore it. 
Records with this contact type will be part of the monthly aggregate referral billing units report. 

Referral/Crisis I&R will use this contact type. 

Referral/Advocacy I&R will use this contact type.  

Specific Program Use I&R will use this contact type when documenting a Transfer Call or a Return Call/No Answer.   

Incomplete I&R will use this contact type when follow up is needed. 

Notification to I&R DOEA will use this contact type. 

 
b. Interpreter Services Used: check this box if interpreter services were used on the call. Contact records with this field checked will be part of the 

monthly billing report.  
c. Contact Marker: If any of the contact markers apply to this contact, select them. When a Disaster value is selected, the Disaster details field can 

be used to add additional details (i.e. add the name of the hurricane)  
d. Notes: enter additional details of the call 
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e. Resources Provided: The values in this drop down are controlled by the value you selected in the Contact Type field.  

• if the user was able to provide all the needed resource information to the caller, select Yes.  

• if the user was able to provide none of the needed resource information to the caller, select No. 

• if the user was able to provide some of the needed resource information to the caller, select Partial.  

• If the user was able provide the resource information to the caller but that resource was not in the resource directory, select ODD. 

• If the Contact Type was Specific Program Use then the options to select for Resources Provided will be Transfer Call or Return Call/No 
Answer. 

f. Unmet Needs: this question notes if the resources that were provided met the caller’s needs. 
g. Unmet Needs Reason: when Unmet Needs: Yes, the Unmet Needs Reason field is visible and required. 
h. Reason for Contact: The values in this drop down are controlled by the value you selected in the Resources Provided question.  

Resources 
Provided 

Reason for Contact 

Yes Select NA. You do not need to select a Reason for Contact on this page because you selected Resources on the 
Resources Provided page. The Reason for Contact is tied behind the scenes to those Resources and you do not need 
to answer them again here. 

No Select one or more Reasons for Contact. You did not select Resources on the Resources Provided page, so you need 
to define the Reasons for Contact on this page.  

Partial Select one or more Reasons for Contact. You were able to select some Resources on the Resources Provided page 
but not all. For those you were not able to select, you need to define the Reasons for Contact for those on this page. 
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Resources 
Provided 

Reason for Contact 

ODD If the user was able provide the resource information to the caller but that resource was not in the resource 
directory, select ODD as the Reason for Contact.  

 NOTE 
When OOD is selected as the Resources Provided response, three additional fields 
display to record the Resource Name, Address and Phone number. Resources added 
here are considered for new additions to the Resource Directory. 

 
 

Transfer Call If the Contact Type was Specific Program Use then the options for Resources Provided will be Transfer Call or Return 
Call/No Answer. When one of these is selected, Reason for Contact will be blank.  

Return Call/No 
Answer 

If the Contact Type was Specific Program Use then the options for Resources Provided will be Transfer Call or Return 
Call/No Answer. When one of these is selected, Reason for Contact will be blank. 

 
i. Assigned To: if this contact record requires follow up by the person creating the record, assign him/herself and it will display on the My Work 

page. If this contact record requires follow up by someone else, assign his/her name and it will display on their My Work page.  
 

 NOTE 
eCIRTS will display a message when the Assigned To field is used. This is a standard 
application message meaning the contact record will now be displayed on the 
Assigned To person’s My Work page and follow up tasks now belong to him/her. Click 
OK.  
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j. Status: defaults to Draft and will be updated later in the call.  

Status  Description  

Draft The status field in eCIRTS is a system required field. There must be a value before this page can be saved. 
Draft is the default value that auto populates when a Contact record is created. 

Contact Attempt 1 Use this status when recording the first contact attempt. 

Contact Attempt 2 Use this status when recording the second contact attempt. 

Unable to Contact  Use this status when 2 unsuccessful contact attempts have been made 

Completed by Other Use this status when you created a contact record that requires follow up, but another user completes 
the follow up before you contact the caller again. i.e. the caller returns your call but another I&R 
specialist receives the call.  

Notification Use this status when a contact record requires follow up. 

Other Use this status when none of the others apply. 

Complete Use this status when there are no more actions needed on the contact record.  This status will make the 
contact record read only. 

 
3. From the File menu, select Save Contact. 

 

Track Status 

You can track status changes from within the Contact record. Any change to the status will be noted on the Track Status Detail screen along with the status 

dates. This page is read only, and no changes can be made. 

1. Select the Track Status subpage.  

 

2. The Track Status list page opens and provides a quick snapshot of the history of this Contact record by status.  
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Search Contact Records 
I&R Specialists will manage their day to day workload from the My Work page. Any contact records assigned to the user for follow up will be listed on the My 

Work page. However, some may want to view contact records not assigned to him/her. (i.e. I&R Specialists covering for each other, supervisors monitoring the 

work of their staff.) Those users would use the Contact chapter search.   

1. Select the Contacts tab. Default filters are displayed but can be updated as needed. There are 2 types of search options. Text Search and Field Search. 

 

2. It is most efficient to use the Text search at the top to search by:  

a. Client’s full or partial name. Select Search. 

b. Contact person’s full or partial name. Select Search. 

c. Client’s phone number. Enter the last four digits. Select Search. 

d. Contact person’s phone number. Enter the last four digits. Select Search. 
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3. It is most efficient to use the Field search to search by: 

a. Client’s Date of Birth. Select Search. This is a default filter. 

b. Agency 

c. Received By 

d. Assigned To 

e. Status 

f. Contact Type 

g. Searching by more than one data element  
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4. Matching results are displayed. Select the column headers to sort the results ascending vs. descending. Select a record to view additional details as 

needed.  
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Edit Contact Records 

I&R will add a new contact records for each call or contact. The workflow begins with capturing basic contact details, searching the resource directory and tagging 
resource to the contact, then returning to the contact details and update them with the results of the call. The status of the contact is complete. Sometimes 
additional follow up is needed for a Contact before it can be completed. The status of those contact records will be Contact Attempt 1, Contact Attempt 2 or 
Notification and the user the contact record is assigned to will edit the contact record with the follow up details and then complete the contact record. 

 

1. From My Work or by Searching Contact Records, open the contact record that needs to be edited.  
 

2. If the contact that needs to be edited is in a Complete status, the I&R Specialist will need to reverse the status on the record before edits can be made. From 
the File menu, select Reverse Disposition. The contact opens is editable, and the status is now Pending.  

 
 

3. Update the data as needed. This typically includes adding additional notes, updating contact types or reason for contact, performing a resource search, 
updating the status to close the contact. See the Add a Contact Record and Resources Provided sections for additional details.  
 

4. When the updates are complete, from the File menu, select Save and Close Contact.  
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View Past Contacts 

In eCIRTS, all callers, except anonymous ones, will have a Client record. Contact records will then be added from the Client record. This workflow allows users to 
use the View Contacts queue in eCIRTS. The View Contacts queue is an easily accessible list of the client’s past contacts because knowing the details of previous 
contacts may assist with the current contact.  

 
 

Example 

Searching for previous contact records is important when someone is calling back or returning a call. For example, Specialist 
#1 makes a contact attempt for Consumer A on Monday but must leave a message because he is not there. On Tuesday, 
Consumer A calls back but Specialist #2 answers the phone. Specialist #2 will view past contacts for Consumer A to know the 
current status and needs. Specialist #2 will view the details on the previous contact record for Consumer A but create her 
own contact record.  When Specialist #1 goes to make her second contact attempt, she will also view the past contacts for 
Consumer A and see the contact already called back and his needs were met by Specialist #2. Specialist #1 will close her 
contact record from Monday. 

1. To view Past Contacts, search for an existing client record.  
 

2. From any tab on the client’s record, select View Contacts from the top menu bar.  
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3. A summary view of the client’s past contacts displays.  
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4. Select a record for more information. The Contact record will open. If it is in complete status, all of the fields will be read only, but the information is still 
visible.  
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5. When finished, the user can close the Contact record and close the Past Contacts window.  
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Record Start and Stop Times 
ADRC staff will record the start and stop times of their interaction with the client. This information will be compiled into reports for billing, training, monitoring 
and process improvement initiatives. The Start/Stop timer must be used for time-based functions that are billable. For example, ADRC staff will record the start 
and stop times when completing a screening or performing EMS Release tasks. I&R staff will not use the Start/Stop timer. The opening and closing of the Contact 
record serves as the Start/Stop timer for I&R staff and the durations are available in the Contact Record Data report. 

 

1. From the Client record, select the START-STOP TIMER tab. Past Start-Stop time records are displayed in the list view.  

 
 

2. To add a new Start-Stop time record, from the File menu, select Add Start/Stop. 
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3. The Start/Stop details page displays. The user does not have to update any fields on this page as they all have default values.  
a. Division: defaults to AG 
b. Type: defaults to Time Tracker 
c. Start/Stop: defaults to Start 
d. Date: defaults to today 
e. Start Date: defaults to today 
f. Start Time: defaults to now 
g. Worker: defaults to self 
h. Entry Point: defaults to ADRC. Change to Medicaid, Lead Agency or OAA Provider if applicable. 
i. Reason for Contact: list will display for ADRC and Medicaid only. This value can be selected later, when the Timer is stopped when applicable.  
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4. From the File menu, select Save and Close Start/Stop. 
 

5. A Start/Stop record is added with start information captured.  
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6. Later in the workflow when the work for this Client is finished, the user will return to the START-STOP TIMER tab and select the Start/Stop record.  
 

7. The Start/Stop details page displays. Update the following fields: 
a. Start/Stop: change to Stop 
b. Stop Date: auto populates with today 
c. Stop Time: auto populates with now 
d. Reason for Contact: list will display for ADRC and Medicaid only. This value must be selected before stopping the timer.  
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8. From the File menu, select Save and Close Start/Stop. 
 

9. The Start/Stop record is updated with the end information captured and the clock has been stopped.  
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http://wellsky.com/


              
 

 
1-855-WELLSKY  WellSky.com Page 90 of 360 

Edit Start and Stop Times 
Users with the eCIRTS Records Management role can edit Start and Stop time records. Most times the user will request the times of a start/stop record to be 

edited after they have stopped it. The status of the start/stop record will need to be reversed before edits can be made. 

1. From the client’s Start/Stop Timer tab, select the Start/Stop time record that needs to be edited. 

 

2. From the File menu, select Reverse Disposition. 

  
 

3. The Start/Stop timer fields are now editable. 

 

4. Edit the time as needed.   

 

5. Change the status back to Stop.  
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6. From the File menu, select Save and Close Start/Stop.  
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Screening 

A Screening record serves as the ‘parent’ record in eCIRTS and one will be created for every client, whether they require a 701S or not. There can only be one 
open screening record per client in eCIRTS.  

The screening tab is used by the ADRC to track the completion of the INITIAL 701S and Significant Change screenings only. Annual screenings are tracked by  
ticklers and notes, NOT on the Screening tab. When Providers complete screenings those are tracked on the Programs tab, NOT on the Screening tab.  

When tracking the initial 701S, the I&R Specialists and ADRC will change the screening status values as the client moves through the referral, contact and 
screening process. Contact Attempts will be recorded on a Note. Once the initial screening has been completed, the screening tab won’t be used again unless 
there is a need for a Significant Change 701S screening. That process acts like the initial 701S screening process and the screening tab would be used again, 
changing the screening status as the client moved through the significant change workflow documenting contact attempts in notes. 
 

Example 

If a client came in directly through the OAA provider, the OAA provider would have created the Client and Screening record. 
The Screening record status would be “Screening Not Required” and the Generic Worker for the OAA Provider would be the 
worker. Fast forward in time, and now the OAA case manager realizes the client needs to be screened other programs and 
needs to be sent to the ADRC. The OAA Provider would create the program record with Status: Referral ADRC and assign the 
ADRC person as the worker on that record. The Screening Record is not updated, the program record is.  
 

 

 

Add a Screening Record 

1. For new client and pre-client records, the Screening Details page will be the landing page once the Demographics page is saved for the first time.  
 

2. The Screening details page displays. Complete the following fields:  
a. Division: All client’s will be associated with the AG division 
b. Status: In eCIRTS, a client will have only one open Screening record, but the user will change the Status to reflect the current state of the Screening. 

Change the Screening Status to the correct value according to the table below. 
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Status  Use  

Pending This is the default value for all Screening records and should be changed. If you do not change it, the Division 
field on several pages in the client record like forms, programs, referrals, etc. will be blank and you will not be 
able to save the record. 

Screening Referral Lead Agency/OAA Provider takes the call and/or will be the one completing the initial screening.  

Screening Referral 
I&R to ADRC 

I&R takes the call and will not be the one scheduling the initial screening.  I&R sends the screening referral to 
the ADRC for assignment. The ADRC will schedule and complete the initial screening.  

Assigned Screening 
Referral 

The ADRC staff responsible for assigning screening referrals will use this status once the screening referral has 
been assigned to an ADRC screener.  

Contact Attempt 1, 
Contact Attempt 2 or 
Contact Attempt 3 

The ADRC or the Lead Agency/OAA provider will track their contact attempts to schedule the screening by 
changing the status to Contact Attempt 1, Contact Attempt 2 or Contact Attempt 3. 

Contact Successful An initial screening is required, and successful contact has been made but the client is unable to schedule at this 
time. 

Screening Not 
Required 

An initial screening is not required, and the Lead Agency/OAA Provider will complete the 701A or B assessment 
instead.  

This status is also used when a client record is created to document information only calls.  

This status is also used when a pre-client record is created. 

Screening Scheduled An initial screening or screening for a significant change is required and has been scheduled. I&R or ADRC would 
use this status. 

Screening Completed An initial screening or screening for a significant change is required and has been completed.  

Screening Not 
Completed 

An initial screening or screening for a significant change is required but after contact attempts or being 
scheduled, has not been completed. (i.e. client declined) 

Screening Referral 
Significant Change 

A screening for a significant change is required and needs to be scheduled and completed.  

Closed The Client record is closed to all programs. 
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c. Status Date: This field is used to record the date for the status. It will update each time the Status value is changed. 
d. Screening Referral Date: The date the screening referral was made and is a required field when the status contains the word “Referral.” 
e. Created By: is assigned when the client record is first created and is listed as the person who created the record. It does not need to be changed. 

It will be read only after saving the record the first time. This is NOT the field used to assign this case to a screener. 

 NOTE 

The person in the Created By field will have this record display on the My Work Page in the 
Screening Queue. They don’t need to do anything with the record but just know it will display. 
The only way to remove it from that worker’s My Work page is to assign the Generic Worker for 
the PSA when the record is first created. 

f. Worker: this is the person who will assign the screening to a screener or for PSAs who have the Helpline schedule screenings, this will be the 
person who will complete the screening. The person in this field will have this record display on their My Work page in the Screening queue.  

 NOTE 

When a screening is not required, the Worker will be the Generic Worker for the PSA. 

g. Special Instructions: This field will display special instructions the screener will need.   
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3. From the File menu, select Save and Close Screening.    
 

Assign a Screening 

In some PSAs, I&R Specialists schedule screenings. In other PSAs, I&R Specialists send the screening referral to the ADRC for scheduling. When the screening 

referral is sent to the ADRC, the individual that will be completing the screening may not be known. The screening record is assigned to the worker responsible 

for making the assignments. That individual will work their My Work > Screening queue and assign a screener to each record. That record will now display on the 

My Work > Screening queue of the assigned screener. The screener then proceeds with their screening contact attempts.  
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Note 

Other ADRC staff who assist with making screening referral assignments, that are NOT the primary worker on the screening 
record can still help. They will not have a queue of records to work on My Work, but they can run the Screening Record Data 
report for a list of clients awaiting assignment. See the Reports section.  

1. To start the screening assignment process, in the previous section the I&R specialist has assigned the screening record to the ADRC by changing the 

status to Screening Referral I&R to ADRC. The I&R specialist knows the name of the ADRC worker responsible for making assignments for their PSA.  

 

2. Several times during the day the ADRC worker monitors the My Work > Screening queue for records with a status of Screening Referral I&R to ADRC.  

 
 

3. Select the status to display a list of screenings that need to be assigned.   
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4. Select a record from the list. The Client record opens in a new window. Select the Screening tab.  

 

5. Select the record with a status of Screening Referral I&R to ADRC. The Screening Details page displays.  
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6. Outside of eCIRTS, proceed with the assignment process to determine the worker that will be assigned to complete this screening. The name of that 

worker will be added as the Worker on this screening record.  

 

7. From the Screening Details page, update the following fields:  

a. Worker: Select the ellipsis to search for and select the name of the worker who will complete the screening.  

b. Status: Change to Assigned Screening Referral ADRC 

 
 

8. From the File menu, select Save and Close Screening. 

 

9. The worker selected in step 7 will monitor the My Work > Screening queue for screenings assigned to him/her. Proceed to Screening Contact Attempts.  

Screening Contact Attempts 

The ADRC must attempt to contact all individuals for whom they received a request for screening for waitlist placement or significant change within three 
business days of receipt of the referral. For each contact attempt, the ADRC will change the status on the Screening Details page and add a Screening Contact 
Attempt Note with the details of the contact attempt. One note is added per attempt. The ADRC must make at least three telephonic attempts within three 
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business days to contact an individual to complete the screening process prior to mailing the no contact letter. If the 701S screening cannot be completed at 
contact, the ADRC may schedule the 701S screening for a future date, not to exceed 14 business days from the date of the initial referral per the DOEA Programs 
and Services Handbook.    

If the ADRC is unable to make contact with an individual within three business days, the ADRC will send the No Contact Letter to the last known address of the 
individual, and to any authorized representative listed for that individual, requesting the individual or their authorized representative contact the ADRC within 
30 calendar days of the date of the notice.   

1. Daily, the ADRC will monitor My Work for screening referrals assigned to him/her in the Clients > Screening queue. If the user is the Worker on the 
client’s screening record, added in the previous section, then the screening referral will display on My Work.  

 
 

2. Select Screening Referral or Screening Referral I&R to ADRC or Assigned Screening Referral to ADRC to display the list of clients in need of a screening.  
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3. Select the name from the list to open the client’s record.  
 

4. Contact the client and document the attempt in a note.  
 

5. Select the Notes tab. The Notes list view page opens. Existing notes will be displayed. 
 

6. To add a new note, select File > Add Note.  
 

7. The Notes Detail page displays. Update the following fields:  
a. Division: Will default to AG 
b. Note By: Will default to the user creating the Note.  
c. Note Date: Will default to today 
d. Note List: Select ADRC or Provider 
e. Note Type: Select 701S Screening if you are the ADRC. Select Assessment if you are an OAA Provider making the contact attempt. 
f. Note Sub-Type: Select Contact Attempt 1, Contact Attempt 2 or Contact Attempt 3.  
g. Description: Select from the lookup. The values in this field are dependent on the Note Type selected. 
h. Note: enter the details of the contact attempt 
i. Status: A Note will be added for each contact attempt. When the user is finished with this page, select Complete as the Status. 
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j. Date Completed: When the Note Status equals Complete, the Date Completed field populates automatically and is read only. 
k. Attachments: There will not be any attachments for the Contact Attempt Notes.  
l. Recipients: None. Screening contact attempts will be managed from the My Work, Screening queue instead of My Work Notes as you’ll see in 

other sections.  

 
 

8. Select File > Save and Close Note when finished.  
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9. For the initial screening, the user will also update the status on the Screening record to note the contact attempt that was made. This step will move the 
record into a different queue on My Work described in step 14. Select the Screening subpage.  

 
 

10. Click on the Screening record in the list view grid. 

 
 

11. The Screening details page displays.  
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12. If the contact was successful and the screening was scheduled, the status is changed to Screening Scheduled.   
 

13. When the Status = Screening Scheduled, in the Worker field, use the ellipsis to search for and select the worker who will be completing the initial or 
significant change screening if it is different from the worker who made the contact attempts. Proceed to Schedule the Screening section. 
 

14. If the contact was not successful, update the Status to reflect the Contact Attempt 1, 2 or 3. 
 

15. From the File menu, select Save and Close Screening.  
 

16. Daily, the user will monitor My Work and attempt to contact the client to schedule the screening if the first or second attempt was not successful.  
 

17. Screenings with one contact attempt will be in the Contact Attempt 1 queue. 

 
 

18. Screenings with two contact attempts will be in the Contact Attempt 2 queue.  
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19. Select the queue and the list of clients is displayed. Select the client name to open his/her record. Navigate to the Notes tab and repeat steps 5-13 until 
the Screening is Scheduled or the No Contact Letter is sent. 
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No Contact Letter 

If it has been 3 days since the screening referral and contact has been unsuccessful, the ADRC will send the No Contact Letter to the client and save it to a Note 
in eCIRTS. The letter will be printed from eCIRTS. Instructions for generating, editing, printing letters and saving them as a Note attachment in eCIRTS can be 
found in the Word Merge section of this manual. 

 
1. When the letter is generated as a word merge, it is saved to a Note. The Note Details page displays. Update the following fields: 

a. Division: Defaults to AG 
b. Note By: Defaults to self 
c. Note Date: Defaults to today 
d. Note Type: select Uploaded Forms 
e. Note Sub-Type: Select No Contact Letter  
f. Description: Select from the lookup. The values in this field are dependent on the Note Type selected.  
g. Note: Enter details of the contact attempt.  
h. Status: Select Follow Up 
i. Note Recipient: search for and select your worker record and this note will display on your My Work, Notes queue. Keep that note in the My 

Work queue for 30 days. This note can help you track that.  
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2. From the File menu, select Save and Close Note.  
 

3. When the no contact letter is generated and saved as an attachment to a note in eCIRTS, the user will keep that note on his/her My Work queue for 30 
days. The client has 30 days to call back after receiving the No Contact Letter before the case is closed.  
 

4. The user will monitor the My Work > Notes > Follow Up queue.  
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5. Filter the Notes Follow Up queue lists the Note Sub-Type. Clients that have been sent a No Contact Letter will have a No Contact Letter Note Sub Type. 
You can further refine the list by Note Date, only following up on those open for more than 30 days.   
  

6. Those open for more than 30 days can be closed. Add a note that the client did not call back and change the Note status to Complete.  
 

7. Update the Screening record. Select the Screening tab on the client record. Select the screening record from the list view.  
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8. The Screening details page displays. Update the following fields: 

a. Status: change to Screening Not Completed 

 
 

9. From the File menu, select Save and Close Screening.  
 

10. If the client happens to call back, a new screening referral process will begin, and the screening status will be updated to Screening Referral or Screening 
Referral I&R to ADRC.  
 

Schedule the Screening 

Once the client has been reached, 701S Screening will be scheduled in multiple ways depending on the PSA. The transition from Refer and CIRTS to eCIRTS will 
not change how screenings are scheduled. The only difference will be instead of adding the screening appointment date to CIRTS, it will be added to eCIRTS on 
the Appointment tab of the Client record and the person responsible for completing the screening will be added as the Worker on the Screening tab. See the 
Appointments section of this manual to add the date the screening is scheduled. The worker can monitor My Work for scheduled screenings.  

1. To monitor My Work for scheduled screenings, locate the My Work > Screenings queue with status of Screening Scheduled.  
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2. Select the Screening Scheduled status to display a list of screenings that have been scheduled.    

 
 

3. Proceed to Complete the Screening. 
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Complete the Screening 

To complete the screening, the ADRC or OAA Provider will complete the 701S form and update the status on the Screening record. The ADRC also must add a 
note in eCIRTS.  

 

1. The 701S Screening exists as a Form in eCIRTS. The ADRC or OAA Provider will add a 701S Screening form to the Client record and answer the questions 
on the screen. See the Forms section of this manual. 
 

2. There are questions in the 701S that trigger calculations and scores at the end of the form. The Priority score, rank and nutrition score are calculated 
automatically based on responses to specific questions within the screening. There is a new section in the eCIRTS 701S form that gives the screener 
guidance on program eligibility of the client based on responses to specific questions within the screening. The intent of this section is to take the guess 
work out of memorizing the program eligibility ‘rules’ and enforce a consistent program offering methodology across all PSAs. This section does not 
automatically enroll or add a client to the waitlist for any of these programs. That is still up to the discretion of the screener who consults with the client.  
 

  
 

3. When the screening is complete, the user will also update the status on the Screening tab to Screening Complete. See the Form > Completing the 701S 
Form section.  
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4. When the screening is complete, the user will add the program records in waitlist status. See Add a New Program Record section.  
 

5. When the screening is complete and the waitlist program records have been added, the screener will send the Post 701S letters to the client. See the 
Notices and Letters (WordMerges) section. The letter that was sent will be noted in the 701S Screening Note. 
 

6. Finally, a reminder to complete the rescreening in 365 days is triggered when the user saves the 701S screening as complete. The reminder is assigned to 
the eCIRTS Assignment Manager role and designated staff will assign each to a worker. See the Annual Rescreening/Reassessment section.  

 

701S Screening Note 

The ADRC is required to add a note summarizing the results of the 701S screening and other tasks completed.  

1. From the Notes tab of the client records, select Add Note. 
 

2. The Note Details page displays. Update the following fields: 
a. Division: Will default to AG 
b. Note By: Will default to the user creating the Note.  
c. Note Date: Will default to today 
d. Note Type: Select 701S Screening  
e. Note Sub-Type: Select Screening Complete  
f. Description: Select Contact Successful. Screening Complete.  

 

Note 

If the 701S screening was not able to be completed, the Note Sub-Type and Description should reflect that. Select Note Sub-
Type: Screening Not Completed or Screening No Show and select the Description with the reason why it was not completed.  

g. Note: enter the details of the 701S Screening 
h. Status: Select Complete  
i. Date Completed: When the Note Status equals Complete, the Date Completed field populates automatically and is read only. 
j. Attachments: NA  
k. Recipients: NA  

 

3. From the File menu, select Save and Close Notes. 
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14 Day Screening Referral Follow Up 

Screenings should be scheduled and completed within 14 days. eCIRTS will help manage this process by reminding the I&R Specialist to follow up and make sure 
the screening was completed. If follow up is not completed within 14 days, the contact needs to change from Referral to Information. The Handbook states I&R 
will complete this follow up as they are the ones providing the referral service and completion of that follow up will be documented in a note in eCIRTS. DOEA 
has okayed the screeners/intake staff to complete the I&R 14 day follow up tickler instead of I&R as long as the I&R Supervisor or ADRC Managers confirm the 
follow up has occurred (via reports) before PSA can count the unit as a referral.  

 
 

Note 

The 14 Day Screening follow up tickler is assigned to the I&R specialist when they send the screening referral to the ADRC.  
In some PSAs, the I&R specialist completes the follow up and marks the tickler as complete.  
In some larger PSAs the screener marks the tickler as complete. In these PSAs, I&R will reassign this tickler to the screener. 
When I&R doesn’t know who the screener will be, they will reassign the tickler to the person responsible for assigning the 
screener, then that person reassigns the same tickler to the actual screener.  

 

1. When the Screening record status: Screening Referral I&R to ADRC, a Workflow Wizard will be triggered for the I&R Specialist who saved the Screening 
record. 
 

Note 

I&R specialists will NOT create contact records to start/stop the clock for the 14 day follow up.  

2. Daily, the I&R Specialist or screener will monitor My Work for new ticklers. Screening referral follow up tickers will be triggered 14 days from the date 
the screening referral was made and are visible from My Work > Clients > Ticklers.  
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3. Select Ticklers to display a list of ticklers currently due.  
 

4. Use the Search filters at the top of the page to narrow down your results if needed.  
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5. Each follow up will involve several tasks. The I&R Specialist or screener will document the follow up completion in a Note and possibly change the 
Contact Type of the original contact from Referral to Information. 
 

6. Select the Tickler to open the Notes page.  
 

7. If you need to look up additional information on the client record before adding your note, use the flyout menu to the right of the tickler to select View 
Client Record. This is a short cut to open the client’s record.  
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8. Look up the information you need then return to the open tickler window. 

  
9. The Note Details page displays. The I&R Specialist or screener will confirm the 701S has been scheduled or completed, and document in a Note.  

a. Note Type: 701s Screening Follow Up 
b. Note Sub-Type: select a Sub-Type from the table below. 

Sub-Type Use  

14-Day Follow Up 
Completed 

The screening referral follow up has been completed within 14 business days. 

14-Day Follow Up Not 
Completed 

The screening referral follow up has not been completed within 14 business days. 

c. Description: leave blank 
d. Status: select Complete 
e. Note Recipient: Leave blank 
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10. When finished, from the File menu, select Save Notes. 
 

11. The tickler is marked complete. The Workflow Wizard window can be closed. 

 

http://wellsky.com/


              
 

 
1-855-WELLSKY  WellSky.com Page 117 of 360 

 
12. The Note is visible on the client Notes tab.   

 

 
 

13. If the I&R Specialist or screener did not complete the follow up within 14 days, then 14-Day Follow Up Not Completed would have been selected as the 
Note Sub-Type. When this happens, the I&R Specialist must also update the contact type on the Contact record that triggered the reminder, from 
Referral to Information only.  
 

Note 

This process may be revised in Phase 2.  

14. To open the Contact record for editing, select View Contacts from the toolbar on the client’s record at the top of the page. 
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15. Locate the completed contact record with the Referral Contact Type from the list and click on it to open it.  

16. The Contact Details page displays, but it is read only because the status is complete.  

17. To reverse the status of the Contact records so it can be updated, from the File menu, select Reverse Disposition.  
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18. The page refreshes and the Contact Details page displays and is in Pending status. Update the following fields: 

a. Contact Type: Information 

b. Note: Append text to note of the update you are making 

c. Status: Complete 

 

19. From the File menu, select Save and Close Contact.  

 

Track Status on a Screening 

You can view a quick snapshot of the status history of a Screening record in eCIRTS. Any change to the status of a Screening record will be noted on the Track 
Status Detail screen along with the date of the status change. The status and date of the status change are also part of custom reports that will be used for 
monitoring screening contact attempts and screening scheduled dates are within the required timelines.  

1. Open the Client record and select the Screening tab.  
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2. Select the Screening that you want to view from the list view grid. 

 
 

3. Select Track Status from the left-hand navigation.  The Track Status list view page opens.  

 
 

4. Select File > Close Track Status when done. 
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Referrals to Providers 
There are several types of Referrals to Providers in eCIRTS. These referral records are added at different times during the workflow and by different roles, but all 
are added under the same “Referrals to Providers” tab in eCIRTS. The process to add a referral record is the same but the statuses and providers selected will 
differ.  

1. I&R: will add a PSA/agency referral record when the client record created. This enables the ADRC to bill for intake services. A Client can have more than 
one PSA/agency referral record if needed. (i.e. if a client switches PSAs.) 

2. I&R: may add referrals to community resources that require 14 day follow up. Screening referrals have a separate 14 day follow up requirement and are 
recorded on the Screening tab, not the Referrals to Providers tab.  

3. Lead Agency: will add a Lead Agency referral record when the client record is created by the Lead Agency, so the Lead agency can bill for services. 

4. CM/Assessors: will add a service provider referral records after the assessment is completed so the service providers can bill for services. 

5. SNAP, SHINE and PEARLS referrals will also be managed on this tab.  

 

Add PSA/ADRC Referral Record 

For the ADRC to bill for Intake services, a referral record must be added for the ADRC’s PSA. eCIRTS creates this record automatically. There is custom 
automation in place to automatically add the PSA/Agency Referral record when a client record is created. If the user completes the Agency Name field on the 
Demographics page when the client record is first created, the automation will create the record. If they user does not, the PSA/Agency referral record will need 
to be manually created. 

http://wellsky.com/


              
 

 
1-855-WELLSKY  WellSky.com Page 122 of 360 

 
 

If a PSA/ADRC referral record needs to be added manually, follow the steps below. 

 

1. Navigate to the Client record and click on the Referrals to Providers tab. 
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2. From the File menu, select Add Referral Details. 

  
 

3. The Referral details page will display. Update the following fields: 
a. Division: This field will display AG and is read only 
b. Referred By: This field will display the worker who added the Referral record. 
c. Referral Date: This date reflects when the referral was made and defaults to today. 
d. Provider/PSA: The user must select if this is a Provider or PSA referral record. Select PSA. 
e. Provider: Select the name of the PSA from the dropdown 
f. Worker: search for and select the generic worker for your PSA according to the list below: 
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g. Status: This field displays the status of the PSA referral record and is either Active or Inactive.  

Status  Use  

Active PSA referral records will always be active unless the client has switched PSAs. Then, the new PSA 
record would be active, and the original would be inactive. 

Inactive When a client moves PSAs, the original PSA will be inactive. 

 
h. Status Date: This field reflects the date of the status change. 
i. Comments: This field will display notes if applicable. 
j. Provider Referred Services: This section does not apply to PSA referral records. Skip it. 
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4. From the File menu, select Save and Close Referral Details.  

Client Changes PSAs 

If the Client changes PSA’s the Referral record for the original PSA will need to be closed, to stop their access to bill services for the Client in eCIRTS. A new 
Referral record for the new PSA will need to be opened, giving them access to bill services for the Client. There might be overlap where both PSA Referral 
records exist for a client in eCIRTS. Clients can also change PSAs temporarily, in the case of a hurricane. Since the I&R and ADRC roles can access clients across 
PSAs, no changes will need to be made to the client record to add the new PSA, unless that PSA needs to bill for services for the client.  

 

1. Navigate to the Client record and click on the Referrals to Providers tab. 
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2. Select the original PSA Referral record from the list.  

 
 

3. The Referral Details page will display. Update the following fields: 
a. Status: select Inactive  
b. Status Date: Enter the date the record is being inactivated. 
c. Comments: This field will display notes if applicable. 
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4. From the File menu, select Save and Close Referral. The original PSA record is now closed. 
 

5. To add the new PSA referral record, return to the Add PSA/Agency Referral Record section.  
 

Add a Referral to Community Resources 

Referrals to community resources can be made at any time, including before or after a screening is completed. I&R will note that a referral was made on the 

contact record but jump over to the client’s Referrals to Providers tab in eCIRTS to add the referral record. Use the “Referral” status which triggers the 14 day 

follow up for the I&R specialist.   

 

Note 

This process may be revised in Phase 2. 

1. Click on Referrals to Providers tab. 
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2. From the File menu, select Add Referral Details. 

  
 

3. The Referral details page will display. Update the following fields: 
a. Division: This field will display AG and be read only 
b. Referred By: This field will display the worker who added the Referral record. 
c. Referral Date: This date reflects when the referral was made and defaults to today. 
d. Provider/PSA: The user must select if this is a Provider or PSA Referral record. Select Provider. 
e. Provider: Search for and select the generic “Community Resources” provider record.  
f. Worker: search for and select the Generic worker for your PSA according to the list below: 
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g. Status: select from the table below: 

Status  Use  

Referral I&R will make the referral on behalf of the client. This will require a 14 day follow up to ensure 
the client’s needs have been met. 

Referral ADRC The ADRC will make the referral on behalf of the client. This will NOT require a 14 day follow up. 

Notification This status is used in the SHINE referral process. 

Referral Complete Later in the workflow when the 14 day follow up is completed, if the client’s needs have been 
met, the status will be changed to Referral Complete.  

Referral Incomplete Later in the workflow when the 14 day follow up is completed, if the client’s needs have not 
been met, the status will be changed to Referral Incomplete. 

Referral Not Needed Used for Lead Agency and Service Provider referrals.  

Closed Later in the workflow when service providers are billing for a client, this status can be used to 
stop the provider from billing for that client. 

 
h. Status Date: This field reflects the date of the status. Backdate it when needed. 
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i. Start Date: this field is the date the referral was made.  This date will stay the same. The Status date may change. 
j. Comments: This field will display notes if applicable. 
k. Referred Services: This section will display up to three services the client is seeking from the provider. These are optional fields if they apply to 

the PSA. If not, leave them blank. 
i. Primary: The primary service needed for the client. 

ii. Secondary: The secondary service needed for the client. 
iii. Tertiary: The tertiary service needed for the client.  

 

 
 

4. From the File menu, select Save and Close Referral.  
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14 Day Follow Up for Referrals to Community Resources 

Referrals made by I&R to community resources require a 14 day follow up. eCIRTS will help manage this process by reminding the I&R Specialist who created the 
Referral record to follow up with the client to make sure the client’s needs were met. Only Referral records with statuses that equal “Referral" will trigger the 
Workflow Wizard. I&R specialists will not create contact records to start/stop the clock for the 14 day follow ups. Referrals made by the ADRC do not require 
follow up. 

 

Note 

This process may be revised in Phase 2. 

1. When the Referral record status: Referral, a Workflow Wizard will be triggered for the I&R Specialist saving the Referral record. Referrals with Status: 
Notification or Referral ADRC will not trigger the Workflow Wizard. 
 

2. Daily, the I&R Specialist will monitor My Work for new ticklers. Service referral follow up tickers will be due 14 days from the date the referral was made 
and are visible from My Work > Clients > Ticklers.  

  
 

3. Select Ticklers to display a list of ticklers currently due.  
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4. Use the Search filters at the top of the page to narrow down your results if needed.  

 
 

5. Locate the 14 Day Follow Up Reminder for Referrals to Community Resources.  

 
 

6. Select the Tickler to open the Notes page.  
 

7. If you need to look up additional information on the client record before adding your note, use the flyout menu to the right of the tickler to select View 
Client Record. This is a short cut to open the client’s record.  
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8. Look up the information you need then return to the open tickler window. 
  

9. The Note Details page displays. Update the following fields: 
a. Note Type:  Community Referral Follow Up 
b. Note Sub-Type: the I&R Specialist will select a Note Sub-Type according to the table below. 

Sub-Type Use  

14-Day Follow Up 
Completed 

The referral follow up has been completed within 14 business days. 

14-Day Follow Up Not 
Completed 

The referral follow up has not been completed within 14 business days. 

 
c. Description: leave blank 
d. Status: Complete  
e. Note Recipient: Leave blank  

 
10. When finished, from the File menu, select Save and Close Notes. 
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11. The tickler is marked as complete when the note is saved. The Workflow Wizard window can be closed. 

 
12. The Note is visible on the client Notes tab.   

 
13. The I&R Specialist must also update the status on the Referral page. Navigate to the Referrals to Providers tab and select the referral record.  

 
14. Update the status according to the table below: 

Status  Use  

Referral Complete The 14-day Referral follow up was completed in 14 days.  

Referral Incomplete The 14-day Referral follow up was not completed in 14 days. 

 

15. From the File menu, select Save and Close Referral. 
 

Add a Lead Agency Referral Record 

If a Lead Agency will serve as the provider of client specific or aggregate services, the Client must also be associated to the Lead Agency. This is also done by 
adding a Referral record in eCIRTS for the Lead Agency. The Lead Agency typically adds this referral record in eCIRTS. 

 

1. Navigate to the Client record and click on the Referrals to Providers tab. 
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2. From the File menu, select Add Referral Details. 

 
 

3. The Referral Details page will display. Update the following fields: 
a. Division: This field will display AG and is read only 
b. Referred By: This field will display the worker who added the Referral record. 
c. Referral Date: This date reflects when the referral was made and defaults to today. 
d. Provider/PSA: The user must select if this is a Provider or PSA referral record. Select Provider. 
e. Provider: Select the name of the Lead Agency from the dropdown 
f. Worker: select the name of the Generic Worker for the Lead Agency 
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g. Status: This field displays the status of the referral record. Select Referral Not Needed.    
h. Status Date: This field reflects the date of the status. 
i. Comments: This field will display notes if applicable. 
j. Provider Referred Services: This section can be completed by the Lead Agency if desired. If not, skip it.  

 
 

4. From the File menu, select Save and Close Referral Details. 
 

Add a Referral to a Service Provider 

Once the assessment is completed and the client is active in a program, the providers who will deliver services to the client must have a referral record for the 

client in eCIRTS. Otherwise, they will not be able to bill for services. These records are added by the Provider or Case Manager who completed the assessment 

and adds the Service records. See the Services section for more details on adding service records in eCIRTS.  

1. Navigate to the Client record and click on the Referrals to Providers tab. 

http://wellsky.com/


              
 

 
1-855-WELLSKY  WellSky.com Page 137 of 360 

  
 

2. From the File menu, select Add Referral Details. 

 
 

3. The Referral details page will display. Update the following fields: 
a. Division: This field will display AG and be read only 
b. Referred By: This field will display the worker who added the Referral record. 
c. Referral Date: This date reflects when the referral was made and defaults to today. 
d. Provider/PSA: The user must select if this is a Provider or PSA Referral record. Select Provider. 
e. Provider: Search for and select the name of the Service Provider. The one that will be delivering the services to the client.  
f. Worker: Search for and select the Default Worker record for the provider. Each Provider record has a generic Default Worker record associated 

to their record.  
g. Status: select Referral Not Needed.  
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h. Status Date: This field reflects the date of the status and will be the same as the Start Date for service providers.  
i. Start Date: This is the date the provider can begin billing for services for this client. It must be before the first date the provider needs to bill 

services for the client. 
j. Comments: This field will display notes if applicable. 
k. Referred Services: This section will display up to three services the client is seeking from the provider. These fields are optional and only used by 

some PSAs. 
i. Primary: The primary service needed for the client. 

ii. Secondary: The secondary service needed for the client. 
iii. Tertiary: The tertiary service needed for the client.  

 
 

4. From the File menu, select Save and Close Referral.  
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Track Status of a Provider Referral 

You can view a quick snapshot of the status history of a Referral to a Provider record in eCIRTS. Any change to the status of a Referral to a Provider record will be 
noted on the Track Status Detail screen along with the date of the status change. 

  

1. Open the Client record and select the Referrals to Providers tab.  

 
 

2. Select the Provider referral that you want to view from the list view grid. 
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3. Select Track Status from the left-hand navigation.  The Track Status list view page opens.  

 
 

4. Select File > Save and then File > Close Track Status when done. 
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SHINE  

Referrals for the SHINE program can be received by the Helpline/I&R Specialists or SHINE staff can receive a call directly from an interested client. Regardless of 
the entry point, the process in eCIRTS will be the same. A referral record will be created for the SHINE program and the SHINE Data Form will be completed in 
eCIRTS. The SHINE Liaison will be assigned as the worker. The SHINE Liaison will be responsible for assigning a SHINE Counselor and documenting their name on 
the SHINE Referral record in eCIRTS. The SHINE Liaison will notify the SHINE Counselor and provide the SHINE Data form information. The workflows for the 
SHINE Counselors will remain outside of eCIRTS. PSAs have the option to document unsuccessful contact with the client in eCIRTS if they choose. 

 

Record the Contact 

1. I&R or SHINE Staff can receive calls for clients interested in the SHINE program. I&R staff will record the call details on a Contact Record in eCIRTS and 
create a referral record. SHINE Staff will just create the referral record. Skip to step 14. 
 
 

Note 

This process may be revised in Phase 2.  
 

 

Note 

A Client record must exist before a Referral record can be created. See the Adding a New Client Record or Search for an 
Existing Client record section of this manual for more information.  

 
2. Using the Role: I&R Specialist, navigate to the client’s record and select the Demographics tab.  

 
3. The I&R Specialist with ‘start the clock’ by opening a contact record. From the File menu, select Add Contact.  
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4. The Contact Details page displays. Update the following fields: 

a. Division: Required. Defaults to AG as is read only. 
b. Contact Date: Required. defaults to today and is read only. 
c. Contact Time: Required. defaults to now and is read only. 
d. Received By: Required. defaults to the user adding the contact record. 
e. Agency: Required. Select your PSA from the list 
f. Entry Point: Select I&R  
g. Contact Method: Required. defines how the contact was received 
h. Contact Type: Select Information.  
i. Contact First Name: Defaults to the Client First name. No change are needed.  
j. Contact Last Name: Defaults to the Client Last name. No change are needed.  
k. Contact Person Phone: Defaults to the Client best contact phone number. No change are needed. 
l. Relationship: The contact person is the client, leave this field blank. 
m. Anonymous?: skip. This does not apply.  
n. Interpreter Services Used: skip. This does not apply. 
o. Contact Marker: skip. This does not apply.  
p. Notes: enter a summary of the call 

 
5. From the File menu, select Save Contact. Do not close the contact record.  
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6. From within the open contact record, select the Resources Provided subpage.  

 
 

7. From the File menu, select Search Resources Provided. 

 

8. The Resource Search is displayed. The most frequently used search criteria is displayed, but the user can change any or all of them at any time, if 
needed.  
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 TIP 

It is fastest to use the Text Search at the top of the page when searching by one data element (i.e. Meals)  

Use the Field searches underneath the text search when searching by more than one data element. (i.e. Service Area Zip Code 
and Service Name)  

 
9. Select the filter(s) and enter the data. Click Search.  

 

10. The SHINE resource is displayed in the list.  

 

11. Click + to display the service information for the SHINE resource.  

 NOTE 

The large + will display the service information for all resources in the list. The small + will 
display the service information for one resource at a time. 
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12. Record the information you shared in eCIRTS. This is done by selecting the Service record(s) under each Resource. Use the Select Service checkboxes.  
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 NOTE 

Do not use the other check boxes on the right of the screen labeled, Do NOT select this box. Once the service checkbox is 
selected in the step above, the application will automatically check the required boxes in the Do NOT select this box field. The 
user should not select or unselect any of the Do NOT select this box checkboxes.  

 
13. From the File menu, select Save and Close Resource Search. The page refreshes and a notification window displays noting the referral records have 

been saved successfully.   

   

 TIP 
The term ‘referral’ in this window is an eCIRTS term and is not a screening or referral to 
community resources. The message is telling the users the resources have been tagged to the 
contact record.    
 

14. Keep the contact record open and return to the open client record.  
 

Add the Referral 

 

1. Using the Role: eCIRTS Special Programs or I&R Specialist, navigate to the client’s record and select the Referral/Notification tab.  
 

2. From the File menu, select Add Referral. 
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3. The Referrals details page will display. Update the following fields: 
a. Division: This field will display AG and be read only 
b. Referred By: This field will display the worker who added the referral record. 
c. Referral Date: This date reflects when the referral was made and defaults to today. 
d. Provider/PSA: The user must select if this is a Provider or PSA referral records. Select Provider. 
e. Provider: Search for and select SHINE- SERVING HEALTH INSURANCE NEEDS OF ELDERS 
f. Worker: Search for and select the name of the SHINE Liaison who will assign the SHINE Counselor. If the SHINE Liaison is not known, select the 

Generic worker for your PSA. 
 

Note 

Some PSAs have the I&R specialists assign the SHINE Counselor. They would still add SHINE Liaison as the Worker and add 
the SHINE Counselor name in the next field. 

 
g. SHINE Counselor Name: This field is visible when the provider is SHINE. This field will remain blank until the SHINE Counselor is assigned by the 

SHINE Liaison or I&R Specialist. 
h. Status: Select Notification if the referral was assigned to a SHINE Liaison. Select Referral Complete if the SHINE Counselor is already known. 
i. Status Date: defaults to today, the day the status was selected 
j. Start Date: defaults to today and does not need to be changed.  
k. Comments: use if needed 
l. Provider Referred Services: this section does not apply to SHINE referrals. Skip it. 
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4. From the File menu, select Save and Close Referral.  
 

5. The SHINE Data Form is also completed in eCIRTS. 

SHINE Data Form 
 

Note 

In legacy REFER and CIRTS, not all PSAs complete the SHINE Data Form so this will be new for some.  

 
1. Select the Forms tab. From the File menu, select Add Form. 
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2. Select the SHINE Data Form. The content of the form displays.  
 

3. See the Add a Form section for details on adding a form. In the Header, the Review type should be Initial.  

 
 

4. Answer the questions in the form.  
 

5. When complete, in the header of the form, change the Status to Complete. 
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6. From the File menu, select Save and Close Form.  
 

Close the Contact 

1. If the I&R Specialist took the referral, he/she will close the contact record created in step 4 to ‘stop the clock.’  
 

2. The I&R Specialist will return to the open Contact record and update the following fields: 

a. Notes: enter any additional notes 
b. Resources Provided: select Yes 
c. Status: select Complete 

 
3. From the File menu, select Save and Close Contact. The work of the I&R Specialist is complete. 

 

Monitor Incoming SHINE Referrals 

1. The SHINE Liaison, the person assigned as the Worker on the SHINE referral record, will monitor My Work for incoming SHINE referrals.  
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2. Select Clients > Referrals to Providers > Notifications to display a list of incoming SHINE notification records.  
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3. Select a record from the list. Proceed to step 19. 

 
 

4. Any other worker on the SHINE record can also monitor incoming referrals from the SHINE Provider record.  

 
 

5. Select the Providers chapter. Search for and select the SHINE Provider record. Select the Referrals/Notification tab. 
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6. A list of SHINE referral notifications displays. The user can filter the list for those assigned to their PSA’s SHINE Liaison by filtering by Enrollment Provider. 
The List can be filtered further by searching for only those with a status of Notification.  

 
 

7. Use the View link to view the client’s record. 
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SHINE Counselor Assigned 

1. Select the Referrals/Notification tab of the client record. Select the SHINE record from the list.  
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2. The Referral Details page displays. SHINE Liaison or SHINE worker will assign the SHINE Counselor and document his/her name on the SHINE referral 
record. Update the following fields: 

a. SHINE Counselor Name: enter the name of the counselor in the text box. 
b. Status: Referral Complete 

 
 

3. From the File menu, select Save and Close Referral.  
 

4. The SHINE Liaison or SHINE Worker will send the SHINE Data Form data to the assigned Counselor. This can be completed by printing the SHINE Data 
Form to a PDF and attaching it to an email, or via a data export using the SHINE Form Data Export report.  
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5. The SHINE Counselor will contact client and record their progress outside of eCIRTS. 
 

Tracking Unsuccessful Contact Attempts 

1. For those PSAs that want to track unsuccessful contact attempts in eCIRTS, if the SHINE Counselor does not successfully contact the client after three 
attempts, he/she will send a No Contact Letter and inform the SHINE Liaison outside of eCIRTS. 
 

Note 

In Phase 1 the SHINE No Contact letter will not be in eCIRTS. In Phase 2, the SHINE No Contact letter can be added to 
eCIRTS. The SHINE Counselor would tell the SHINE Liaison about the unsuccessful content attempts, and the SHINE Liaison 
would print the SHINE No Contact letter from eCIRTS and send to the client. 

 
2. In eCIRTS, the SHINE Liaison will navigate to the Client’s record and select the Referrals to Providers tab.  
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3. The SHINE Liaison will select the SHINE Referral record from the list.  

 
4. The Referral Details page displays. Update the following fields: 

a. Status: change from Referral Complete to Referral Incomplete 
b. Comments: add the details of the unsuccessful attempts 

 
5. From the File menu, select Save and Close Referral.  

 

Note 

If the client calls back after changing the SHINE Referral to incomplete, a new SHINE referral record will be created instead 
of updating the original.  
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PEARLS  
PEARLS workflows in eCIRTS are documented in the PEARLS Training Supplement document.  

SNAP 
SNAP workflows in eCIRTS are documented in the SNAP Training Supplement document. 
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Program Records 
This tab is used to capture information about all programs a client is associated to, whether active, terminated or on the waitlist. In eCIRTS, there will be one 
program record that will go through several statuses, APCL to APPL to Active. This is different than CIRTS where each time the status changed, a new program 
record was created.  

Some of these programs go through a traditional waitlist and enrollment process like MLTC, CARES, ADI, CCE, HCE, LSP, OA3B while others like EHEAP and AC are 
less formal and do not. After a screening is completed, the programs the client may be eligible to be placed on the waitlist are identified. ADRC staff will add 
Program records for each of these programs the client is interested in. If there is not a wait list for one of the GR programs, the ADRC staff can make the client 
Active in the program. ADRC Staff cannot make the client Active in the OAA programs, even if there is not a waiting list. That access is limited to Lead Agency and 
OAA Providers only. 

Later in the workflow these program records will be updated, when the clients come off the waitlist, go through the applicant process and become active. If a 
client is no longer enrolled in a program, the program record will be updated with a Terminated status. Remember, in eCIRTS the same program record is 
updated rather than creating a new program record each time the status changes.  

There can also be generic programs used in the authorization and billing processes in eCIRTS. The generic programs is DOEA SERVICES. This program is 
automatically added the first time a client record is created. A user does not manually add it and it must remain active on the client’s record in order to create 
authorizations.  

 

CAUTION 

The data on this tab feeds several eCIRTS reports, especially the waitlist release and assessments due reports so it is important 
that the information is accurate and kept up to date. 

 

CAUTION 

In order to bill services for a client, he/she must have an open program record for the program under which the provider is 
billing. If the program record is in Terminate – Active, APCL or APPL status, the provider will not be able to bill.  

Add a New Program Record 

1. To add a new program record, click on the Programs tab.  
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2. From the File menu, select Add Program.  
 

3. The Program details page displays. Update the following fields:  
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a. Division: This system-required field will display AG and is read only. 
b. Referred From: This field will display who initiated the enrollment for this client.  
c. Referral Date: This date reflects when the referral to the program was made and defaults to today. This date cannot be earlier than today.  
d. Program: This system-required field where the user will search for and select the Program name.  
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Note 

A new section has been added to the 701S, 701A and 701B assessments that lists the programs for which the client is 
eligible to be added to the APCL waitlist.   

The screener/assessor answers trigger questions within the screening/assessment that prompt the Yes or No value in this 
section. These are the programs the screener/assessor should discuss with the client and if interested, the ones that will 
become program records in eCIRTS.  

 

e. Service: This field lists the service (s) the client will be receiving under the respective program. Some PSAs place their clients on a waiting list by 
Program and by service. For those PSAs that do not, leave this field blank. More than one service can be selected. 

f. Status: This field is used to track the status of the client within the Program and will change over time. The list of statuses are in the table below: 

Status  Use  

Active Client is active in the program. Lead Agency and OAA Providers are the only ones who can 
change the status of an OAA or LSP program to Active. ADRC staff can change the status of a 
general revenue program to Active.  
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Status  Use  

ADRC INSC ADRC INSC is used for billing only. This is replacing "Goal Achieved" status in CIRTS. You do not 
add an additional enrollment if one already exists and is not in Terminate status. Doesn't matter 
what the enrollment provider is. 

APCL Waitlist Client is on the wait list for the program. Program records with this status will automatically 
create Wait List records in eCIRTS. 

APPL Applicant Client is eligible to come off the waitlist for the program. Program records with this status will 
automatically create Wait List records in eCIRTS. 

APCR CARES Applicant Used by CARES. The ADRC will create the CARES record in Referral status and the CARES Staff will 
change it to APCR CARES Applicant during the assessment and staffing process.  

Pending This is the default value for all Program records and should be changed. 

Referral Client is being referred to CARES or EHEAP.  

Referral ADRC While working with a client in one program, it is identified the client would benefit from services 
in another program. The ADRC is responsible for working with the client and adding them to the 
waitlist for that program.  

Terminate – Billing This status is used when a client has been terminated from a program but providers may still be 
entering billing.  

Terminate – Active Client was active in the program when the enrollment was terminated.  

Terminate – APCL Waitlist Client was on the waitlist for the program when the enrollment was terminated. The client may 
have declined services. 

Terminate – APPL Applicant Client was being released from the waitlist for the program when the enrollment was 
terminated.  

Terminate – APCR CARES 
Applicant 

Client had an active CARES Referral when the enrollment was terminated. 

 
g. Status Date: This field reflects the status start date and will change each time the Status is changed. The Track Status subpage is very helpful for 

viewing a history of the statues. 
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Example 

The client was placed on the CCE waitlist on 6/1/21. The CCE program record is created and the Historical Start Date/Record 
Created Date is 6/1/21. The status of the CCE Program record in eCIRTS is APCL Waitlist and the status date is 6/1/21. 6/1/21 
is the start date of the APCL Waitlist status. 

On 9/1/21, the client is eligible to come off the CCE waitlist. The status of the CCE Program record in eCIRTS is changed to 
APPL Applicant and the status date is changed to 9/1/21. 9/1/21 is the start date of the APPL Applicant status and the end 
date of the APCL Waitlist status. 

On 10/1/21, the assessment has been completed and the client becomes active in CCE. The status of the CCE Program record 
in eCIRTS is changed to Active and the status date is changed to 10/1/21. 10/1/21 is the start date of the Active status and the 
end date of the APPL Applicant status. 
 

 
h. Enrollment Provider: Search for and select the Generic Worker for the enrollment provider. The enrollment provider may change depending on 

the status. For programs like EHEAP and CARES, the name of the worker will be used. For all other programs, follow the table below:  

Program  Status Enrollment Provider 

GR APCL or APPL The default worker for the PSA or the Provider or lead agency 

GR APPL or Active The default worker for the Lead Agency 

OAA APCL or APPL The default worker for the Provider or Lead Agency 

OAA APPL or Active The default worker for the Provider or Lead Agency 

MLTC APCL The default worker for the PSA 

MLTC APPL The ADRC worker responsible for the EMS Release tasks  

MLTC Active The default worker for the Medicaid Plan. Assigned by the MLTC upload process. 

 
i. Historical Start Date/Record Created Date: This field is used to record when Program record was created. eCIRTS uses this date to enforce when 

a billing can begin under this program for the client. 
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Note 

The Program tab enforces when billing can begin under this program for the client. The Referral to Providers tab enforces 
when a provider can begin billing for the client. You don’t add the record until billing can begin.  
 

 
j. End Date: This field is used to record when the client is no longer receiving services in the Program. This field will be visible when the Status 

contains Terminate. 
k. Termination Reason: This field is used to record the reason for the disenrollment. This field will be visible when the Status contains Terminate. 

 
4. From the File menu, select Save and Close Program.  

 

Note 

When Program: CARES, the CARES PSA field is displayed. See the CARES section for more information. 

 

 

Update a Program Record 

Later in the workflow when the client’s status changes, for example moves from APCL Waitlist to APPL Applicant status, or from APPL Applicant to Active, the 
ADRC or Lead Agency will open the existing Program record and update the status, instead of creating a new program enrollment record every time status 
changes. 

 

1. To update a program record, click on the Programs tab.  
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2. Click on the Program record in the list view grid. 

  
 

3. The Program details page will display. Update the Status to one of the values in the table below.  
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Status  Use  

Active Client is active in the program. Lead Agency and OAA Providers are the only ones who can 
change the status of an OAA or LSP program to Active. ADRC staff can change the status of a 
general revenue program to Active.  

ADRC INSC ADRC INSC is used for billing only. This is replacing "Goal Achieved" status in CIRTS. You do not 
add an additional enrollment if one already exists and is not in Terminate status. Doesn't matter 
what the enrollment provider is. 

APPL Applicant Client is eligible to come off the waitlist for the program. Program records with this status will 
automatically create Wait List records in eCIRTS. 

APCR CARES Applicant Used by CARES. The ADRC will create the CARES record in Referral status and the CARES Staff will 
change it to APCR CARES Applicant during the assessment and staffing process.  

Terminate – Billing This status is used when a client has been terminated from a program, but providers may still be 
entering billing.  

Terminate – Active Client was active in the program when the enrollment was terminated.  

Terminate – APCL Waitlist Client was on the waitlist for the program when the enrollment was terminated. The client may 
have declined services. 

Terminate – APPL Applicant Client was being released from the waitlist for the program when the enrollment was 
terminated.  

Terminate – APCR CARES 
Applicant 

Client had an active CARES Referral when the enrollment was terminated. 
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4. From the File menu, select Save and Close Program.  
 

Changing Enrollment Providers on a Program Record 

The Enrollment Provider has primary control over the client’s services in the program and is responsible for rescreening/reassessment the client annually when it 
applies. Not all programs require an annual rescreening/reassessment. (i.e. EHEAP, PACE, AC) Once the Program record is saved the first time, if the Enrollment 
Provider needs to change, it will be done from within the Program record. Select the generic worker record for the PSA, Lead Agency or Provider when adding an 
Enrollment Provider, not a ‘real’ worker. The only exception is MLTC records. ADRC staff assign the MLTC program record to their worker record when working 
EMS releases.  

The enrollment provider may change depending on the status of the program according to the table below:  

Program  Status Enrollment Provider 

GR APCL or APPL The default worker for the PSA or the Provider or lead agency 

http://wellsky.com/


              
 

 
1-855-WELLSKY  WellSky.com Page 169 of 360 

Program  Status Enrollment Provider 

GR APPL or Active The default worker for the Lead Agency 

OAA APCL or APPL The default worker for the Provider or Lead Agency 

OAA APPL or Active The default worker for the Provider or Lead Agency 

MLTC APCL The default worker for the PSA 

MLTC APPL The ADRC worker responsible for the EMS Release tasks  

MLTC Active The default worker for the Medicaid Plan. Assigned by the MLTC upload process. 

 

1. To change the enrollment provider of a program record, open the Client record and select the Programs tab.  

 
 

2. Select the Program that you want to view from the list view grid. 
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3. The Program details page displays. Select Enrollment Providers from the left-hand navigation.  The Enrollment Providers list view page opens.  

 
 

4. Select File > Assign Enrollment Providers from the file menu.  The Program Enrollment Providers page opens.  Update the following fields: 
a. Enrollment Provider Name: Search for and select the name of the enrollment provider. This may also be the generic worker record for the 

provider enrollment provider.  
b. Start Date: defaults to today. Update if needed.  
c. End Date: leave blank unless you are changing the enrollment provider. If then, you would add an end date to the original enrollment provider.  
d. Primary: The enrollment provider currently responsible for the program enrollment is marked as Primary. Previous enrollment provider records 

would not have this field checked. The primary Enrollment Provider will see this Program on their My Work page 
e. Active: the current enrollment provider is marked as Active. Previous enrollment providers are marked as inactive.  
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5. Select File > Save and Close Program Enrollment Provider when done.  
 

Track Status of a Program Record 

You can track status changes from within the Program record. This is the place to view the history of an enrollment record. Any change to the status will be noted 
on the Track Status Detail screen along with the date of the status change. 

1. Open the Client record and select the Program tab.  

 
 

2. Select the Program that you want to view from the list view grid. 
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3. Select Track Status from the left-hand navigation.  The Track Status list view page opens and is read only.  
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EHEAP 
EHEAP functionality will not be in eCIRTS for the Phase 1 go live. The I&R Specialists who receive EHEAP requests will document in a Contact Record in eCIRTS, 

but all other functionality including notifications, enrollment and applications will remain in CIRTS until Phase 2. EHEAP staff or Providers will not document 

anything in eCIRTS in Phase 1 related to EHEAP.  

 

Note 

This process may be revised in Phase 2.  
 

1. Using the Role: I&R Specialist, navigate to the client’s record and select the Demographics tab. If the client does not have a record in eCIRTS, a Pre-Client 
record must be created first. See the Pre-Client record section.  
 

2. The I&R Specialist with ‘start the clock’ by opening a contact record. From the File menu, select Add Contact.  

 
 

3. The Contact Details page displays. Update the following fields: 

a. Division: Required. Defaults to AG as is read only. 
b. Contact Date: Required. defaults to today and is read only. 
c. Contact Time: Required. defaults to now and is read only. 
d. Received By: Required. defaults to the user adding the contact record. 
e. Agency: Required. Select your PSA from the list 
f. Entry Point: Select I&R  
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g. Contact Method: Required. defines how the contact was received 
h. Contact Type: Select Information.   
i. Contact First Name: Defaults to the Client First name. No change are needed.  
j. Contact Last Name: Defaults to the Client Last name. No change are needed.  
k. Contact Person Phone: Defaults to the Client best contact phone number. No change are needed. 
l. Relationship: The contact person is the client, leave this field blank. 
m. Anonymous?: skip. This does not apply.  
n. Interpreter Services Used: skip. This does not apply. 
o. Contact Marker: skip. This does not apply.  
p. Notes: enter a summary of the call 

 
4. From the File menu, select Save Contact. Do not close the contact record.  

 

5. From within the open contact record, select the Resources Provided subpage.  

 
 

6. From the File menu, select Search Resources Provided. 
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7. The Resource Search is displayed. The most frequently used search criteria is displayed, but the user can change any or all of them at any time, if 
needed.  

 
 

 TIP 

It is fastest to use the Text Search at the top of the page when searching by one data element (i.e. EHEAP)  

Use the Field searches underneath the text search when searching by more than one data element. (i.e. Service Area Zip Code 
and Service Name)  

 
8. Select the filter(s) and enter the data. Click Search.  
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9. The EHEAP resource is displayed in the list.  

 

10. Click + to display the service information for the EHEAP resource.  

 NOTE 

The large + will display the service information for all resources in the list. The small + will 
display the service information for one resource at a time. 

 
 

11. Record the information you shared in eCIRTS. This is done by selecting the Service record(s) under each Resource. Use the Select Service checkboxes.  

 

 NOTE 

Do not use the other check boxes on the right of the screen labeled, Do NOT select this box. Once the service 
checkbox is selected in the step above, the application will automatically check the required boxes in the Do 
NOT select this box field. The user should not select or unselect any of the Do NOT select this box checkboxes.  
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12. From the File menu, select Save and Close Resource Search. The page refreshes and a notification window displays noting the referral records have 

been saved successfully.   

   

 TIP 
The term ‘referral’ in this window is an eCIRTS term and is not a screening or referral to 
community resources. The message is telling the users the resources have been tagged to the 
contact record.    
 

13. Select the Contact subpage. The Contact Details page displays. Update the following fields: 

a. Notes: enter any additional notes 
b. Resources Provided: select Yes 
c. Status: select Complete 

 
14. From the File menu, select Save and Close Contact. The work of the I&R Specialist is complete in eCIRTS. 
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Wait List  
The waitlist is a program-specific list maintained in the system when immediate enrollment in the MLTC is not available. The waitlist has many programs with 
each program having many client’s associated with it. If a client is determined to need services which are not currently available, they are placed on the waitlist. 
Clients can be placed on the wait list for one or more of the following programs:  

• ADI  

• CCE 

• HCE  

• LSP 

• MLTC 

• OA3E  

• OA3B  

• OA3ES  

• O3C2 

• O3C1  

 

Clients on the Waitlist for the General Revenue programs are owned by the ADRC. Active clients and those on the waitlist for OAA are owned by the provider or 
Lead Agency. The Waitlist records are visible on a client record on the Programs tab. This list can be filtered by status to only display the wait list records.  

The master wait list for all clients is on the My Work page. The ADRC, Lead Agency or OAA Provider can filter the master waitlist for the programs they own. The 
eCIRTS Wait List does not replace the Priority Ranking report.  

 

1. Navigate to My Work and from the Tasks pane to the right, select Wait List.  
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2. Update the filters at the top of the page to view the Program and services for which you are an enrollment provider. Program and Status are required 

filters. 

 NOTE 

There are A LOT of program records in eCIRTS. Make your filters as specific as possible. If you 
search too many records, your search will likely time out and you’ll have to try again. 
 

 

  
 

3. Select Search. Matching results are displayed.  
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4. Selecting the record from the Wait List will open the Program record.  This shortcut can be used when transitioning clients off the wait list and updating 
the program status from APCL Wait List to APPL Applicant or Active.  
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Coming off the MLTC Wait List/EMS Release 
Monthly, the EMS release spreadsheet, generated from a custom report created by DOEA, is sent to AHCA outside of eCIRTS. The spreadsheet includes clients 
currently on the MLTC wait list with ranks 1 and higher with intent to release clients ranked 5 and higher. AHCA responds with an approved number of slots for 
release and the EMS Release Date for these clients. The EMS Release Date is documented in eCIRTS and the ADRC contacts each of the clients to confirm 
interest. If interested, the ADRC proceeds with the MLTC Wait List release process which results in a referral to the CARES program for assessment and level of 
care determination.  

 

Add the EMS Release Date 

1. Once AHCA provides the number of slots for release and the EMS Release Date, Department staff or designees will add the EMS Release date to the 
client’s Demographic record in eCIRTS.  
 

Note 

This process may be revised in Phase 2.  
 

2. Navigate to the Client record and select the Demographics tab.  
 

3. From the Edit menu, select Edit Demographics.  
 

4. The Demographic details page is displayed. Update the following fields: 
a. EMS Release Date 
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5. From the File menu, select Save and Close Demographics.  
 

EMS Release Follow Up 

The ADRC is required to complete follow up on an EMS release within 14 days. The tracking of this follow up is handled outside of CIRTS and mostly on 

spreadsheets. These spreadsheets also play a part in the ADRC Assignment process. For the Phase 1 implementation of eCIRTS, the ADRC assignment process 

and the tracking of the 14-day EMS Release follow up will remain outside of eCIRTS and on spreadsheets. For Phase 2, the eCIRTS Task Force will work to bring 

both the ADRC assignment process and EMS Release follow up inside eCIRTS and the spreadsheets will no longer be used. 

 

Note 

This process may be revised in Phase 2.  
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ADRC Assignment 

Once the EMS Release Dates are entered, the Department emails the ADRC to run the Waiver Release Report. Each client on this report will be assigned to an 
ADRC staff member. The assigned ADRC staff member will be added to the MLTC program record in eCIRTS. 

 

1. The assignment process continues as it currently exists, outside of eCIRTS. Spreadsheets with ADRC worker assignments are distributed. For Phase 2, the 
eCIRTS Task Force will work to bring the assignment process inside eCIRTS. 
 

2. Each ADRC worker on the spreadsheet will assign themselves as the Enrollment Provider of the MLTC program record in eCIRTS.  
 

3. From the client’s record, select the Program tab.  
 

4.  Select the MLTC program record with a status of APCL Waitlist from the list.  

 
 

5. The Program details page displays. Select Enrollment Providers from the left-hand navigation.  The Enrollment Providers list view page opens.  
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6. Select File > Assign Enrollment Providers from the file menu.  The Program Enrollment Providers page opens.  Update the following fields: 
a. Enrollment Provider Name: Search for and select the name of the ADRC worker.  
b. Start Date: defaults to today. Update if needed.  
c. End Date: leave blank unless you are changing the enrollment provider. If then, you would add an end date to the original enrollment provider.  
d. Primary: The enrollment provider currently responsible for the program enrollment is marked as Primary. Previous enrollment provider records 

would not have this field checked. The primary Enrollment Provider will see this Program on their My Work page. 
e. Active: the current enrollment provider is marked as Active. Previous enrollment providers are marked as inactive.  

 
 

7. Select File > Save and Close Enrollment Provider when done. 
 

http://wellsky.com/


              
 

 
1-855-WELLSKY  WellSky.com Page 185 of 360 

8. The ADRC worker will complete the Pre-Release research tasks. Some PSAs complete the Pre-Release Research tasks before contacting the client to 
confirm interest. Other PSAs confirm before they complete the pre-release research tasks. The order may differ across PSAs but the steps to complete in 
eCIRTS are the same. Proceed to Complete Pre-Release Research tasks or Confirm Client Interest sections. 

Confirm Client Interest 

The ADRC worker on the MLTC Program record will make up to three contact attempts to confirm the client’s interest. For some PSAs this step happens before 
the Pre-Release Research tasks. For other PSAs, the Pre-Release Research tasks come first. Regardless of the order, the steps to complete in eCIRTS are the 
same.  

 TIP 

Remember to use the Start/Stop timer when making the contact attempts to confirm client 
interest.  

1. To confirm the client’s interest, the ADRC worker will contact the client up to three times and document each contact attempt in a note.   
 

2. Open the Client record and look up the phone number on the Demographics tab. Attempt to contact the client. 
 

3. Record each contact attempt as a separate note. Select the Notes tab. 

 
 

4. From the File menu, select Add Note.  
 

5. The Note Details page displays. Update the following fields: 
a. Division: Defaults to AG 
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b. Note By: Defaults to self 
c. Note Date: Defaults to today 
d. Note Type: EMS Release 
e. Note Sub-Type: Select Contact Attempt 1, 2 or 3  
a. Description: Select from the lookup. The values in this field are dependent on the Note Type selected.  
b. Note: Enter details of the contact attempt.  
c. Status: If contact was successful, this note can be marked as Complete. If an additional contact attempt is needed, the status should be Follow 

Up. 
d. ADD A NOTE RECIPIENT: This message displays when the status is Follow Up. It is a reminder to add this note to a worker’s My Work > Notes 

queue for follow up.  
e. Note Recipient: If contact was successful, a Note recipient does not need to be added. If an additional contact attempt is needed, add yourself 

as the Note Recipient so the note will display on your My Work page.  
 

6. From the File menu, select Save and Close Note.  
 

7. If the contact was successful, skip to step 20. 
 

8. If an additional contact attempt is needed, the note will appear on the ADRC worker’s My Work page under the Consumer > Notes queue. Select Follow 
Up to display a list of Notes that require follow up. 
 

9. Daily, the ADRC worker will monitor My Work and attempt to contact the client to confirm interest if the first or second attempt was not successful.  
 

10. Cases that require follow up will be in the Notes > Follow Up queue. The Note Sub-Type tells you the last contact attempt that was made.  
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11. The ADRC worker will make another contact attempt and document it in a new note. The status of the note from the previous contact attempt can be 
changed to complete.  
 

12. If this was the third unsuccessful contact attempt, the ADRC will send the No Contact Letter to the client and save it to a Note in eCIRTS. The letter will 
be printed from eCIRTS. Instructions for generating, editing, printing letters and saving them as a Note attachment in eCIRTS can be found in the Word 
Merge section of this manual. 
 

13. When the letter is generated as a word merge, it is saved to a Note. The Note Details page displays. Update the following fields: 
a. Division: Defaults to AG 
b. Note By: Defaults to self 
c. Note Date: Defaults to today 
d. Note Type: select Uploaded Forms 
e. Note Sub-Type: Select No Contact Letter  
f. Description: Select from the lookup. The values in this field are dependent on the Note Type selected.  
g. Note: Enter details of the contact attempt.  
h. Status: Select Follow Up 
i. ADD A NOTE RECIPIENT: This message displays when the status is Follow Up. It is a reminder to add this note to a worker’s My Work > Notes 

queue for follow up.  
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j. Note Recipient: Add yourself as the Note Recipient so the note will display on your My Work page.  

 
 

14. From the File menu, select Save and Close Note.  
 

15. When the no contact letter is generated and saved as an attachment to a note in eCIRTS, the ADRC worker will keep that note on his/her My Work 
queue for 30 days. The client has 30 days to call back after receiving the No Contact Letter before the case is closed.  
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16. The ADRC worker will monitor the My Work > Notes > Follow Up queue.  
 

 
 

17. Filter the Notes Follow Up queue lists the Note Sub-Type. Clients that have been sent a No Contact Letter will have a No Contact Letter Note Sub Type. 
You can further refine the list by note Date, only following up on those open for more than 30 days.   
  

18. Those open for more than 30 days can be closed. Add a note that the client did not call back and change the Note status to Complete.  
 

19. Proceed to the Closure Process section. 
 

20. If the client has been successfully contacted and their interest confirmed, the ADRC Worker will note it in the EMS Release Note and proceed with the 
Pre-Release Research tasks.  

 

21. If the client has been successfully contacted but the client is not interested in services at this time, the CARES referral is not made, the MLTC record is 
closed and the ADRC worker will note it in the EMS Release Note. To update a program record, click on the Programs tab.  
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22. Click on the MLTC Program record in the list view grid. It will be in APCL Waitlist status. 

  
 

23. The Program details page will display. Update the following fields: 
a. Status: Terminate - APCL Waitlist 
b. Termination Reason: Lost Contact 
c. End Date: defaults to today but can be changed if needed 
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24. From the File menu, select Save and Close Program. Proceed to the Add the EMS Release Note section. 
 

Complete Pre-release Research Tasks  

If the client is coming off the MLTC waitlist through the EMS release process several pre-release research tasks are completed before referring the client for a 
CARES assessment. The completion of the tasks are recorded on forms in eCIRTS. These tasks assume the Client record and MLTC Program record already exists 
in eCIRTS. The Pre-release Research Tasks include: 

• Confirming the 3008 is on file 

• Confirming if the LOC is on file 

• Check Medicaid and DCF status 
 

The ADRC staff will complete the pre-release research tasks and document their completion in the Med Waiver Timeline form and on an EMS Release note in 
eCIRTS. After the pre-release research tasks are complete and the client’s interest confirmed, the ADRC staff will update the status of the MLTC Program record 
to APPL Applicant and remain the enrollment provider.  
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The pre-release research tasks are complete, and client’s interest is confirmed before the CARES referral is made. Also, some PSAs complete the pre-release 
research tasks before contacting the client to confirm interest.  Others confirm interest before completing the pre-release research tasks. Regardless of the 
order, the steps to complete in eCIRTS are the same. 

 TIP 

Remember to use the Start/Stop timer when completing the pre-release research tasks.  

Sending/Receiving the 3008 Medical Certification Form 

Following a screening if a client is ranked as a five or is a Direct Referral, the ADRC will send the 3008 Medical Certification form to the Client for completion by 
his/her physician. Once returned, the ADRC will verify it is complete and save it to a note in eCIRTS.  

Later in the workflow when clients are coming off the MLTC waitlist, the ADRC may find the 3008 has already been completed, returned and on file. If not, the 
ARDC would complete the steps below. 

Finally, 3008 forms can be the first thing received for the client. In these cases, a Pre-Client record is created and the 3008 is saved as a Note. When the client 
makes contact, the full client record will be created, and the client moved through the rest of the pre-research release tasks. 

 

1. Navigate to the Notes tab of the Client record to confirm if the 3008 is already on file.  
 

2. If the 3008 has already been obtained and is complete, there will be a note with Note Type: Uploaded Forms and Note Sub-Type: 3008 Medical 
Certification Form.  
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3. If not, send the 3008 Medical Certification form to the client for completion by his/her physician. The 3008 Medical Certification form is not printed 

from eCIRTS.  
 

4. When the 3008 Medical Certification form is returned, it will be scanned and saved to a note in eCIRTS. 
  

5. Navigate to the Notes tab. From the File menu, select Add Note. 
 

6. The Note detail page displays. Update the following fields:  
a. Division: Defaults to AG 
b. Note By: Defaults to self 
c. Note Date: Defaults to today 
d. Notes List: select Provider or ADRC, whichever applies 
e. Note Type: Select Uploaded Forms 
f. Note Sub-Type: Select 3008 - Medical Certification Form 
g. Description: skip 
h. Note: enter details about the 3008 and whether is complete or not 
i. Status: If the form is complete, select Complete. If the form is incomplete, select Follow Up. 
j. ADD A NOTE RECIPIENT: This message displays when the status is Follow Up. It is a reminder to add this note to a worker’s My Work > Notes 

queue for follow up. The worker is added as a Note Recipient.  
k. Note Recipient: If the status is Follow up, add yourself as the Note Recipient. If the status is Complete, a note recipient is not needed. 
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l. Attachment: Each version of the 3008 received will be added as an attachment to this note. Even if the 3008 is incomplete. 

  
 

7. From the File menu, select Save and Close Notes. 
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8. When the form is incomplete, the AHCA 5000-3008 Return Fax Cover is sent to the Physician/PA/ARNP who signed to form to complete the missing 
fields indicated on the AHCA 5000-3008 Return Fax Cover. The AHCA 5000-3008 Return Fax Cover can be printed from eCIRTS. See the Notices and 
Letters (Word Merge) section for details on printing the fax cover. 

 

NOTE 

The Client has 30 days to return the completed 3008 Medical Certification Form.  If it is not returned, on the 31st day DOEA will 
terminate the LTC and inform the client that the information has not been received.  The Client can return to the APCL Waitlist if the 
return the form within 5 months. (6-month total time to be reinstated to the waitlist) 

 
9. The ADRC will document the 3008 is on file on the Medicaid Waiver Timeline form in eCIRTS. See the Forms section for details on adding Forms.  

 
10. Update the following fields on the Medicaid Waiver Timeline Form:   

a. 3008 Received: enter the date the 3008 was received.  
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11. If the CARES Staff is completing the Pre-Release Research tasks, they will document the 3008 is on file in the CARES Intake Process form in eCIRTS. 

See the Forms section for details on adding Forms. Update the following fields on the CARES Intake Process form: 
a. 3008 or Equivalent: Select a value 
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Confirm if the Level of Care (LOC) is on File  

For EMS Releases, the ADRC will confirm if the LOC is already on file and less than 90 days old.  

1. For Phase 1, this task will be completed in CIRTS. The ADRC will review the client’s case in CIRTS to determine if the Level of Care is already on file 
and current. In Phase 2, the LOC will be recorded in eCIRTS so the ADRC will check the client’s record in eCIRTS. 
 

2. If a LOC does not exist or if a LOC does exist but is more than 90 days old, a CARES Referral is needed. Close the form and proceed to the Check 
Medicaid and DCF Status  section. Once that is done a CARES referral can be made.  
 

3. If a LOC exits and is less than 90 days old, a CARES Referral is not needed. Close the form and document the LOC date on the Medicaid Waiver 
Timeline form. See the Edit a Form section for details on updating the Medicaid Waiver Timeline form.  
 

4. Update the following fields on the Medicaid Waiver Timeline Form:   
a. LOC Staffing Date: Enter the LOC Staffing Date from the CARES Staffing Information form.  
b. LOC Effective Date: Enter the LOC Effective Date from the CARES Staffing Information form.  
c. Status: remains Draft or Open 
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5. From the File menu, select Save and Close Forms. Proceed to the Check Medicaid and DCF Status section. Once that is done a CARES referral can be 

made. 
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Check Medicaid and DCF Status 

Whether a Client needs a CARES referral or not, the client’s Medicaid and DCF status will be checked and documented on a form in eCIRTS. If the client needs 
assistance with the application process, the ADRC will and document the dates on the Medicaid Waiver Timeline form in eCIRTS.  

 

1. The Medicaid and DCF status will be checked outside of eCIRTS and documented on the Medicaid Waiver Timeline form by ADRC staff. 
 

2. The ADRC will document the details on the Medicaid Waiver Timeline form in eCIRTS. See the Forms section for details on adding Forms.  
 

3. Update the following fields on the Medicaid Waiver Timeline Form:   
a. DCF Appl Filed Date: enter date  
b. Medicaid Approved/Denied Date: enter date 

 

http://wellsky.com/


              
 

 
1-855-WELLSKY  WellSky.com Page 200 of 360 

 
 

4. From the File menu, select Save and Close Forms. 

Send the Waitlist Release Notice 

Based on the status of the 3008 Medical Certification Form, Level of Care status and Medicaid/DCF application status, the ADRC will send one of the following 
waitlist release notices to the client. A copy of the notice is not saved in eCIRTS but the notice that is sent will be referenced in the Med Waiver Timeline and in 
the EMS Release note by the ADRC. Waitlist release notices are not sent to clients who were referred directly (i.e. Nursing Home, PACE, family, etc.) Most PSAs 
send these notices out in bulk, outside of eCIRTS. They can also be printed on demand, one by one in eCIRTS. 

• 100YMYF - Some form of Medicaid/Yes Form 5000-3008 

• 200NMNF - No Medicaid/No Form 5000-3008 
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• 300YMNF - Some form of Medicaid/No Form 5000-3008 

• 400NMYF - No Medicaid/Yes Form 5000-3008 

• 500SSYF - SSI/Yes Form 5000-3008 

• 600SSNF - SSI/No Form 5000-3008 
 

1. To print the notice on demand in eCIRTS, navigate to the client’s record and select the Demographics tab.  
 

2. From the Word Merge menu at the top of the page, select the notice.  
 

3. See the Notices and Letters (Word Merge) section for details on creating and printing the notice.  
 

4. The ADRC will update the Med Waiver Timeline form in eCIRTS with the waitlist release notice details. See the Edit a Form section for more details.  
 

5. The ADRC will also add the EMS Release Note which includes details of the waitlist release notice that was sent. See the EMS Release Note section for 
more details. 

 

Add the EMS Release Note 

Once the pre-release research tasks are completed for EMS releases, the ADRC will add an EMS Release Note in eCIRTS, summarizing the completion of the pre-

release research tasks and the waitlist release letter that was sent. This note is separate from the contact attempts to confirm the client’s interest. 

1. The ADRC staff navigates to the client’s record and selects the Notes tab.  
 

2. From the File menu, select Add Note.  
 

3. The Note Detail page displays. Update the following fields: 
a. Division: Defaults to AG 
b. Note By: Defaults to self 
c. Note Date: Defaults to today 
d. Note List: Select ADRC  
e. Note Type: EMS Release  
f. Note Sub-Type: leave blank 
g. Description: leave blank 
h. Status: select Complete  
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i. Note Recipient: None needed. 

 
 

4. When finished, from the File menu, select Save and Close Notes. 

Update the MLTC Program Record 

Once the Pre-release research tasks are completed, the client’s interest has been confirmed and the EMS Release note has been added, the MLC program record 

will be updated to move the client into the next stage of the release process.  

1. To update a program record, click on the Programs tab.  
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2. Click on the MLTC Program record in the list view grid. It will be in APCL Waitlist status. 

  
 

3. The Program details page will display. Update the Status to APPL Applicant. The client is eligible and interested in coming off the waitlist for the MLTC 
Program.  
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4. From the File menu, select Save and Close Program. No changes are needed to the Enrollment Provider. 

  

http://wellsky.com/


              
 

 
1-855-WELLSKY  WellSky.com Page 205 of 360 

CARES  

Comprehensive Assessment and Review for Long-Term Care Services (CARES) is Florida’s federally mandated pre-admission screening program for nursing home 
applicants. Federal law mandates that the CARES Program perform an assessment or review of everyone who requests Medicaid reimbursement for nursing 
facility placement, or who seeks to receive home and community-based services through Medicaid waivers like Familial Dysautonomia Waiver, and Statewide 
Medicaid Managed Care Long-Term Care Program. A registered nurse and/or assessor performs client assessments. A physician or registered nurse reviews each 
application to determine the most appropriate level of care for the applicant. The assessment and the level of care is determined for clients coming off the MLTC 
waitlist and Direct Referrals.  

 

Note 

These processes may be revised in Phase 2.  
 

EMS Releases 

For clients who are part of the EMS release process, the ADRC will complete the following EMS Release tasks before adding the CARES Referral record:  

1. Add the EMS Release Date 

2. Complete Pre-release Research Tasks 

3. Confirm Client Interest 

4. Update MLTC Program Record 

Once the tasks above have been completed, the ADRC creates the CARES Referral in eCIRTS and notifies the CARES staff outside of eCIRTS for Phase 1. In Phase 
2, the CARES Referral added in eCIRTS will serve as the notification to the CARES Staff and an email will not be needed and all CARES functions will be in eCIRTS. 

Create the CARES Referral 

CARES Referrals are created after the pre-release research tasks have been completed for EMS releases, the client has confirmed interest and the MLTC Program 
record has been created/updated. In Phase 2, a CARES Referral will be created for Direct Referrals too.  

A CARES referral is not needed if a valid LOC that is not WHL or NHTP is already on file. In those cases, proceed to the ADRC Level of Care Tasks section. 

1. To create the CARES referral, navigate to the Client record and select the Programs tab.  
 

2. From the File menu, select Add Program. See the Program Records section for additional details for adding program records.  
 

3. For the CARES program referral, update the following fields: 
a. Referred From: select the applicable value (i.e. ADRC, MCO, PACE or Nursing Home) 
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b. Program: CARES 
c. Status: APPL Applicant 
d. Enrollment Provider: Select the Generic worker for your PSA. This is a generic worker record because the actual CARES Assessor will not be 

added in Phase 1. 

 
e. CARES PSA: select a value 
f. Comments: can leave blank.  
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4. From the File menu, select Save and Close Program.  
 

5. For Phase 1, the CARES Staff will not be monitoring the eCIRTS referral queue so the ADRC will also need to notify the CARES staff of the referral via 
email as they do now with legacy CIRTS. In Phase 2, the CARES Staff will use the eCIRTS Referral queue as notification and the ADRC will no longer need 
to send an email.  
 

6. Tasks completed by CARES Staff in CIRTS for Phase 1 for EMS Releases include: 
a. Searching for an existing client record, and adding new client records when needed in CIRTS. 
b. Complete pre-release research tasks and document their completion in CIRTS.  
c. Assign the CARES Assessor in CIRTS 
d. Create the CARES Case in CIRTS 
e. Schedule the CARES Assessment 
f. Complete the CARES Assessment in CIRTS 
g. Document Placement, Program and LOC Recommendations in CIRTS 
h. Complete the Staffing Process to confirm the LOC in CIRTS 
i. Obtain signed 603 Form. The Form will be generated outside of eCIRTS.  
j. Nightly Level of Care export to AHCA from CIRTS 
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CARES Direct Referrals 

Certain referral sources such as Nursing homes, MCOs, PACE, DCF or family can refer a client directly to CARES. CARES staff will continue to complete their tasks 
in CIRTS for Phase 1. In Phase 2, the CARES Staff will complete their tasks in eCIRTS.  

 

Tasks completed by CARES Staff outside of eCIRTS include:  

• Searching for an existing client record, and adding new client records when needed in CIRTS. 

• Complete pre-release research tasks and document their completion in CIRTS.  

• Assign the CARES Assessor in CIRTS 

• Create the CARES Case in CIRTS 

• Schedule the CARES Assessment 

• Complete the CARES Assessment in CIRTS 

• Document Placement, Program and LOC Recommendations in CIRTS 

• Complete the Staffing Process to confirm the LOC in CIRTS 

• Obtain signed 603 Form. The Form will be generated outside of eCIRTS.  

• Send the 603 form to DCF. 

• Nightly Level of Care export to AHCA from CIRTS 

• The Semi-Monthly import of MLTC enrollment data will import into eCIRTS.  

 

The MLTC program Record will be added in eCIRTS for Direct Referrals and EMS Releases so the MLTC semi-monthly import into eCIRTS will work correctly. The 
CARES referral record will be added to eCIRTS for EMS Releases in Phase 1 but not added for Direct Referrals until Phase 2.  
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ADRC Level of Care Tasks 

In Phase 1, daily, the ADRC will run the Level of Care (LOC) report from CIRTS which lists cases where the staffing process has been completed and the LOC 
determinations made for the EMS releases.  

For each new LOC determination, the ADRC will update the Med Waiver Timeline form for the client in eCIRTS, fax the 2515 HCBS Waiver Eligibility Certification 
form to DCF and document it was sent in a note in eCIRTS.  

 
1. Daily, each ADRC will run the Level of Care report from CIRTS in Phase 1. The report will be run from eCIRTS in Phase 2. 

 
2. For each client, the ADRC will fax the 2515 (HCBS Waiver Eligibility Certification Form) to DCF and save a copy as an attachment to a note in eCIRTS. See 

the Notes section for details. On the Note Details page, update the following fields: 
a. Division: Will default to AG 
b. Note By: Will default to the user creating the Note.  
c. Note Date: Will default to today 
d. Note Type: Uploaded Forms  
e. Note Sub-Type: Select 2515 HCBS Waiver Eligibility 
f. Description: leave blank 
g. Note: enter any additional notes 
h. Status: Select Complete  
i. Date Completed: When the Note Status equals Complete, the Date Completed field populates automatically and is read only. 
j. Attachments: attach a copy of the 2515 HCBS Waiver Eligibility Certification form to the note 
k. Recipients: NA  

 
 

3. The ADRC staff will also update the Medicaid Waiver Timeline form. Navigate to the client record and select the Forms tab. See Edit a Form for more 
details. 
 

4. Select the existing Medicaid Waiver Timeline form from the list. Update the following fields: 
a. 701B Completed: enter the date 
a. LOC Staffing Date: enter the date 

b. 2515 & LOC to DCF Date: enter the date 

c. The remaining fields will be added later in the workflow and should remain blank for now.  

d. In the header, keep the form status as Open 
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5. From the File menu, select Save and Close Forms.  

 

Scheduled Exports and Imports 

1. In Phase 1, there is a nightly export that pulls client Level of Care and program recommendation information from CIRTS. In Phase 2, the nightly export 
will pull the same data from eCIRTS instead.  
 

2. DOEA BIT will manually place this report on the AHCA SFTP site for AHCA to import.  
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3. In addition, DCF receives the Level of Care information via the faxed 2515 form the ADRC. DCF uses the information on this form to determine financial 
eligibility. DCF sends the financial eligibility information to AHCA.  
 

4. Once AHCA has the LOC and program recommendation information from CIRTS and the financial eligibility information from DCF, AHCA will provide the 
MTLC active dates two to three times a month via the ‘MLTC Upload’ file.  
 

5. Two to three times a month, DOEA BIT staff will retrieve the MLTC upload file from AHCA’s SFTP site.  
 

6. DOEA BIT will process the MLTC Upload file so it can be imported into eCIRTS. 
 

7.  DOEA BIT will create a support ticket with the WellSky Customer Support Team to have the file uploaded into the eCIRTS production environment. 
 

Note 

This will be a manual process for Phase 1. An automated interface will be built for Phase 2, eliminating the need for DOEA 
BIT to manually place the LOC nightly export report on the AHCA SFTP site. In Phase 2, DOEA BIT will not need to retrieve 
the MLTC upload file, process it, nor arrange for import with WS Customer Support.  

  

8. When the MLTC Upload file is imported, the client’s MLTC Program record will be updated. The Status will be changed to Active and the Active/Start 
Date will be populated. The Medicaid plan information will also be added as an enrollment provider on the client’s MLTC program record.  
 

9. If the client name, SSN or Medicaid ID has been updated in the MLTC Upload file, the client’s data will be updated in eCIRTS on the Demographic page. 
 

10. When the MLTC upload occurs, BIT will notify the ADRC to run the following reports in eCIRTS and terminate enrollments, if appropriate: 

a. MLTC Enrollees Receiving Services in Another Program 
b. ACTV PACE Clients who are ACTV, APPL or APCL in Another Program 
c. Active MLTC Clients Who are ACTV, APCL or APPL in Another Program 
d. Clients who are ACTV, APCL or APPL in the same program multiple times 
e. ACTV, APPL, APCL Clients who have moved to Another PSA 

 
11. The ADRC will also update the ACTV date on the Medicaid Waiver Timeline form.  
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12. The ADRC staff will add a final note in eCIRTS, attaching the referral that is sent to the enrollment broker who will help the client chose the LTC Plan.   

 

13. Select the Notes tab. From the File menu, select Add Note.   

 

14. The Note Details page displays. Update the following fields:  

a. Division: Will default to AG 
b. Note By: Will default to the user creating the Note.  
c. Note Date: Will default to today 
d. Note Type: EMS Release 
e. Note Sub-Type: leave blank 
f. Description: leave blank 
g. Note: enter any additional notes 
h. Status: Select Complete  
i. Date Completed: When the Note Status equals Complete, the Date Completed field populates automatically and is read only. 
j. Attachments: attach a copy of the referral sent to the enrollment broker to the note 
k. Recipients: NA  

 

15. From the File menu, select Save and Close Notes. 

MLTC Active – Annual MCO Recertification Process 

Once the MLTC record is active, the MCO providers will manage the client’s case and complete the annual assessment. An annual review by the CARES staff is 

also required regardless if the client was enrolled as an EMS Release or from a Direct Referral. The annual review process begins with the CARES staff receiving 

the annual packet from the MCO provider which includes the completed 701B, on paper. The 701B will be keyed into CIRTS and the case will go through the 

staffing process again. Any Level of Care updates will be sent to AHCA. This process repeats annually. This will be completed in CIRTS in Phase 1 and completed in 

eCIRTS in Phase 2.  
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Coming off the ADI, CCE, HCE, LSP Wait List 
The process of coming off the waiting list for the general revenue program begins with funds being released, by program. The ADRC or Provider runs the Priority 
Ranking report and requests a list of clients who will come off the waiting list from the Lead Agency. The list is sent back to the Provider who will contact the 
client to schedule the assessment. Once the assessment has been completed, the client will be active in the program and start receiving services.  

 

1. When funds are available, the ADRC or Provider will run the Priority Ranking report in eCIRTS and send to the Lead Agency outside of eCIRTS.  
 

2. In some PSAs, the Lead Agency will decide which clients on the list will be released. In other PSAs the ADRC or Providers decide which clients will be 
released. When it is decided which client will be released, the ADRC or Provider will update the status of their program record from APCL Waitlist to 
APPL Applicant.  

 

Note 

Not all PSAs use the APPL Applicant status for general revenue programs. APPL Applicant will be used always for MLTC 
programs and can also be used for General Revenue and OAA programs, but it doesn’t have to be used.  

 
3. From the client’s records, select the Program tab. Select the record of the program the client is being released from. The Program Details page displays. 

Update the following fields:  
a. Status: APPL Applicant 
b. Status Date: updates to today automatically and is read only. 

 
 

4. From the File menu, select Save and Close Program.  
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5. The Lead Agency or Provider will make three attempts to contact the client and schedule the assessment and document each contact attempt in a 
separate note. See the Schedule the Assessment section for more details.  
 

6. Once successful contact is made, if the client does not accept the service enrollment, the program record will be closed, and the Lead Agency or 
Provider will not proceed with completing the assessment. Proceed to the Closure Process section. 
 

7. Once successful contact is made, and the client accepts the service enrollment, the Lead Agency or Provider will complete the assessment with the 
client. Proceed to the Forms section. 
 

 

Note 

Case Managed clients receive the 701B. Non-case managed clients receive the 701A. The 701C will be completed for clients 
only receiving meal services or those in the OAAC1 program. 

 
8. The Lead Agency staff or Provider may complete other forms/enrollment tasks and document their completion in eCIRTS.  

 
9. Once the assessment and other enrollment tasks are complete, the Lead Agency staff or Provider will update the status on the Program record to 

Active.  
 
10. From the client’s record, select the Programs tab. Select the program in APPL – Applicant Status and update the Status to Active. See the Update a 

Program Record  section for more details.  
 

11. Depending on the PSA and Program, the enrollment provider is either the Generic Worker for the PSA, Provider or Lead Agency when in APCL or 
APPL status. By the time the record is active, the enrollment provider will be the Generic Worker for the Lead Agency.  See the Changing Enrollment 
Providers on a Program Record section for more details of changing the enrollment provider to the Lead Agency.  
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Coming off the OAA Wait List  
The process of coming off the waitlist for the OAA programs is the same as the General revenue programs in the previous section. The only difference is the Lead 
Agency will run the Priority Ranking report to identify the clients available for release, not the ADRC or Provider.   

 

1. When funds are available, the Lead Agency will run the Priority Ranking report in eCIRTS and identify the clients available for release. Depending on the 
PSA and program, the list is sent to the Provider outside of eCIRTS or the Lead Agency keeps the list and takes the next step in the release process.  

 
2. The Lead Agency or Provider will update the status of the client’s program record from APCL Waitlist to APPL Applicant.  

 

Note 

Not all PSAs use the APPL Applicant status for general revenue programs. APPL Applicant will be used always for MLTC 
programs and can also be used for General Revenue and OAA programs, but it doesn’t have to be used.  

 
3. From the client’s records, select the Program tab. Select the record of the program the client is being released from. The Program Details page displays. 

Update the following fields:  
a. Status: APPL Applicant 
b. Status Date: updates to today automatically and is read only. 

 
 

4. From the File menu, select Save and Close Program.  
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5. The Lead Agency or Provider will make three attempts to contact the client and schedule the assessment and document each contact attempt in a 
separate note. See the Schedule the Assessment section for more details.  
 

6. Once successful contact is made, if the client does not accept the service enrollment, the program record will be closed, and the Lead Agency or 
Provider will not proceed with completing the assessment. Proceed to the Closure Process section. 
 

7. Once successful contact is made, and the client accepts the service enrollment, the Lead Agency or Provider will complete the assessment with the 
client. Proceed to the Forms section. 
 

 

Note 

If the client is not receiving case management services, for the OAA programs the 701A will be completed instead of the 
701B.  OAA C1 clients also receive the 701C. 

 
8. The Lead Agency staff or Provider may complete other forms/enrollment tasks and document their completion in eCIRTS.  

 
9. Once the assessment and other enrollment tasks are complete, the Lead Agency staff or Provider will update the status on the Program record to 

Active.  
 
10. From the client’s record, select the Programs tab. Select the program in APPL – Applicant Status and update the Status to Active. See the Update a 

Program Record  section for more details.  
 

11. Depending on the PSA and Program, the enrollment provider is either the Generic Worker for the Lead Agency or Provider during the release 
process and when active. See the Changing Enrollment Providers on a Program Record section for more details. 
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Schedule the Assessment 
The client must receive an assessment before they are active in the general revenue or OAA programs and before a LOC can be determined for CARES. The 
ADRC, Providers and/or Lead Agency will make contact attempts to schedule the assessment with the client. The scheduling attempts will be documented as 
Notes in eCIRTS. One note is added per contact attempt. The actual assessment will be completed as an eCIRTS Form. Once on the waitlist for or active in a 
program, a client will also receive an annual re-screening or assessment. The steps in this section are followed when scheduling reassessments too. 

 

1. Open the Client record and look up the phone number. Attempt to contact the client. 
 

2. Record the contact attempt as a note. Select the Notes tab. 

 
 

3. From the File menu, select Add Note.  
 

4. The Note Details page displays. Update the following fields: 
a. Division: Defaults to AG 
b. Note By: Defaults to self 
c. Note Date: Defaults to today 
d. Note Type: select Assessment if you are attempting to contact the client for his/her first assessment. Select Reassessment or Rescreening if you 

are attempting to contact the client for his/her annual reassessment. 
e. Note Sub-Type: Select Contact Attempt 1, Contact Attempt 2 or Contact Attempt 3, or Assessment Scheduled 
f. Description: Select from the lookup. The values in this field are dependent on the Note Type selected.  
g. Note: Enter details of the contact attempt.  
h. Status: If contact was successful, this note can be marked as Complete. If an additional contact attempt is needed, the status should be Follow 

Up. 
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i. ADD A NOTE RECIPIENT: This message displays when the status is Follow Up. It is a reminder to add this note to a worker’s My Work > Notes 
queue for follow up. The worker is added as a Note Recipient.  

j. Note Recipient: If contact was successful, a Note recipient does not need to be added. If an additional contact attempt is needed, add yourself 
as the Note Recipient so the note will display on your My Work page.  

 

 
 

5. From the File menu, select Save and Close Note.  
 

6. Daily, the user will monitor My Work and attempt to contact the client to schedule the assessment if the first or second attempt was not successful.  
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7. Clients that need additional contact attempts will be in the Notes > Follow Up queue. Select the queue and the list of clients is displayed. 

 
 

8. The Notes Follow Up queue lists the Note Sub-Type. Clients with one contact attempt will have a Note Sub-Type of Contact Attempt 1. Clients with two 
contact attempts will have a Note Sub-Type of Contact Attempt 2.  
 

9. Select the client name to open the note. Review the notes from the previous contact attempt. Change the status of the Note to Complete.  
 

10. From the File menu, select Save and Close Notes.  

 TIP 

If you know you want to start the second contact attempt note at the time you are saving the 
first note as complete, use the Save and Add Another shortcut in the File menu. This will save 
your current note and open a new note detail page in one click. 

 
11. Make the next contact attempt. Create a new note for each contact. From the client’s Notes tab, from the File menu select Add Notes. 
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 TIP 

Use the View Record link on the My Work > Notes queue as a short cut to open the client’s record. 

 
 

12.  Repeat steps 3-5 to add a new contact attempt note. 
 

13. Once the client has been reached, schedule the appointment and add it to eCIRTS. Proceed to the Appointments section.  
 

14. If this was the third unsuccessful contact attempt, the Lead Agency or Provider will send the No Contact Letter to the client and save it to a Note in 
eCIRTS.  
If this is the second unsuccessful contact attempt for a CARES Assessment, the CARES Assessor will send the 612 letter to the client and save it to a Note 
in eCIRTS.  
The letter will be printed from eCIRTS. Instructions for generating, editing, printing letters and saving them as a Note attachment in eCIRTS can be found 
in the Word Merge section of this manual. 
 

15. When the letter is generated as a word merge, it is saved to a Note. The Note Details page displays. Update the following fields: 
a. Division: Defaults to AG 
b. Note By: Defaults to self 
c. Note Date: Defaults to today 
d. Note Type: select Uploaded Forms 
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e. Note Sub-Type: Select No Contact Letter  
f. Description: Select from the lookup. The values in this field are dependent on the Note Type selected.  
g. Note: Enter details of the contact attempt.  
h. Status: Select Follow Up 
i. ADD A NOTE RECIPIENT: This message displays when the status is Follow Up. It is a reminder to add this note to a worker’s My Work > Notes 

queue for follow up. The worker is added as a Note Recipient.  
j. Note Recipient: Add yourself as the Note Recipient so the note will display on your My Work page.  
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16. From the File menu, select Save and Close Note.  

 
17. When the no contact letter is generated and saved as an attachment to a note in eCIRTS, the user will keep that note on his/her My Work queue for 30 

days. The client has 30 days to call back after receiving the No Contact Letter before the case is closed.  
 

18. The user will monitor the My Work > Notes > Follow Up queue.  
 

 
 

19. Filter the Notes Follow Up queue lists the Note Sub-Type. Clients that have been sent a No Contact Letter will have a No Contact Letter Note Sub Type. 
You can further refine the list by note Date, only following up on those open for more than 30 days.   
  

20. Those open for more than 30 days can be closed. Add a note that the client did not call back and change the Note status to Complete.  
 

21. Proceed to the Closure Process section. 
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Appointments 
1. Open the Client record and select the Appointments tab.  

 
 

2. From the File menu, select Add Appointments.  
 

3. The Appointment Details page displays and contains the following data elements.  
a. Division: Defaults to AG and is read only 
b. Appointment Date: the date the appointment is scheduled 
c. Start Time: the time the appointment is scheduled to start 
d. End Time: the time the appointment is scheduled to end. This field defaults to 30 minutes after the start time and does not need to be changed 

unless desired. If this field is not filled out, it causes an error when saving the appointment.  
e. Type: the type of appointment.  

• Annual Screening 

• Assessment 

• Care Plan Review 

• Initial Screening 

• Significant Change Assessment 

• Significant Change Screening 

• Social Work Referral 
f. Notes: details about the appointment  
g. Status: Defaults to Scheduled. This status will be updated to Complete once the appointment is finished.  
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4. When complete, from the File menu, select Save and Close Appointment.   
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Notes 
A lot of information is captured as a note in eCIRTS. In CIRTS, notes were referred to as “Narratives.” Notices and letters printed from eCIRTS are saved to a note. 
Forms housed outside of eCIRTS are scanned and saved as attachments to notes. Each form has its own Note Type in eCIRTS. Screening contact attempts are 
recorded as notes. Medicaid, CCE and I&R follow ups are recorded as notes. The method to add a note is the same for all these scenarios. The Note Type, Sub-
Type, Status and recipients will differ.  

 

1. Open the Client record and select the Notes tab.  

 
 
2. From the File menu, select Add Notes. If you are editing a Note, the Note will display in the list view. Select it to open.  
 
3. The Note Details page displays. Update the following fields:  

a. Division: Defaults to AG 
b. Note By: Defaults to self 
c. Note Date: Defaults to today 
d. Note List: Select All, ADRC or Provider to display a list of Note Types applicable to the user to add.  

 

Note 

Restricting the Notes Types a user can add does not restrict their ability to see Notes created by others. 

e. Note Type: select from the table below 

Note Type Use  

701S Screening Screening Contact Attempts. One Note per contact attempt 
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Note Type Use  

701S Screening Follow Up As part of the 14-day screening referral follow up process, the I&R 
Specialist will confirm the 701S has been scheduled or completed, and 
document in a Note 

APS - High Use for all APS – High cases 

APS - Intermediate Use for all APS – Intermediate cases 

APS - Low Use for all APS – Low cases 

Assessment Assessor documents the contact attempts to schedule the initial 701A, 
701B or 701C Assessment in a Note in eCIRTS. Same note, Sub-Type gets 
update after each contact attempt.  

Care Plan  When the user saves the form/notice as an attachment to a note in 
eCIRTS, the name of the form/notice is selected as the Note Type.  

CARES Used by CARES to document the 30, 60, 90 day follow ups after staffing is 
complete and recommendations are finalized. 

CARES Case Closure CARES Staff create a Case Closure note if they've lost contact with the 
client or if the client is not interested or when the CARES case is closed.  

Case Management Narrative Case Managers use this note type for several narratives including HCE 
Monthly Contact, Home Visit, Telephone Contact, etc. 

Community Referral Follow Up As part of the 14-day referral to community resources follow up process, 
the I&R Specialist will confirm the clients’ needs were met and document 
in a Note 

Complaint Used then documenting a complaint. The note recipient would be the 
person responsible for following up on the complaint. 

EMS Release  

Medicaid These are note types the Medicaid eligibility staff would use in their day 
to day.  

http://wellsky.com/


              
 

 
1-855-WELLSKY  WellSky.com Page 227 of 360 

Note Type Use  

Other This is a catch all Note Type - if the user doesn't find one he/she needs, 
Other is used.  

Reassessment Assessor documents the contact attempts to schedule the annual 701A, 
701B or 701C Assessment in a Note in eCIRTS.  One note per contact 
attempt. 

Rescreening Screener documents the contact attempts to schedule the annual 701S 
Screening in a Note in eCIRTS. One note per contact attempt.  

Services Assessors/CM will follow up with the client within 14 days of the service 
start date to make sure services have been received and the client’s 
needs have been met 

SHINE Use this Note Type for the SHINE referral process. 

Uploaded Forms When the user saves the form/notice as an attachment to a note in 
eCIRTS, the name of the form/notice is selected as the Note Sub-Type.  

 
f. Note Sub-Type: The Sub-Type will change depending on the Note Type that is selected 
g. Description: lookup values that change depending on the Note Type selected. 
h. Description: Select from the lookup. The values in this field are dependent on the Note Type selected. 
i. Note: Enter details. This is a large field than can hold a lot of characters. If the user is adding a new note, this field acts as a regular text field.  

 
 
If the user is editing an existing note, the user will append text to the existing note by adding the new text into the note field then selecting 
Append Text to Note 
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The new text is added to section above, in addition to the original text.  

 TIP 

Hit enter before adding additional text to space it out from the previous entered text. If a 
correction is needed, it is added as appended text. 
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j. Status: select from the table below.   

Status Use  

Draft This is the default value of a note record. The user should change this value before saving the 
record. A record should not be saved with status: Draft.  

Follow Up This is the status used when the user has follow up to complete. The note remains opened and 
will display in the Client > Notes section on the My Work dashboard for the note recipient.  

Alert This status is used if this note needs to be seen by everyone. It will pop up for all users when they 
first pull up the client’s record. It will continue to do this until the status is changed. 
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Status Use  

 
There is also a separate Alert Notes section on My Work where these notes will be routed for any 
note recipients. 

   
 

Complete This status is used when no additional follow up or action is needed on the note. The Complete 
status will make the Note read only.  
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Status Use  

Users with the correct role can Unlock the Record if it was closed by mistake.  This will make it 
editable again. 

 

 
k. ADD A NOTE RECIPIENT: This message displays when the status is Follow Up. It is a reminder to add this note to a worker’s My Work > Notes 

queue for follow up. The worker is added as a Note Recipient.  

 
 
l. Date Completed: This field will auto populate with the date when the status is changed to Closed. 
m. Add Attachment: Select Add Attachment and select the file that should be attached to this note, wherever it’s saved on your device.   

http://wellsky.com/


              
 

 
1-855-WELLSKY  WellSky.com Page 232 of 360 

 
 

 

Note 

Each attachment must be under 5.76 MB. A note can have up to 10 attachments.  
 

 

CAUTION 

Do not include a comma or semi-colon in the file name of the attachment. You will not be able to open it and view the file. 

http://wellsky.com/


              
 

 
1-855-WELLSKY  WellSky.com Page 233 of 360 

 

Note 

The accepted file types include:  

• Images: jpeg, gif and tif  

• Documents: pdf, WORD 

• Spreadsheet: EXCEL 

 
n. Add Note Recipient: Search for and select the name of the recipient. The note will display on the My Work > Clients > Notes dashboard for 

the note recipient(s.)  

 TIP 

A user can remove a Note from his/her My Work dashboard by marking the note as read. This is 
done from an open note record. From the Tools menu, select Mark as Read.  This will remove 
the Note from the recipient’s My Work page. Select Mark as Read and Close if you also want to 
close the note record, after marking it as read.  

 
 

4. From the File menu, select Save and Close Notes. 
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Forms 
Many forms exist in eCIRTS, the most used being the 701S, 701A, 701B and 701C. Regardless of the form, the eCIRTS user will follow the same steps to complete 
the form, it’s just that the questions on each form will be different. 

 

 TIP 

Users can view an assessment history by adding a search filter on the Forms list view. Filter the 
list by Form name. When the results are returned, click on the Review Date header to sort the 
list ascending/descending order.  

 

 
 

Add a Form 

1. To add a Form, open the Client record and select the Forms tab.  
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2. From the File menu, select Add Form.  

 
3. In the Select Type field, choose the form you wish to complete. A list of eCIRTS Forms and uses is below. 

Form Type  Use  

701A Assessment  Shortened assessment instrument based upon the 701B Comprehensive Assessment to be administered face-
to-face for non-case managed clients in Local Services Program and OAA program 

701B Assessment  Comprehensive assessment that is administered face-to-face to assess all case-managed clients regardless of 
the program in which they are enrolled. 

701C Assessment  Shortened assessment instrument used to assess individuals for congregate meals and nutrition counseling 
services in the OAA Title C1 program. 

701S Prioritization 
Assessment 

This form is administered over the telephone for the initial screening of applicants for long-term care 
programs. It is also used as an enrollment management tool to re-screen individuals who are on a waiting list 
and not active in any program. 

701T Assessment  Shortened assessment instrument for use by CARES staff for individuals residing in a nursing facility with no 
intent to return to the community or for individuals residing in the community intending to enter the nursing 
facility. 

CARES Case Information Form The CARES Assessor completes this form when opening a case. The recommendations are documented on this 
form. 

CARES Case Intake Process The CARES Assessor completes this form for Direct Referrals like the Med Waiver Timeline form completed by 
the ADRC for EMS Releases 

CARES Staffing Information  The CARES Assessor completes this form for the Staffing meeting. The 603 Form will pull data from this form. 

Client Evaluation Form for 
Cold or Frozen, Home-
Delivered Meals 

Used for OAA, LSP and CCE when applicable. 

Co-Pay Assessment Form Used for CCE and ADI. 

HCE Financial Worksheet Used for HCE applicants and clients who ARE NOT recipients of SSI, QMB, or SLMB. 
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Form Type  Use  

HCE Notice of Case Action Form completed as part of the HCE Eligibility process 

HCE Notice of Case Review Used to notify clients of the decision regarding review of their HCE case action 

HCE Safety and Accessibility Form may be used to assist the case manager in evaluating the client’s environment. 

Medicaid Waiver Timeline Used by the ADRC for EMS Releases 

PEARLS Data Form Used by I&R for PEARLS referrals 

SHINE Data Form This form is completed by I&R as part of the SHINE referral process 

Silver Alert Services Referral 
Form 

Memory Disorder Clinics send this form to the ADRCs. It is included in the ADI contract for all 11 ADRCs 

SNAP Assist Program Used by I&R for SNAP referrals 

Suicide Lethality Assessment Suicide risk assessment used as applicable by I&R 

Uniper Data Form Used by I&R for Uniper Care referrals 

 

4. Fill out the remaining information in the header of the form. Update the following fields: 
a. Division: Defaults to AG 

 

Note 

If this field is blank. STOP. The screening record is not open for this client. None of the data you add to this form will save 
until this field is populated. Close the form. Click on the Client’s Screening tab. Click the screening record and change the 
status. It cannot be Pending or Closed.  

 
b. Review Date: Defaults to today but is editable if needed 
c. Status: Defaults to Draft and can be changed later in the workflow at step 6.   
d. Review: select the applicable value. This is an eCIRTS required field. 

http://wellsky.com/


              
 

 
1-855-WELLSKY  WellSky.com Page 237 of 360 

Review Type  Use  

APS Select this review type when completing a form for an APS referral 

Annual Select this review type when completing the annual rescreening/assessment 

EMS Release Select this review type if the assessment being completed is part of the EMS Release process. 

Significant Change Select this review type when completing an assessment due to a significant change 

Initial Select this review type when completing the first screening or assessment. This review type is also 
used for most other one-time forms.  

CARES Select this review type when completing a form for CARES 

CARES - MCO Annual Select this review type when completing a form for the CARES MCO Annual review 

 
e. Assessor/Worker: Defaults to self but can be changed if needed.  

 
 

Note 

Data entry staff that key an assessment on behalf of another would change the Assessor/Worker field from themselves to 
the Assessor/Worker who completed the assessment. When the data entry staff completes the form in eCIRTS, by changing 
the status to complete, his/her name will populate as the Data Entered By worker and the date the form was saved in 
complete status is populated as the Completed Date.  

 
f. Completed Date: This will auto populate with the date the status was changed to Complete. It will remain blank until then. 
g. Data Entered By: This will auto populate with the name of the worker who changed the status to Complete. It will remain blank until then. 
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5. With the form selected, the questions for the form will display on the screen. The eCIRTS user will answer the questions on the form.  
 

6. Demographic fields on the form will pull from the Demographics page. If they need to be updated, the Assessor will update them on the form. Updating 
the address on the form will NOT update the address on the Demographic page.  
 

7. The assessor will answer the questions on the form. The Required questions are noted with a red asterisk.  

 
 

8. The assessment forms have a new section at the bottom that lists the programs the client is eligible to be placed on the waitlist. These fields display Yes 
or No depending on the responses to certain ‘trigger’ questions within the assessment.  
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Note 

One of the trigger questions in this section is Age. Age is a value eCIRTS calculates automatically based on the date of birth. 
During the migration process from CIRTS, Age was not populated. The demographic record must be saved, just once before 
being able to use this section on and assessment in eCIRTS. Saving the demographic record forces the auto calculation and 
age is now populated in the database. Once it’s in the database, this assessment form can use the data to determine 
Yes/No for each program in this section. 

 
9. The screener/assessor will discuss the waitlists the client is eligible for with the client and then add program records for the ones they wish to pursue.  

 
10. Once the questions in the form have been answered, the user should change the Status in the header of the form.  
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Status  Use  

Draft This is the default status of a form. This is the only status that can be used if there are 
unanswered required questions in the form.  

Open At minimum, the user has answered all required questions in the form but wants to keep it 
editable knowing responses in the form may change soon. (i.e. – Medicaid Waiver Timeline form)  

Complete The user has finished with this form and all required questions are answered. No additional 
changes can be made.  

Pending This is used by CARES when a LOC is under review.  

 
11. From the File menu, select Save and Close Forms. 

 
12. After completing the 701S, 701A, 701B or 701C assessment, a Workflow Wizard will trigger a reminder to complete the re-screening/reassessment in 

365 days. Proceed to the Annual Rescreening/Reassessment section. 
 

Completing the 701S Form 

After the 701S is completed, several updates are made to the client record which include: 

• Updating the status of the screening record 

• Add an Assessment note 
 

1. Click on the Screening tab. 
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2. Click on the Screening record in the list view grid. 

 
 

3. The Screening details page will display. Update the following fields: 
a. Status: change to Screening Complete.  

 
6. From the File menu, select Save and Close Screening. 

 
7. Once the screening is completed, the Assessor will add a note in eCIRTS with the results. From the Notes tab, select Add Notes. The Note Details page 

displays. Update the following fields:  
a. Note Type: Assessment if you are a provider completing the 701S. Select 701S Screening if you are the ADRC completing the 701S. 
b. Note Sub-Type:  Screening Complete 
c. Notes: summary of the assessment results 
d. Status: Complete 
e. Recipient:  None 
 

8. From the File menu, select Save and Close Notes.  
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Note 

If the screening is unable to be completed or the client was a no show for the screening appointment, a note will still be 
added in eCIRTS, but a different Note Sub-Type will be selected. From the Notes tab, select Add Notes. The Note Details 
page displays. Update the following fields:  

a. Note Type: Assessment if you are a provider completing the 701S. Select 701S Screening if you are the ADRC 
completing the 701S. 

b. Note Sub-Type:  Screening No Show or Screening Not Complete 
c. Notes: details why the screening was not completed 
d. Status: Complete 
e. Recipient:  None 

 

Completing the 701A or 701B Form 

After the 701A or 701B is completed, several updates are made to the client record which include: 

• Add the Caregiver information 

• Add an Assessment note 

• Assign the enrollment provider and change the program status to active 

• Add the Case Manager to the Screening tab as the Secondary Worker if the client will receive Case Management services. 

 

1. If the form that was completed was a 701A or 701B, the user completing the screening will receive a reminder to add the Caregiver information from the 
form to the Caregiver tab in eCIRTS. The data is required to be on this tab for the NAPIS/OAAPS export.  
 

Note 

In Phase 2 when the Business Rules engine exists, we will remove this reminder and create a Business Rule that will add the 
Caregiver information from the form to the Caregiver tab on the Client record.  
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2. See the Caregiver section of this manual to verify/add the Caregiver information. If the Caregiver information already exists, the Assessor will just 
confirm the information is up to date and then mark the tickler as complete. If the Caregiver information doesn’t exist, the Assessor will add it on the 
Caregiver tab then mark this ticker as complete.  

 
3. Once the assessment is completed and caregiver information verified/added, the Assessor will add a note in eCIRTS with the findings of the assessment. 

From the Notes tab, select Add Notes. The Note Details page displays. Update the following fields:  

• Note Type: Assessment 

• Note Sub-Type:  Assessment Complete 

• Description: 701A or 701B 

• Notes: summary of the assessment results 

• Status: Complete 

• Recipient:  None 
 

4. From the File menu, select Save and Close Notes.  
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Note 

If the Assessment is unable to be completed or the client was a no show for the assessment appointment, a note will still 
be added in eCIRTS, but a different Note Sub-Type will be selected. From the Notes tab, select Add Notes. The Note Details 
page displays. Update the following fields:  

• Note Type: Assessment 

• Note Sub-Type:  Assessment No Show or Assessment Not Complete 

• Description: 701A or 701B 

• Notes: details why the assessment was not completed 

• Status: Complete 

• Recipient:  None 

 

5. Once the assessment is completed, the program record status is updated to active, and the enrollment provider may be updated to the Lead 
Agency/Provider responsible for the reassessment. See the Update a Program Record section to change the status to Active. See the Changing Enrollment 
Providers on a Program Record section to update the Enrollment provider. 

 

6. Once the assessment is completed, services are added. See the Services section.  

 

Completing the 701C Form  

The 701C will be completed for clients only receiving meal services or those in the OAAC1 program. The 701C must be completed by Congregate Meals staff. 
Congregate meals staff will not be eCIRTS users. Clients will be given the contact information for the Lead Agency or OAA provider and contact them directly for 
the 701C assessment. Once the 701C is completed, the Congregate Meals staff will send it to the ADRC, and it will be keyed into eCIRTS and an Assessment note 
will be added.   

 
1. The Congregate Meals staff will be notified to complete the 701C outside of eCIRTS.   

 
2. The 701C will be completed on paper. It will be keyed into eCIRTS. See the Forms section for more details on completing the assessment. The worker will 

be changed to the Congregate Meals staff who completed the assessment. 
 
3. Once the assessment has been entered, the Assessment Note will be added. From the Notes tab, select Add Notes. The Note Details page displays. 

Update the following fields:  
a. Note Type: Assessment 
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b. Note Sub-Type:  Assessment Complete 
c. Description: 701C 
d. Notes: summary of the assessment results 
e. Status: Complete 
f. Recipient:  None 
 

4. From the File menu, select Save and Close Notes.  

 

Note 

If the Assessment is unable to be completed or the client was a no show for the assessment appointment, a note will still 
be added in eCIRTS, but a different Note Sub-Type will be selected. From the Notes tab, select Add Notes. The Note Details 
page displays. Update the following fields:  

a. Note Type: Assessment 
b. Note Sub-Type:  Assessment No Show or Assessment Not Complete 
c. Description: 701C 
d. Notes: details why the assessment was not completed 
e. Status: Complete 
f. Recipient:  None 

 

5. Once the assessment is completed, services are added. See the Services section.  

 

Edit a Form 

Sometimes users will not have all the information from a client to complete a form in one sitting. It make take several contacts with the client and other 
resources to know all the answers in a form. The user will save the form in a ‘like open’ status so they can come back to it later.  

 
1. Navigate to the Client record and select the Forms tab.  

 
2. A list of all forms for the client display, complete and incomplete.  

 
3. Select the form you wish to edit. The form details page displays.  

 
4. Update the fields as needed.  
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5. When complete, change the status to one of the values in the table below: 

Status  Use  

Pending The user is finished with the form, and all required questions are answered, but it requires a 
supervisor review and approval before being completed. This only applies to CARES. 

Open At minimum, the user has answered all required questions in the form but wants to keep it 
editable knowing responses in the form may change soon. (i.e. – Medicaid Waiver Timeline form)  

Complete The user has finished with this form and all required questions are answered. No additional 
changes can be made.  

Draft This is the default status of a form. This is the only status that can be used if there are 
unanswered required questions in the form.  

  
6. From the File menu, select Save and Close Forms. 

 

Duplicate a Form 

When you are creating a new assessment record that is like a previous assessment, you can duplicate the existing assessment to create a new copy. It is an exact 
copy except the Status and the Review in the header will change. This is helpful during the annual re-assessment process. The assessor can copy the 701B for 
example from the previous year. The assessor will update any areas that have changed since the previous year in the copied version. This functionality in eCIRTS 
is called Duplicate Assessment. A client’s ‘second chance’ entry into the EMS release process necessitates a new Medicaid Waiver Timeline form in eCIRTS. The 
ADRC worker can use the Duplicate Assessment functionality to create the new Medicaid Waiver Timeline form. 

 
 

Note 

You can use the Duplicate Assessment feature to copy a previous assessment. We will have an obstacle to overcome with 
historical assessments. Historical assessments will migrate from CIRTS to eCIRTS but from a technical perspective, they will 
be on a different form. The historical form looks like the assessment form but could not contain the automation that the 
assessment forms have if added in eCIRTS. For the first reassessment in eCIRTS, you do NOT want to Duplicate the 
migrated assessment, you will want to add a new assessment. You can copy/paste responses from the historical 
assessment into the new assessment. For the second reassessment in eCIRTS and thereafter, you will use the duplicate 
assessment feature.   
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1. Open the client’s record and select the Forms tab.  

 
 

2. Select the form from the list view to edit.  

 
 

3. The form opens. Select Duplicate Assessment from the File menu.  
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4. The new form opens. The original remains unchanged. Edit the form information.  
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5. Select Save can Close Form from the File menu  
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Services 
Once the Assessment is completed, the service needs for the client will be known and will be added to the Services tab in eCIRTS. The Services tab will house 
Service Plans and Care Plans. Case managed clients will have a Care Plan. Non-case managed clients will have a Service Plan. In CIRTS, services were only added 
for clients who required a care plan. In eCIRTS, one-on-one services planned out in advance (even if reported in the aggregate) will be added as services. For 
example, Companionship (COMP), Homemaker (HMK, HMKV), TRANSPORTATION (TRS, TRSG, TRSI, TRSV, DPTRS), Personal Care (PECA, PECV.) 

This will allow a better overview of a client’s needs, help with monitoring providers to ensure service delivery, and assist with monitoring spending plans by 
provider. For each service, a provider will be selected to deliver the service. Non-Department (NDP) funds can also be entered as eCIRTS Services, but it is up to 
the AAA and/or provider if they choose to enter them. Once the services are entered and accepted by the provider, they are turned into authorizations in 
eCIRTS. Authorizations will be used to control the number of units a provider can bill by client. This will assist providers with their spending plans, ensuring they 
do not go over their contracted funds, and aid the AAAs and providers in monthly Surplus/Deficit discussions. With this being a new function, the Department 
recommends setting the service/authorization limits high for the first year so that constant re-authorizations would be unnecessary. However, in future years 
the limits should be reduced to align with contracted funds to ensure providers stay within their budgets. A provider is also able to deliver and bill services 
outside of the authorized limits when needed to care for the client.  

 

Services/authorizations are not required for the following services: 

• APS Crisis Resolving Services 

• NDP services (optional) 

• Information 

• Referral 

• Intake 

• Screening and Assessment 

• Congregate Meals Screening 

• All OA3D services. 

• Medication Management – Group 
(MMG) – CCE and LSP 

• Powerful Tools for Caregivers (PTCG) 
– OA3E 

• Caregiver Training/Support (CTSG) 

• Caregiver Support Groups (CSG) 

• Gerontological Counseling (GECO) 

• Counseling (Mental Health/Screening) 
(MHSG) 

• Health Support (HSUG) 

• Education/Training (EDUCG),  

• Legal Assistance (LEG),  

• Medication Management Group and 
OA3D Medication Management 
Individual (MMG, MEMAG, MEMAI),  

• Recreation (RECR), and 

• Telephone Reassurance (TERA, 
TERACV) 

• Legal Assistance (LEG)
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Note 

The Department recognizes that this will be additional work for providers during the transition to eCIRTS who will be 
entering services for non-case managed clients for the first time. The providers are encouraged to enter the information as 
soon as they can. However, services must be entered into eCIRTS no later than the client’s next reassessment or care plan 
review, whichever comes first. Setting up the services in eCIRTS at the time of assessment can be billed to Screening and 
Assessment, Congregate Meals Screening, or Intake (whichever service the provider typically uses to report completing an 
assessment). 

 

General Information  

Before the services can be added, some general information must be added first. This general information record serves as the parent record and the services 
are the child records in eCIRTS. The general information record is referred to as a Plan record in eCIRTS. One Plan record will be created per year. 

 

1. The Assessor or Case Manager will click on the Services tab. 

   
 

2. From the File menu, select Add Plan.  
 

3. The General Information page will display. Update the following fields:  
a. Division:  This field will display the Division that has an open status on the Screening page. 
b. Program: select DOEA Services  

 

Note 

The DOEA Services program record was added automatically when the client record was created. It is a required field for 
eCIRTS authorization functionality to work correctly, and DOEA will always select ‘DOEA Services.’  
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c. Agency: This field will display the Agency associated with the selected Screening value. 
d. Worker: This field will default to the worker creating the record and most of the time also be the one who completed the assessment. Update it 

if it is not correct.  
 
 

Note 

If you are the worker, this Plan will also appear on your My Work page in the Service Plan queue. This makes it easy for 
Case Managers and Providers to keep up with their case loads.  

 

e. Start Date: This is the start date of the client’s care plan or reassessment cycle.  
f. End Date: This is the last day of the month one year later.  
g. Care Plan Date: When applicable, this is the date the Care Plan is reviewed with the client. 
h. Care Plan 6 Month Review Date: When applicable, this is the date the Case Manager completes the six-month care plan review with the client. 
i. Status: This field will display the status of the plan. 

Status Use  

Draft Indicates that the record is active, and services are still being added to the record.  
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Status Use  

Open indicates that the record is active, and services have been added to the record. Modifications can 
be made to the record throughout the year. 

Complete indicates that the record is complete, and no modifications can be made to the record.  This 
status is used at the end of the year to ‘close out’ one year and open the next. 

 
j. Comments: notes about the plan record. 

 
 

4. From the File menu, select Save Plan. Select the Services subpage which is now visible on the left side of the screen. 
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Provider Services  

It is important to understand the link between provider services and client services in eCIRTS. A provider must be contracted to provide a service before you can 
add a service for that provider on a client’s record. A service record for the provider must exist for the service, program and client county you are adding the 
client service for. This provider service will have a start and end date within the start and end date of the client service.  
Sometimes there is not a single provider service record that covers the date span on the client service record.     
Usually this happens because there are 2 provider service records and together, they cover the data span on your service record.  
Or you do not have any provider services that cover the full date span on the service record, usually because the client service start date is before the provider 
service start date.  
eCIRTS will warn you when one of these issues exist and even offers to make the corrections for you.  
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The result will be one or more client service records, each with a start/end date that aligns with the associated provider service record, collectively covering the 
full client service date span.  
 

 

Example 

Provider has 2 CSG  OA3E services. First with a date range of 10/1/21 – 12/31/21. The second with a date range of 1/1/22 – 12/31/22. 

  
 

The client service has start date of 10/1/21 and end date of 2/24/22.  
There is not a single provider service that covers this date range, there are two. Two client services need to be added. The first will have a 
date range of 10/1/21 – 12/31/21. The second with a date range of 1/1/22 – 2/24/22. 

 

Add a Service 

Each provider will have their own service record for the client. For example, a client needs 40 hours/week of Chore services, delivered by two providers. There 
will be two service records in eCIRTS. One for 30 hours and second for 10 hours. Each service record will have a provider who will deliver the services.  

 

1. With the Services subpage selected, from the File menu, select Add Planned Service. 
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2. The Service Details page displays. Update the following fields:   
a. Division: This field displays the Division the client is open to. 
b. Start Date: This field displays the date the services will start. 
c. End Date: This field displays the date the services will be stop. 
d. Funding Source: This field displays the funding source for this service. 
e. Program: the program under which services will be received. This will be the same program you selected for the Funding Source. 
f. Client County: This field pulls the client County from the Demographic page. It is needed for this page to filter the list of matching providers 

correctly later in the workflow.  
 

Note 

If Client County is not populated, stop and close the window. Go to the Demographic page and make sure the County field 
is populated. If not, add the County. If County does exist just save the record. Select File then Save Demographics. No 
changes have been made but your save is putting the county data where it needs to be for the Services page to pull it in.  

 
g. Service Code: Search for an select the service code. This list will include Services that are active during the start and end dates on the service 

record for the selected Funding Source for the selected Program on the service record. Service codes in eCIRTS begin with the abbreviation/code 
that used to be used in CIRTS. Each service code in eCIRTS has a Service Type and Service Category which are also helpful when the abbreviation 
or name is not known. 
 

Example 

CHO in CIRTS will be CHO Chore in eCIRTS. 

HDM in CIRTS will be HDM Home Delivered Meals in eCIRTS. 
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h. Service Description: Description representing the delivery of a specific service. This will auto populate after the service code is selected from the 
service code search. 

i. Unit Type: This field displays the unit type associated with the service code. (e.g. hour, mile, session) This will auto populate after the service 
code is selected from the service code search. 

j. Units Per: This field is used in conjunction with the Units of Measure field to specify the frequency, or how often a service can be delivered. 
k. Units of Measure: This field is used in conjunction with the Units Per field to specify the frequency, or how often a service can be delivered.  

 

Note 

Units Per and Units of Measure are used to indicate the frequency of service delivery. The data entered is left to the user’s 
discretion and often, there are several combinations of data that will result in the same number of units.  
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Example 

A service that runs for an entire year, 1 unit per calendar day and 365 units per year will both result in the same number of 
units (365). 

 
 

Example 

A service that runs for an entire year for SCAS or CMV. 1 hour per month or 12 hours/year will both results in the same 
number of units (12).  

  

l. No of Units: This is a calculated field based on the Units Per and Units of Measure. 
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m. Number of Periods: This is an eCIRTS required, read-only field that is calculated using the date range and the units of measure. 
 

Example 

If a service runs for an entire year, then when the unit of measure is year, the number of periods is 1. If the unit of measure is 
quarter, the number of periods is 4, and for a unit of measure of week, the number of periods is 52. 

 
n. Provider ID: This fields displays the system generated ID for the Provider after the user has searched for and selected a value. Provider ID field is 

not required until Service Status: Accepted or Requested. 
o. Provider: This field displays the name of the Provider that will deliver the service. 
p. Unit Cost: This field will auto populate when the provider is selected and displays the unit cost associated with the service for the selected 

provider. 
q. Max Amount: This is an auto calculated field based on the unit cost and units per. 
r. Comments: add any comments that need to be visible on the authorization 
s. Service Status: This field will display the Service Status according to the table below:  

Status  Use  

Needed Determined when doing assessment. Services are needed but a subcontracted provider or 
agency has not been identified to provide the services yet.  

Requested Services needed and a subcontracted provider or agency has been identified, but not accepted 
yet.  

Accepted The subcontracted provider or agency has agreed to provide services to the client.  

Declined The subcontracted provider or agency has declined providing services to the client.  

 
 

Note 

Service status: Accepted will trigger a reminder to the user to follow up with the client within 14 days from the start of the 
service to verify services have been started and needs have been met. See Service 14 Day Follow Up section for more 
details. 

 
t. See Narrative: Each funding source will have its own service record. When services are split between 2 funding sources, it will be noted in the 

Narrative. On the services page, the See Narrative field should equal YES as a trigger to check the Narrative record. 
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u. Corresponding Auth No: This field will display the corresponding authorization number, when applicable. This is an eCIRTS generated 
identification number for the authorization. 

 
 

5. When complete, from the File menu, select Save and Close Planned Service. The Provider/Case Manager is returned to the Services list view page. 
 

6. Proceed to the Create Authorizations section and be sure to Add a Referral to Service Provider record for each provider added to the Services list. 
 

http://wellsky.com/


              
 

 
1-855-WELLSKY  WellSky.com Page 261 of 360 

Add a Referral to Service Provider record 

Every provider who will deliver services for the client must have an active Referral to Providers record in eCIRTS. Do not add the Referral to Provider record until 
you want to allow the Provider to bill for this client. When you close this Referral to Provider record, the provider will no longer be able to bill services for the 
client. Navigate to the Referrals to Providers tab. See the Add a Referral to Service Provider record section for more details.  

 

Edit a Service 

1. If the service records need to be updated at any time, click on the Services tab and select this year’s record.  

 
 

2. The General Information page will display. 
 

3. Click on Services subpage.  
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4. Click on the Service record in the list view grid. 

 
 

5. Make any edits as needed. In eCIRTS, the old service will be discontinued, and a new service is added.  
 

Example 

In Oct 2020 we thought the client would get 10 meals/day 11/01/2020 – 11/30/2021. Service #1 was added for 10 
meals/day 11/01/2020 – 11/30/2021. 

  

Later, in June, we reduce her to 5 meals/day. Service #1: 10 meals/day was changed to 11/1/2020 – 5/31/2021. Service #2: 5 

meals/day 6/1/-21 – 11/30/21 is added.  
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6. From the File menu, select Save and Close Service. 
 

7. When Services are edited, their associated authorizations must also be updated. See the Update Authorizations section. 
 

Service 14 Day Follow Up 

When the Assessor/CM saved the service record with a status of Accepted, a Workflow Wizard triggered a tickler for a service 14 day follow up. The 
Assessor/CM will be reminded to follow up with the client within 14 days of the service start date to make sure services have been received. All services with 
status of Accepted will currently trigger its own tickler.  

 

Note 

This processes may be revised in Phase 2.  
 

 

1. Daily, the Assessor, Case Manager or OAA Provider will monitor My Work for new ticklers. Service referral follow up tickers will be due 14 days from the 
date the service started and are visible from My Work > Clients > Ticklers.  
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2. Select Ticklers to display a list of ticklers currently due.  

 
3. Use the Search filters at the top of the page to narrow down your results if needed.  

 
 

4. Locate the Confirm with the Client that services have started. Document in a Note tickler. Click on the tickler name to open it.  

 
 

5. The Note Detail page displays. Contact the client to follow up on the service. Use the tickler flyout menu as a shortcut to View Client Record and lookup 
information to complete the follow up. 
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6. The Assessor, Case Manager or OAA Provider will complete the follow up and in a note in eCIRTS. 
 

7. Return to the open Workflow Wizard window and complete the Notes detail page. Update the following fields: 
a. Note Type:  Select Services, APS-High or Case Management Narrative according to the scenarios below.  

Note Type Use  

Services Lead Agency and OAA Providers who completed the assessment and added services 
will select Services as the Note Type. 

Case Management 
Narrative 

Case Managers who completed the assessment and added services will select Case 
Management Narrative as the Note Type instead of Services. 

APS-High Lead Agency, OAA Providers and Case Managers who completed the assessment and 
added services for an APS-High risk case will select APS-High as the Note Type instead 
of Services. This will make the monitoring of APD-High risk case requirements easier. 

b. Note Sub-Type: The Assessor, Case Manager or OAA Provider will select a Note Sub-Type according to the table below. 
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Sub-Type Use  

14-Day Follow Up 
Completed 

Used when Note Type is Services or APS-High and the referral follow up has been 
completed within 14 business days. 

14-Day Follow Up Not 
Completed 

Used when Note Type is Services or APS-High and the referral follow up has not been 
completed within 14 business days. 

14-Day Follow Up Used when Note Type is Case Management Narrative 

 
c. Description: leave blank 
d. Status: Complete  
e. Note Recipient: Leave blank  

 
8. When finished, from the File menu, select Save and Close Notes. 

 
9. The tickler is marked as complete when the note is saved. The Workflow Wizard window can be closed. 

 
10. The Note is visible on the client Notes tab.    

 

Editing Migrated/Historical Services 

The go live transition plan was to migrate services from CIRTS, knowing not all services that have to be in eCIRTS were entered into CIRTS. Services were not 
recorded at the Provider level in CIRTS so all of them migrated under a generic “Historical Provider." These ‘historical plans’ were intended to be reference only 
and not updated. You don't have to do anything with the historical plans until it's time for the client's reassessment. When that time comes, the historical plan 
will be closed, and new plan will be created.  Also, if any service in the historical plan needs to change before the client's reassessment date, the historical plan 
will be closed and a new plan will be created.  

 

1. To close the historical plan, select the Services tab on the client record. 

 

2. Select the historical plan from the list. The General Information page displays. Update the following fields: 

a. End Date: enter the date you are making the change 

b. Status: select Complete 
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3. From the File menu, select Save and Close Plan. You do not need to update each service on that historical plan. 

 

4. Complete the General Information and Provider Services section to add the new plan. If this new plan had to be created before the reassessment date, it 
will have the start/end dates of the current reassessment year which may be the same as the historical plan. Just because you need to create a new plan 
record in eCIRTS doesn’t mean the dates of the assessment year change.  
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Authorizations 
Authorizations are created from Services in eCIRTS. Each authorization is associated with a specific provider, but a client can have multiple authorizations with 
different providers. Authorizations will be used to control the number of units a provider can bill by client, by service and by program. This will assist providers 
with their spending plans, ensuring they do not go over their contracted funds, and aid the AAAs and providers in monthly Surplus/Deficit discussions. With this 
being a new function, the authorization limits will be set high for the first year so that constant re-authorizations will not be needed. However, in future years 
the limits should be reduced to align with contracted funds to ensure providers stay within their budgets. A provider is also able to deliver and bill services 
outside of the authorized limits when needed to care for the client. Authorizations are not be required for several services. Please see the Services section for a 
complete list.  

 

Create Authorizations 

1. From the Services tab, select the applicable General Information record.  
 

2. The General Information page displays with the Services subpage visible on the left.  
 

3. Select the Services subpage. The Services list view displays.  
 

4. Click the checkbox next to each Service record that is ready to be turned into an authorization. 
 

5. From the File menu, select Create Authorizations.  
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6. A notification displays that the authorization was created and an eCIRTS assigned authorization number will be added to each service.  
 

 

Note 

The Program on the General Information page must equal DOEA Services for the Create Authorization functionality to work 
correctly. 

 
 

Update Authorizations 

Authorizations are created from services. When Services are updated, their associated authorization needs to be updated. This is done on the Services list view 
page.  

1. From the Services tab, select the applicable General Information record.  
 

2. The General Information page displays with the Services subpage visible on the left.  
 

3. Select the Services subpage. The Services list view displays.  
 

4. Select the Service that needs to be updated and make your changes. See the Services section for additional information. 
 

5. Click the checkbox next to each Service record that is ready to have its linked authorization updated.   
 

6. From the File menu, select Update Authorizations.  
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7. A notification displays that the authorization was updated.  

 

View Authorizations – Client record 

1. The authorization information is visible on the Service record and on the Authorizations tab of the Client record. 
 

2. On the Service details page, the Authorization number is visible.  

http://wellsky.com/


              
 

 
1-855-WELLSKY  WellSky.com Page 271 of 360 

 
 

3. On the Services List view page, the Authorization number and statuses are visible by selecting the + expansion icon. 
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4. The Authorization information is also visible on the Authorizations tab of the Client record. 
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Print Authorizations 

For Phase 1 go live of eCIRTS, PSAs will continue their current processes of suppling printed Service Authorization forms to providers. A copy of the form will be 

scanned and attached to a note in eCIRTS. Additional options to print and distribute the authorizations within eCIRTS are being explored for Phase 2.  

1. Once the Service Authorization form is completed and given to the provider, a copy will be saved as an attachment to a note in eCIRTS.  

 
2. Open the Client record and select the Notes tab.  
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3. From the File menu, select Add Notes.   

 
4. The Note Details page displays. Update the following fields:  

a. Division: Defaults to AG 
b. Note By: Defaults to self 
c. Note Date: Defaults to today 
d. Note List: Select Provider or ADRC 
e. Note Type: select Uploaded Forms 
f. Note Sub-Type: Service Authorization form   
g. Description: lookup values that change depending on the Note Type selected. 
h. Description: Select from the lookup. The values in this field are dependent on the Note Type selected. 
i. Note: Enter details. 
j. Status: select Complete 
k. Date Completed: This field will auto populate with the date when the status is changed to Closed. 
l. Add Attachment: Search for and select the electronic Service Authorization Form on your workstation. 
m. Add Note Recipient: None needed 
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5. From the File menu, select Save and Close Notes. 
 

View Authorizations – Provider Record 

1. For Providers, the Authorization information is visible on the Provider record on the Authorization tab. 
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Care Plans 
A Care Plan is the tool used by the case manager to document a client’s assessed needs, services to be provided, and costs associated with the provision of 
services. The care plan is a plan of action, developed in conjunction with the client, caregiver, and the client’s family or representative. It is designed to assist the 
case manager in the overall management of the client’s care. The Care Plan is a document that can be printed from eCIRTS, pulling data from the Services page. 
As stated earlier, the Services page will be completed for all clients, whether they require a Care Plan or not. When a care plan is required, periodic follow ups 
must also be completed. the Case Manager will be reminded of these by Workflow Wizards. 

 

1. All services the client is to receive will be entered on the Services tab of the client’s record. See the Services section for more information. 
 

2. After the 701B is completed and it is determined the client will receive Case Management services, the Case Manager will complete the Care Plan and 
attach a signed version to a note in eCIRTS. The Case Manager can use the 203 Care Plan Form outside of eCIRTS or can print a version of the 203 Care 
Plan form out of eCIRTS. 
 

3. If the Case Manager will use the 2032 Care Plan form, skip to step 9. 
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4. If the Care Plan will be printed from eCIRTS, use the Service Record Data Report. The report will be run for one client at a time.  
 

Note 

Services must exist before printing this report. See the Services section for additional details.  

 
5. Select the Reports chapter. From the Report menu at the top of the page, select Service Record Data report. 

 
 

6. Select the start and end dates in the report filters. Enter the client’s name. 
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7. The Report displays. Export it to Excel so you can make the final edits before reviewing with the client.  

a. Delete the selected filter rows and any other columns that do not need to be displayed on the Care Plan. 
 

8. Save a copy of the edited report to your workstation and print a copy for the client to sign. 
 

9. The Case Manager will get the Care Plan signed or verbally signed by the Client.  
 

10. Once the Care Plan has been reviewed and signed by the client, the Case Manager will save a copy to a Note.  
 

11. Navigate to the client’s record and select the Notes tab.  
 

12. From the File menu, select Add Note. The Note Details page displays. Update the following fields:  
a. Note Type: Care Plan 
b. Note Sub-Type: Signed Care Plan 
c. Attachment: attach a scanned copy of the signed version of the Care Plan.  
d. Status: Complete 
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13. From the File menu, select Save and Close Notes. 
 

14. The Case Manager will also update the pertinent care plan dates on the Services tab. Select the General Information record for the current year. Update 
the following fields: 

a. Care Plan Date: enter the date the Care Plan was signed by the Client. 
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15. From the File menu, select Save and Close Plan. 
 

16. When the General Information page is saved with a Care Plan Date, a Workflow Wizard triggers a tickler for the Worker on the General Information page 
(the Case Manager) to complete the 6-month Care Plan review. This tickler is not due right away so it will be visible in the Case Manager’s My Work > 
Ticklers queue.  
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6 Month and Annual Care Plan Review 

The Case Manager will be reminded by a tickler in eCIRTS to complete a 6-month care plan review and an annual care plan review. The 6-month tickler is due 6 
months after the Care Plan Date on the General Information page.  

 

1. The Case Manager will monitor his/her My Work > Ticklers queue daily and work the ticklers due that day/week. Closer to when the 6-month review is 
due, the Case Manager will open the tickler from My Work > Ticklers queue and locate the tickler.  

 
 

2. Select the 6-month review tickler to open the Note Details page. The Case Manager will contact the client and complete the review and document the 
details in a note in eCIRTS.  
 

3. From the tickler, the Note Details page displays. Update the following fields: 
a. Division: Defaults to AG 
b. Note By: Defaults to self 
c. Note Date: Defaults to today 
d. Note Type: Care Plan  
e. Note Sub-Type: 6 Month Care Plan Review  
h. Description: None 
f. Note: Enter details of the 6-month care plan review.  
g. Status: Complete  
h. Note Recipient: None  
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4. From the File menu, select Save Note. The tickler is marked as complete.  
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5. The Care Plan is reviewed annual as part of the annual reassessment/rescreening process. See the Annual Rescreening/Reassessment section for 
additional information.  
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Activities 
This tab is used to capture information about the services a provider delivers to a client for billing. In eCIRTS, billable services are called Activities. If service 
delivery information needs to be recorded for multiple consumers at once, the Activity Roster on My Work can be used. For larger service providers, the Activity 
Import on My Work can be used to upload service details for multiple clients at once, fed from the provider’s system and exported into an eCIRTS formatted file. 
This replaces the former ‘EDI Upload.’ Before a provider can submit activities for a client in any of the methods described above, the provider must have an open 
referral record for the client. See the Referrals to Service Providers section for more details.  

 

Before you Bill 

DOEA required the new eCIRTS to have substantially more checks and balances regarding billing than legacy CIRTS. The checks and balances only 

work if the data in the system has been completely and correctly set up.  Providers will not be able to bill until setup is correct. All of the setup 

steps are listed below for informational purposes only. Changes can only be completed by someone with the eCIRTS Finance or eCIRTS Admin role.  

1. DOEA: Is the service allowed to be billed under the program you’ve selected? Check the Financial Configuration Workbook. This document lists the 
services and associated programs the Department approved to be set up in eCIRTS. If it’s not there it must be approved by DOEA before proceeding. 

2. Service: Is the service your billing listed under the Services tab of the Program and effective before you are trying to bill?  
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3. Service: Is the service your billing active and under your Providers > Services tab and effective before you are trying to bill?   

 
4. Provider: Are you billing under the correct provider?  In CIRTS, billing was under the ‘parent.’ In eCIRTS you bill under the location/who delivered the 

service. Each location has their own Provider record in eCIRTS. 

 
 

5. Agency: Is your provider record listed under the Agency Providers tab for the agency you are trying to bill under?  
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6. Program: Is the program you’re adding on the Activity page under the Agency Program tab for the agency you are trying to bill under?  

 
 

7. Program: Does the client have an open enrollment for the program you are billing and for a date before you are trying to bill? 
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8. Referral to Providers: Does the client have a referral record for your Provider for a date before you are trying to bill?  
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For Aggregate Billing 

Aggregate services are added to a Client Group, not an individual client record. Most of the same checks and balances exist for Client Group as we just 

reviewed for Clients. 

1. DOEA: Is the service allowed to be billed under the program you’ve selected? Check the Financial Configuration Workbook. This document lists the 
services and associated programs the Department approved to be set up in eCIRTS. If it’s not there it must be approved by DOEA before proceeding. 

2. Service: Is the service your billing listed under the Services tab of the Program and effective before you are trying to bill?  
3. Service: Is the service your billing active and under your Providers > Services tab and effective before you are trying to bill?   
4. Provider: Are you billing under the correct provider?  In CIRTS, billing was under the ‘parent.’ In eCIRTS you bill under the location/who delivered the 

service. Each location has their own Provider record in eCIRTS. 
5. Agency: Is your provider record listed under the Agency Providers tab for the agency you are trying to bill under?  

6. Program: Is the program you’re adding on the Activity page under the Agency Program tab for the agency you are trying to bill under?  

7. Program: Is the program you’re adding on the Activity page under the Program tab for the Client group?  
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Add Billable Services for One Client 

This functionality will most likely be used to enter services for APS High Risk clients. The ADRC would also bill for Intake and Screening services for a client on this 
page. Finally, the Lead Agency or OAA provider could use the Activities tab to bill for Screenings and Assessment services.  

1. Open the Client record and select the Activities tab.  

 
 

2. From the File menu, select Add Activities. 
 

3. The Activites Details page displays. Update the following fields: 
a. Start Date: Enter the start date of the service delivery. The field defaults to today. 
b. Start Time: leave blank. None of the services used by DOEA are time based so this field is not required. 
c. End Date: Enter the end date of the service delivery. The field defaults to today.  

 

Note 

If the number of units being billed is for multiple dates of service, enter the first date of service as the start date and the 
last as the end date.  

 
d. End Time: leave blank. None of the services used by DOEA are time based so this field is not required. 
e. Auth ID: search for and select the authorization for the service being billed. eCIRTS has been configured to prevent a provider from billing 

services if the Service/Auth doesn’t exist on the client record. Only services/authorizations with status: Approved will display in the list. 
f. Exception: If services need to be delivered outside of the authorization limits, the provider can switch the Exception field to Yes to remove the 

requirement for an Auth ID. Also, providers can bill for services before a client is active in a program, meaning no records will be on the services 
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tab yet so no Auth ID will exist. The Auth ID requirement needs to be removed. Examples include intake, activities completed when coming off 
the waiting list, but the client never becomes active, and client specific NDP services. 

g. Division: This system-required field will display AG. 
h. Type: Select Standard 
i. Service Provider: this field auto populates when the authorization is selected. When an authorization is not used, search for and select the name 

of the provider who delivered the service.  
 

Note 

Select the provider/location who rendered the service, not the agency/parent. 

j. Parent Provider: When the Service provider is selected, if they have a ‘Parent’ provider, the name will populate in this field. If there is no parent, 
the name of the Service Provider will also populate as the Parent Provider. This is how activities can be reported at the provider/location and/or 
lead agency level.  

k. Agency:  The agency of the provider. 
l. Program: The program under which the service is being delivered. 
m. Worker: This field defaults to the user.  
n. Status: This field defaults to Pending and should be changed to Complete when all the service details have been entered. 
o. Note: This field will display notes, if applicable. 
p. EDI Upload?: This field is read only and will be populated with “EDI Upload” only if the Activity was added from the EDI upload. See the Import 

Activities for Multiple Clients section for additional information. 
q. Index Sub Object:  the value selected in this field impacts the Area Plans functionality. Select the Index Sub Object for the program you selected 

in the Program field.  
r. Service: If the authorization is associated to only one service, this field will auto populate when the Auth ID is selected.  

If the authorization is associated to multiple services, the user must search for and select the service.  
If an authorization is not used for this service, a list of active services for the selected provider is displayed for the ISO you selected. Be sure to 
select the correct service for the Program you are billing for.  

s. Units: Enter the number of units being billed 
t. Total Cost: This field will auto populate when the service and units are entered. It can be edited if needed, especially if the service selected does 

not have a default cost because it varies between client, like supplies. Those services will have a default cost of $0 and the user will need to 
update the Total Cost to the actual amount.  

u. Unit Cost: This field will auto populate when the service is entered. 
v. Unit Type: This field will auto populate when the service is entered. 
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4. From the File menu, select Save and Close Activity. 
 

Add Activities for Multiple Clients – Activity Roster 

The Activity Rosters feature lets you search for and group clients receiving the same service from the same provider, such as a case management services, and 
create activities for many clients in one session. Use this feature to save time when creating the same activity for the same service for multiple recipients. This 
process includes four main steps:  

• Filter for the type of service and client location  

• Add the information that you will assign to all activities  

• Filter to find clients eligible for specific services  

• Record service units for each client 
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Example 

A Billing Sheet for Case Management services is received from a Provider. The eCIRTS ID is listed as the Client identifier 
instead of the SSN. The eCIRTS Unit Posting staff will create an activity roster of active case management authorizations. 
This will return a list of clients with active Case Management authorizations. There shouldn’t be anyone on the billing 
sheet that doesn’t have an authorization … with the occasional exception. The eCIRTS Unit Poster should find each client 
on the billing sheet in the matching consumers list in the Activity Roster and can key the number of units per day per 
client. 

 

Note 

The Activity Roster cannot currently be used for services with a $0 unit cost. Individual activities for clients must be added 
for these types of services. The roster will be updated in Spring 2022 to allow for $0 unit cost services as well. 

 

1. Navigate to My Work. From the Tasks queue on the right, select Activity Rosters. 

 
 

2. The Activity Rosters page displays. There are several sections to be completed. First, search for the group of like clients in the Delivery Grid Filters 
section. Use the following filters to specify the type of service and find clients within specific geographic areas.  

• Type of Services: Required field. Depending on the service you are billing, select Authorized, Non-Authorized or Planned and Not Authorized. 

• Select Authorized to search for authorizations.  

• Select Non-authorized to search clients Screening, Program and Referral to Provider records. For a Client to be found with these filters, the 
Clients status date for Program records, Referral to Provider records, and Screening record must overlap the delivery month and year that 
you enter by at least one day. 

• Select Planned and Not Authorized to search the same as above, plus clients with Services that have not yet been turned into Authorizations.  

• City: select the city from the drop down or leave this field blank. 

• County: select the county from the drop down. This list will be filtered by the city selected in the previous field or leave this field blank. 

• Zip: select the zip code from the drop down. This list will be filtered by the city and county selected in the previous fields or leave this field blank. 
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3. Use the Assign to all Activities section to select information that will be added to all client activity records created in this session. The information in this 
section does not filter records. This information will be added to all the activity records that you create during this session. Update the following fields: 

• Worker: You must have a worker selected before selecting “Get Matching Consumers” otherwise no results will be returned. 

• Status: this defaults to Complete. You would change it to Pending only if you want all individual activity records created from the Activity Roster 
to be editable. This would require you to edit each one on the client record to eventually change it to a complete status.  

• Daily Units: Skip this field. If a value was entered, it would apply it to all matching clients for each day in the month. One activity record for each 
day of the month is created for each client. You will enter daily units for some of the matching clients instead of all later in the workflow.  
 

Example 

Enter 2 in this field and 2 units will be applied on 5/1, 5/2, 5/3, 5/4, 5/5, 5/6, etc.  

 
 

• Total Units: This field is optional. If entered, Total Units will be applied to all matching clients. One activity record that spans the month is 
created for each client. You will likely skip this field and enter units for some of the matching clients instead of all later in the workflow. 
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Example 

Enter 20 in this field and 20 units will be applied for May for each client. 

 

• Batch No: eCIRTS will assign a unique batch number/identifier for each session.  

 
 

4. Use the Filter and assign to Activities section to further filter the list of matching clients. Only clients with matching information will be listed in the list 
view grid at the bottom of the page. Required fields are marked with a red asterisk (*).  

• Division: Defaults to AG. This filter will include clients who had an open screening record during the delivery month and year.  

• Delivery Month/Year: Select the month in which the service is delivered. You can select the current month or past months, but not dates in the 
future. When you select the month and year, the application filters to show values that have matching month and year information. This 
includes internal program, parent provider, Index SubObject, and Service. This field is required. 

• Agency: The agency through which the service was provided. If the Unit Posting role is being used, the list of Agencies will be limited to only 
those your Provider record is associated to (Agency Providers tab.)   

• Program: The program through which the service was provided. Matching clients will be returned if they have an open Program record with the 
selected program during the delivery month and year. 
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• Service Provider: Use this field to record the service provider name. If the Unit Posting role is being used, the list of Providers will be limited to 
only those you are a worker for. Matching clients will be returned if they have an open Referral record with the selected provider during the 
delivery month and year. 

• Parent Provider: This is the provider organization under which the current service provider operates. It populates when Service Provider is 
selected. 

• Index/SubObject (ISO): Use the ellipsis search icon to open the popup. Click to select an index/subobject from the popup. Select the ISO that 
aligns with the Program selected in the Program field. 

• Service: This list will include Services that are active for the provider during the full delivery month/year for the selected ISO on the service 
record. Be sure to select the correct service for the Program you are billing for.  
Use the ellipsis search icon to open the vendor service search popup. If necessary, use the Search By dropdown to select a search criteria. Type 
at least three characters of search value and click Search. Click to select the service.  
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5. Select Get Matching Clients to retrieve consumer records that are eligible to receive services specified in the Filter and Assign to all Activities sections. 
Matching client records will display in the service delivery grid at the bottom of the page.  

 
 
 

Note 

If you are not seeing the expected results for matching consumers, you may need to close the Activity Roster page and 
start over. Sometimes fields on the filter criteria don’t refresh between searches. Closing the page and reopening will fix 
the issue. 
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6. Use the service delivery grid to record the units delivered to each client. Select the date field and key the number of units. Scroll to the right to see 
additional date columns.  
 
 

Note 

You cannot record units for future dates. Those field will be grayed out/read only.  

You cannot record units for dates before the provider service is active. Those fields will be grayed out/read only.  
 

 
7. You can enter units by day or Total Units Delivered for the month. Unsaved changes are highlighted in yellow.  

 
 

Note 

When you add units by day, the roster will create one activity record for each day for each client.  

When you add units by Total Units Delivered, the roster will create one activity record that spans the month created for 
each client. The Start date will be the first of the month. 

 
8. If there are existing activity records for the consumer for the selected provider, program, and service you cannot enter Total Units Delivered. The total 

number of units by day will display on the Activity Roster in the date columns and the Total Units Delivered will be the sum and will be grayed out/read 
only. 
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9. From the File menu select Save Activity Rosters or Save and Close Activity Rosters. 
 

Note 

A popup message will display when you attempt to create an activity for ineligible records. For example, if you attempt to 

create an activity record for a client whose program enrollment ended mid-month, you will receive an alert message. If you 

attempt to create an activity for a service/program/provider that already exists, you will receive an alert message. 

Activities will still be created for the eligible client records. 

10. You can edit activities from the roster. If there are existing activity records for the consumer for the selected provider, program, and service they will be 
displayed under their respective date of service in the service delivery grid. If more than one activity record already exists for the client for the same 
service, provider and program the units will not be editable. For those that are editable, you can type a new number of units into the date field and after 
saving, the units on the original activity record are updated. It is preferred practice to update the activity from the client record instead of the roster.  

 
 

Note 

Several enhancements to the Activity Roster are coming Spring 2022.  

Search results will load faster.  

You will be able to lock the header row of the service delivery grid so when you scroll down, you know what field you are 

on.  

You will be able to filter the search results by the status of the program. For example, return just active enrollments vs. 

those in APCL or APPL status.  

As mentioned earlier, you will be able to use the Activity Roster to enter billable units for $0 unit cost services.  
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Saved Search Filters 

Save a filter that you’d like to reuse to save you time next time you use the Activity Roster. Filters are specific to the user and role. If you have access to 
multiple roles you will only see filters associated with your current role.   

1. To save a filter, you must first complete the Delivery Grid Filter section, the Assign to all Activites section, and the Filter and Assign to all Activities 
section then click Get Matching Consumers.  

 
 

2. One the results are returned, select Save As at the top of the page.  

 
 

3. Update the following fields: 
a. Filter Name: Enter a name for the saved filter 
b. If Filter Name Exists, Overwrite it: If you want this filter to replace an existing one with the same name, check this box. If not, keep it unchecked 

and a new filter will be created. 
c. Save as Default: If this should be the filter that displays by default each time you open the Activity Roster, check this box. 
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4. Select Save. 
 

5. The next time you use the Activity Roster, you can select your saved Filter from the list and click Search Filter. This will populate the Delivery Grid Filters, 
Assign to all Activities and Apply to all Activites sections, saving you time from looking them up again.  
 
 

Note 

If you saved a filter that now includes invalid data, the filter values that are no longer valid and will be returned as blank 

and will need to be selected again. For example if your saved filter was for a service that the provider is no longer 

contracted to provide, the service in the saved filter is now invalid data.  

 

 
 

Note 

After using a saved filter, if you change the Delivery Month/Year you will need to reselect your ISO and Service. You should 

save this updated search as a new filter for the new delivery month/year. 
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Add Aggregate Services (Non-Client specific) 

Aggregate services are billed through a Client Group in eCIRTS. Client Groups allow providers to bill for services/create activities that are not identified by 
individual clients. Some examples include an exercise class for senior citizens, telephone information and referral calls, legal assistance, or congregant meals.  

Activities captured via Client Groups feed into OAPPS reporting. Once a Client Group is created, billable services can be recorded on the Client Groups > Activities 
tab. Each PSA has its own Client Group in eCIRTS. PSA 1 will use the Aggregate Client 01 client group. PSA 2 will use the Aggregate Client 02 client group, etc. 
eCIRTS users can use the standard report, Consumer Group Activities Export, to report on this data.  

 

Create Client Group 

Eleven client groups have already been set up for use by the PSAs. Additional services or programs can be added/removed from Client Groups at any time by 
DOEA IT staff. If the need to add a new client group ever arises, it can be completed by the DOEA IT staff by following the steps below. 

 
1. Open the Client Groups chapter. From the File menu, select Add New Client Group Search. The Demographics Search page opens.  You must search for 

an existing Client Group before adding another.  

 
2. Use the filters to search for an existing group. For example, you can search by Client Group Name.  

 

3. If a matching group already exists, select it from the list to view the details. Make sure this isn’t a duplicate group of the one you want to create.  
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4. If no matching group already exists, click Add New.  

 
 

5. The Client Groups Details page opens. Update the following fields: 
a. Client Group Name: Enter the name of the group.  
b. Initial Fund Code: Defaults to AG 

 
 

6. Select Save and Close Details from the File menu. 
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7. The Open Close record displays. A client group must be open to AG Division before activity records can be created for the group. Update the following 
fields: 
a. Division: Defaults to AG 
b. Disposition: Select Open  
c. Disposition Date: Default to today and will update anytime the status value changes. 
d. Primary Worker: defaults to show the current worker, but you can use the search ellipsis to search for and select another worker, such as the 

generic worker for the PSA. 

 
 

8. Select Save Open Close from the File menu.  
 

9. The Track Disposition page becomes available in the left-hand navigation. You can use the Track Disposition page to view a history of changes to the 
Open Close disposition.  
 

Add Client Group Programs 

1. Client groups are associated with programs under which providers can deliver services and activities for that group. The services that are assigned to a 
program are the ones a provider can enter activity data for in a client group.  

 

2. Like Client Group records, DOEA IT can add Programs to Client Groups. To associate a Program to a Client Group, select the Programs tab.  
 

3. From the File menu, select Add Program.  
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4. The Program Details page displays. Update the following fields:  
a. Division: Defaults to AG 
b. Program: select the name of the program from the drop-down list  
c. Disposition: Select Active 
d. Disposition Date: Defaults to today and will update anytime the status value changes. 
e. Enroll Date: defaults to today but can be changed if needed 
f. Primary Worker: defaults to show the current worker, but you can use the search ellipsis to search for and select another worker. 
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5. From the File menu, select Save Programs.  

 

6. The primary worker is saved on the Program Workers tab. The worker can be changed on this tab if needed, but it’s not part of the current workflow.  

 

7. The Track Disposition page becomes available in the left-hand navigation. You can use the Track Disposition page to view a history of changes to the 
Program.  

 
 

Add Aggregate Services for Client Groups 

 
1. Once a Client Group has been added and Programs assigned, the Providers can enter aggregate services for the group on the Activities tab. From the 

Client Group record, select the Activities tab.  
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Note 

Legal Services is required to capture and report de-identified demographic data. DOEA will use the ACL Legal Services Excel  
tool to capture and upload the data into OAAPS, outside of eCIRTS. 

 
2. From the File menu, select Add Activities. 

  
 

3. The Client Group Activites page displays. Update the following fields: 
a. Start Date: Enter the start date of the activity 
b. Start Time: leave blank 
c. End Date: Enter the end date of the activity 
d. End Time: leave blank 
e. Division: Select AG 
f. PSA: select the PSA 
g. Program: select the Program. This list is filtered by the PSA selected in the field above. 
h. Service Provider: Select the Provider. This list is filtered by the PSA selected in the field above. 
i. Parent Provider: When the Service provider is selected, if they have a ‘Parent’ provider, the name will populate in this field. If there is no parent, 

the name of the Service Provider will also populate as the Parent Provider. This is how activities can be reported at the provider/location and/or 
lead agency level. 

j. City: Some PSAs report their aggregate services by City. They will use this field to record the City where services were rendered. 
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k. County: Some PSAs report their aggregate services by County. They will use this field to record the County where services were rendered. 
l. Service Area: Some PSAs report their aggregate services by Service Area. They will use this field to record the Service Area where services were 

rendered. 
 

 TIP 

Select the Details link after selecting a Service Provider to see more details about the provider, including Legacy 
CIRTS ID.  

 

m. Worker: Defaults to self but can be changed if Data Entry staff is entering on behalf of someone else 
n. Status: Defaults to Pending. When data entry is complete, the status can be changed to Complete making it read only.  
o. Index/Sub Object: Search for and select the correct ISO code which is a combination of funding source and program 
p. Service: Search for an select the Service. This list is filtered by the PSA and Program and Provider selected in the section above.  
q. Number of Unduplicated Clients Service YTD: Provider keeps track of the YTD number outside of eCIRTS and number will 'reset' at the beginning 

of each contract year. This will be a running total. Would expect the YTD number in Aug to be higher than the YTD number in July… assuming the 
provider continues to add consumers they are serving. This number is required for LSP services but optional for other programs. This field gives 
providers somewhere to put that data (for the services this applies to) instead of the PSA having to contact the provider for the information, 
required on the DOEA reports. Up to the PSA to decide if the field will be used or not and become part of the PSAs billing procedures that will be 
communicated to the provider.   

r. Number of Clients Served: Enter the number of clients served.  
s. Units: enter the total number of units delivered to the clients on the dates of service for the activity.  
t. The remaining fields will auto populate. 
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4. From the File menu, select Save and Close Activites. The activity data from this record is pulled into several reports used for invoicing and monitoring. 

 

Import Activities for Multiple Clients 

Providers can import select service delivery data into eCIRTS in lieu of keying the data directly into the application. Providers will send service delivery data 
through an XML file for import directly into eCIRTS. An activity record will be created for each client in eCIRTS.  

 

Each provider is responsible for creating their own XML file. There are several data elements required in the XML file. Some are values supplied by the provider, 
and others are eCIRTS generated data elements. A report exists in eCIRTS that provides the eCIRTS generated data elements. The provider or worker will upload 
the file into eCIRTS on the My Work page. Any errors with the upload can be viewed by the provider/worker in eCIRTS. The provider will update the failed 
records in the file and re-upload their file.  
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Upload the XML File 

1. Log into eCIRTS. 

 
2. Using the eCIRTS Unit Posting, eCIRTS Vendor or eCIRTS Worker role, navigate to My Work > Tasks > My Files > Upload.  
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Note 

The user will not be able to see the Upload option on My Work if access has not been granted. This access is defined at the 
provider > worker level and typically managed by the service providers. Navigate to the Providers chapter.  Search for and 
select the worker’s Provider record.  Select the Worker tab. Search for and select the applicable worker.  Select the worker 
record to open. Select the Providers subpage. Select the applicable Provider record > the Worker Provider details page 
displays. Check the Upload HIPAA Files and Download HIPPA Files checkboxes. From the File menu, select Save and Close.  
This worker can now upload and download files for this provider in eCIRTS. 

 

 
 

3. The File Upload window displays.  Update the following fields: 

a. Provider: Select the provider that is uploading the XML file. Only the providers the worker is associated to will display.   

b. File type: Activities Import 

c. File: Browse to the location of the XML file on your computer and select to upload. 

 

4. Click Upload. 
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5. Receive import success notification.  Select OK.  

 
 

Viewing the Activity Record 

1. Navigate to the Client’s record that was in the XML file.  

 
2. Select the Activity tab.  From the list view, select the Activity record.    
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3. The Activity Details page displays where the information uploaded from the XML file can be viewed.  

 TIP 

If the status of the record is Pending, this page is still editable.  

If the status of the record is Complete, this page will be read only.  

  

http://wellsky.com/


              
 

 
1-855-WELLSKY  WellSky.com Page 314 of 360 

 
 

File Upload Errors 

There may be times in which the file upload fails. The user will receive an error message or instructions to check the error log for details. 

Some common file upload errors include: 

1. Incorrect File Name: From the File Upload window, select Upload to upload the XML file > receive an error message about incorrect file name. The XML file 
is not uploaded, and the Activity records are not created in eCIRTS.   

a. How to Correct:  The file name must match the required naming convention.  

[Submitter ID]_ MMDDYYYY_HHMMAM or HHMMPM_ActivitiesImport.xml 

Example filename: 16941_PURIF_ 20190902_1020AM_ActivitiesImport.xml 
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2. Destination Folder: From the File Upload window, select Upload to upload the XML file > receive an error message about a missing destination folder. The 
XML file is not uploaded, and the Activity records are not created in eCIRTS. 

a. How to correct: Contact eCIRTS Support Desk. A SenderID record needs to be created on the Provider’s record in eCIRTS which is done by DOEA IT staff.  

 

 
 

3. Submitter ID: From the File Upload window, select Upload to upload the XML file > receive an error message about mis-matching Submitter ID.  The XML file 
is not uploaded, and the Activity records are not created in eCIRTS.   

a. How to correct:  The Submitter ID in the XML file must be the eCIRTS Provider/Vendor ID plus the first 5 characters of the Providers last name and be the 
same as the Provider selected in the “Provider” field on the File Upload page. 
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4. Error Occurred.  From the File Upload window, select Upload to upload the XML file > receive an error message about an error processing the file. Not all 
records in the file imported successfully. 

a. How to correct: Check the Downloads folder on My Work for the error log. Select the correct log file and click Download.  Update the XML file for each 
error and resubmit the file. Records with the same case number, service, start and end date are considered duplicates and will not re-import, meaning 
the provider does not need to remove the successfully uploaded records from the XML file when making the corrections 
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Checking the Error Log 

1. From the My Work page, select Tasks > Download. 

 
2. Select the Provider who submitted the file. Multiple providers may exist in this list if the worker has access to Upload/Download files for multiple 

providers. This access is controlled by the DOEA IT Department.  
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3. Select the + next to Activity Import Logs to list the error logs.  DOEA is not using any of the other imports at this time so most of the remaining sections 

do not apply. 
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Note 

Error Logs will periodically move from the Activity Import Logs folder to the Archive folder in case they need to be reviewed 
again. 

 

 
4. To view the error log, check the box next to the log and click the Download button. You will have to save the file to your computer before opening.  
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 TIP 

The File Download window must be maximized/full size to view the Download button.  

Click the Restore button in the top right corner of your browser window. 

 

  

 
5. Review the details in the error logs. Update the XML file with the corrections and re-upload. Some common errors include:  

a. Example 1: One record in the file successfully imported and one was rejected and not imported.  

 
 

b. Example 2: Null Reference Exception. The XML file does not contain all of the required placeholders. i.e. place of service, location, primary 
diagnosis. 
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c. Example 3: Duplicates will not import. The XML file contains data for activity records that already exist in eCIRTS. Same case number, service, start 
and end dates. 
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Annual Rescreening/Reassessment 
During the annual rescreening/reassessment, the services on the Services tab will be copied to a new record for the upcoming year, and a reassessment will be 
completed on the Forms tab in eCIRTS, and the Care Plan will be reviewed for case managed clients. When a 701S, 701A or 701B is completed a Workflow 
Wizard triggers a tickler for the eCIRTS Assignment Manager role to complete the reassessment 365 days later. Users with this role will monitor the ticklers daily 
and assign each to an Assessor who is responsible for completing the annual rescreening/reassessment. The tickler will instruct the user to run the Assessment 
Due report to identify which assessment is due and reassign the tickler to the Assessor. 

 

Assessment Due Reminder 

When the 701S is completed, a Workflow Wizard triggers a reminder 365 days later for the eCIRTS Assignment Manager role. Users with this role will monitor 
the ticklers daily and assign each to an assessor who is responsible for completing the annual rescreening/reassessment. In that 365 days, the client could have 
already come off the waiting list for a program and had a 701A or 701B assessment completed. In those cases, the 701S is not required, but a 701A or 701B is. 
The reminder will instruct the user to run the Assessment Due report to determine which assessment is required for the client. If the 701A or 701B is required, 
the user will cancel the 701S re-screening reminder and wait for the 701A, 701B annual reassessment reminder instead. 

Similarly, when the 701A or 701B is completed, a Workflow Wizard triggers a reminder 365 days later to complete the re-assessment for the client. The reminder 
will instruct the user to run the Assessment Due report to determine which assessment is required for the client. the eCIRTS Assignment Manager will cancel the 
ticklers that are not needed and reassign the one that is due to an assessor. 

 

1. Daily, eCIRTS users with the eCIRTS Assignment Manager role will monitor My Work for new ticklers. Annual rescreening and reassessment ticklers are 
visible from My Work > Clients > Ticklers.  
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2. Select Ticklers to display a list of ticklers currently due.  
 

3. Use the Search filters at the top of the page to narrow down your results if needed.  
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4. Locate the Complete the Annual 701S Rescreening or the Complete the Annual 701A, 701B or 701C Reassessment tickler. 

 
 

5. Click on the tickler name to open it. The tickler will prompt the user to run the Assessment Due Report.  
 

6. After running the report, the eCIRTS Assignment Manager will know which assessment is due, the 701S, 701A or the 701B. If more than one tickler exists 
for the client, the eCIRTS Assignment Manager will cancel the tickler(s) that are not due and reassign the one that is.  
 

7. In the example below, the 701B is due so the eCIRTS Assignment Manager cancels the 701S tickler from the flyout menu on the right. Select Cancel. 
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8. The eCIRTS Assignment Manager will reassign the 701B tickler to the Case Manager/Provider who will complete the reassessment from the flyout menu 

on the right. Select Reassign. 

 
 

9. Search for and select the name of the Case Manager/Provider and the tickler is reassigned.  

 
 

10. The Case Manager/Provider will monitor My Work for incoming ticklers and select the tickler from the list.  
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11. The Case Manager/Provider can mark the tickler as complete once a reminder is no longer needed and the contact attempts have begun. From the 
flyout menu, select Complete. 
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12. The Case Manager/Provider will contact the client to schedule the assessment and record contact attempts in a note in eCIRTS. Each contact attempt 
will be a separate note. See the Schedule the Assessment  section for more details. 
 

13. Once the client has been reached, add the Appointment date in eCIRTS. See the Appointments section for more information.  
 

14. The Case Manager/Provider will complete the required assessment/screening with the client and add as a form in eCIRTS. The Case Manager/Provider 
can copy the assessment/screening from the previous year into a new assessment/screening form and edit as needed. See the Duplicate a Form section 
for more information.  

 

Duplicate Services 

After completing the annual rescreening or reassessment, the service needs for the upcoming year must be added to the Services tab of the client’s record. 
eCIRTS has a ‘Duplicate’ shortcut to accomplish this.  

 

1. From the Services tab of the client’s record, select the General Information record of the current year.  
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2. From the File menu, select Duplicate. 

 
3. An exact copy of the General Information data and Service information is created. Authorization information will NOT copy.  
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4. The Case Manager/Provider will update the Start and End Date on the General Information tab to reflect the upcoming year. See the General 

Information section of this manual for more details. 
 

5. The Case Manager/Provider will update the Start and End Date as well as any provider or frequency information on each Service record. See the Edit 
Services section of this manual for more details. 
 

6. For case managed clients, the Case Manager will be the one completing the steps described above and responsible for creating a new Care Plan for the 
new year. See the Care Plans section for more information. 
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Medications 
This tab is used to record information on the medications prescribed to the client. eCIRTS also has a tool where medications added on the 701B can be pulled 
from or pushed to this tab.  

 

 

 

Tip 

If more than one medication is added for a client, the user can copy information, like 

the prescriber name from one medication record and paste it to the second, third 

medication record to save time.   

 

Add Medications from the Medications Tab 

1. Open the client record and select the Medications tab.  

 
 

2. From the File menu, select Add Medication.  
 

3. The Medications details page will display. 
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4. The Medications Details page elements include: 
a. Division: This field will display the Division that has an open status on the Screening page. 
b. Medication Name: Enter the name of the medication as it appears on the label.  
c. Prescribed Dose: This field will document the medication dosage.  
d. Prescribed Frequency: This field will document how frequently the medication is taken (e.g. hourly, daily, weekly) 
e. Taken as Prescribed: Yes or No 
f. Reason not Taken as Prescribed: entered if Taken as Prescribed: No 
g. Administration Method: This field is used to document how the medication is administered. 
h. Prescriber Name: This field will document who prescribed the medication.  
i. Status:  This field will track the status of the medication: Active or Discontinued.  This is a system-required field.  

 
5. From the File menu, select Save and Close Medication. 
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Add Medications from the Assessment 

1. Open the Client record and select the Forms tab. Select the 701B assessment from the list if one already exists and is open. If not, add a new one. See 
the Forms section for more information.   

 

2. In the Medications section of the form, Medications documented in the Medications tab of client record can be added to the assessment without the 
assessor re-typing the information by using the Search feature.  
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CAUTION 

Also, in the Medications section of the form, there is an Add New Medication option. To use 
this feature, the Medication Name field on the Medication tab needs to be a lookup field. For 
Phase 1, this field needed to be a text field so the text medication names in CIRTS could be 
migrated over. In Phase 2, the eCIRTS Task Force is exploring the creation of a standard list of 
medications so this field can change from a text field to a lookup field. When that happens, the 
Add New Medication feature on the assessments can be used. Until that change, you cannot 
use the Add New Medication feature. 

 

 
3. To add an existing medication from the Medication tab to the assessment, select Search and a list of medications from the medications tab of the client 

record is displayed.  Select a medication(s), the page refreshes and the assessment is populated with the medication information from the medication 
tab.  
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4. When the medications are pulled into the form, the Medication summary list looks misleading. Dosage is missing because DOEA doesn't use the actual 
'Dosage' field in eCIRTS. This is because the eCIRTS Dosage field is a lookup field but the CIRTS dosage field was a text. We had to use a different field for 
Dosage in eCIRTS. Medication Unit is not a field used by DOEA but eCIRTS is not currently hiding it. Frequency is the same as Dosage. We are not using 
the 'real' Frequency field in eCIRTS because we needed a text fields instead of a lookup field in order to migrate CIRTS data.  
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5. Even though the Medication summary list looks like it is missing data, it's not. The data is visible to the user by selecting the medication from the 

medication summary list to view the details.  

 
 
6. The data is captured in the Assessment medication table where reports can find it.  
  

 

Note 

For Phase 2, we have submitted an enhancement request so the medication summary list can contain the same fields that 
are being captured on the medication details page (per screenshot above)  
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Associated People 
This tab is used to record contact information for persons that support and are affiliated with the client’s care. The persons recorded on the Associated People 
tab are those other than the Caregiver. The Caregiver information is not recorded on this tab. For OAPPS reporting purposes, the Caregiver information is 
recorded on the Caregiver/Care Recipient tab and the Assessor will be reminded by a tickler to add it when they complete the 701A or 701B. Associated people 
can be added to the client’s record at any time and could be known as early as contacts the I&R specialist has with the client. Associated people can also be 
identified by a provider during the assessment. Screeners, assessors and providers should review this tab frequently and inactivate records as applicable.  

 
 

Note 

In CIRTS, any Phone or Address data that had relationship: SELF, was migrated to eCIRTS under the Associated People tab 
as a temporary location. As Clients receive their annual rescreening/reassessment, the assessor should clean this data up. 
He/she will inactivate the record on the Associated People tab and create new Client Phone or Address records on the 
Demographics tab.  
 

 
1. To edit an existing Associated People record, open the client record and select the Associated People tab.  

a. Existing Associated People records are listed. Select one to open.  

 
 

b. The Associated People details page displays. Skip to step 6. 
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2. To add a new Associated People record, open the client record and select the Associated People tab. From the File menu, select Add New Associated 

People Search.  
 

3. Enter search criteria to look for an existing record before adding a new one. Click Search.  

 
 

4. If a match is found, results will be listed in the grid. Select one to display the Associated People Details page. Skip to step 7.  

 
 

5. If a match is not found, select Add New.  
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6.  The Associated People Details page displays.  Update the following fields:  

a. Primary Relationship: Select the primary relationship of this case relation to the client. 
b. Active: yes 
c. Comments: if this is an associated person that you should NOT share information with, note it in the comments field 
d. Last Name: Enter the last name of the case relation 
e. First Name: Enter the first name of the case relation 
f. Title: enter if applicable 
g. Street: Enter the street address of the case relation 
h. Street 2: Enter the apartment number, suite number, etc. of the Associated People 
i. City: Enter the city of the case relation 
j. State: Enter the state of the case relation 
k. Zip Code: Enter the zip code of the case relation 
l. Best Contact Phone: Enter the best contact phone number for the case relation. This field is required. 
m. Work Phone: Enter the work phone number for the case relation 
n. Extension: Enter the extension for the case relation 
o. Mobile Phone: Enter the mobile/cell phone number for the case relation 
p. Email: Enter the email for the case relation. 
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7. From the File menu, select Save and Close Associated People  
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Caregiver/Care Recipient 
This tab is used to record information Caregiver or Care Recipient for the client. When adding the Caregiver/Care Recipient, the system adds them as a Client 
record by default.  

The Caregiver information is also captured on the 701A and 701B; however, it must be entered on this tab too to be included in the NAPIS/OAAPS export. The 
user completing the assessment will receive a reminder to add the Caregiver information from the form to the Caregiver tab in eCIRTS. Caregiver information is 
also captured on the 701S however it is not required to be added to the Caregiver/Care Recipient tab in eCIRTS until the client is active and receiving services 
and the 701A or 701B has been completed. The screener will not receive a reminder to add the Caregiver information after completing the 701S. 

 

 
 

Note 

In Phase 2 when the Business Rules engine exists, we will remove this reminder and create a Business Rule that will add the 
Caregiver information from the form to the Caregiver tab on the Client record.  

 

1. To add caregiver information, open the client record and select the Caregiver/Care Recipient tab.  From the File menu, select Add Caregiver/Care 
Recipient.  
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2. The Caregiver/Recipient Details page will display. Update the following fields:  
a. Type: This field will display the value of either Caregiver or Care Recipient. This is a system required field.  
b. Caregiver:  Search for and select the Caregiver by name.  

• If the Caregiver already exists in the system, select his/her name from the search results. Skip to step c. 

• If the Caregiver does not exist in the system, after executing the search, select Add New. The Demographics Details page displays. In eCIRTS, 
Caregivers must have a basic client record because they can also be recipients of services. See the Add a Pre-Client Record section for more 
information on adding a pre-client record for a Caregiver. The Screening record must also be added. Once the record is saved, the Caregivers 
name will populate in the Caregiver field on the Caregiver/Recipient details page. Proceed to step c. 

c. Caregiver client ID: This field will automatically be system generated when the Caregiver Client record is created.  
d. Caregiver Relationship to Care Recipient: This field will display the Caregiver/Care Recipient relationship to the client.  
e. Primary:  This field will indicate if this Caregiver/Care Recipient is the primary caregiver.  
f. Start Date: This field will display the date the Caregiver/Care Recipient started caring for the client.  
g. End Date: This field will display the date the Caregiver/Care Recipient ended caring for the client.  
h. Comments: This field will be used to document any comments about the caregiver/care recipient. 
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3. From the File menu, select Save and Close Caregiver/Recipient.  
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Notices and Letters (Word Merge)  
Word Merges are notices and letters that will be printed from eCIRTS and be auto populated with client data. Word Merges are setup by the System 
Administrator and made available for printing from within eCIRTS. Statewide notices and letters will be printed from eCIRTS. PSA specific notices and letters will 
not be printed from eCIRTS but may be scanned and saved as attachments to Notes in eCIRTS. 

 

1. The Word Merges are located on the Demographics tab of the Client record.  
 

2. From the Word Merge menu, select the word merge document from the list. It will open in a preview window and include data from the client record. 

 
 

3. From the word merge preview, you can choose to open the document, save it to a note, or upload an edited version and save it to a note.  
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4. To edit the document, you need to open it. From the Word Merge preview menu, select Open Document.  

 

5. The Save As window displays. Select a location on your computer to first save this document as a WORD document.  
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 TIP 

When the Word Merge preview page opens, by default the option to save the document 
displays. This is the same window that displays if you were to select the Open Document link in 
the Word Merge preview menu. 

 
 

6. Edit the Word Merge Document as necessary 
 

7. When finished with editing the Word Merge Document, click File > Save as to save the updated Word Merge to a specified folder on the user’s 
workstation. 
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8. Return to the open Word Merge preview window in eCIRTS. Select Upload and Save to Note. 

 
 

9. Browse to where the document was saved and select the file name. Click Open and then click OK on the pop-up message box. 

 

  

 

10. The Note details page displays. Update the following fields: 
a. Division: Select AG 
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b. Note By: Defaults to self 
c. Note Date: Defaults to today 
d. Note Type: select Uploaded Forms 
a. Note Sub-Type: select the name of the form or Other if it’s not listed 
b. Description: Leave this blank 
e. Note: Enter a brief description of the form that is attached.  
f. Status: select Complete. Some workflows in this manual use the Follow Up status so the note remains on the users My Work page. For example, 

the No Contact Letter.  
g. Note Recipient: None needed if the status is Complete. Select yourself if the status is Follow Up. 
h. Attachment: the word merge document is attached. Click the link to view the PDF document. 

  
 

11. From the File menu, select Save and Close Notes.  
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Closure Process 
A case can be closed because the client has moved out of state and no longer seeking or receiving services or the client is deceased and will be closed to all 
programs. When a client is no longer seeking or receiving services for a program, the status on the individual program record will be changed to Terminate. This 
will not impact the status of any other program enrollments. When a case is closed due to a death, the provider who is informed of the date of death will update 
it on the client demographics record. This record will be officially closed through the DOEA archive process. When you close a client record the status of the 
Screening record will be closed and eCIRTS will automatically close all of the program enrollments too.  
 

Terminate Program Enrollments 

A client would be closed to the CARES program when the staffing process is complete. A client would be closed to the HCE program if they decline services when 
coming off the waiting list. A client would be closed to the ADI program after being active and receiving services, when they move out of state. There are other 
scenarios where program record will be closed, but steps in eCIRTS are the same.  

1. To close a program record, click on the Programs tab. 
 

2. Click on the Program record in the list view grid. 
 

3. The Program details page will display. Update the following fields:  
a. Status: This field will be set to ‘Terminate Active’ ‘Terminate – APCL Waitlist’ or ‘Terminate – APPL Applicant.  

 

Note 

If providers still need time to submit billing, select Terminate – Billing as the status. This status will still allow providers to 
bill but for reporting purposes, still treat the client as terminated. When Terminate – Billing is used, the user will receive a 
reminder in 60 days and another in 75 days reminding them to report all services and change the program status to 
Terminate – Active within 90 days. When the status is changed to Terminate – Active, the provider will no longer be able to 
bill for services for the client.  

 
b. Status Date: This field will default to today’s date as read only so that the client is closed to the Program Enrollment. 
c. Termination Reason: This field will display the reason the client is no longer enrolled with the Program. 
d. End Date: This field will display the effective date of the termination.  
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4. From the File menu, select Save and Close Program. 
 

5. When Terminate – Billing is used, the user will receive two reminders to add all services within 90 days. These reminders are visible in the My Work, 
Ticklers queue.  
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6. Select the queue to view the reminders. There is one due 60 days from the day the Terminate – Billing status is selected and a second due 75 days from 

the day the Terminate – Billing status is selected.  
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7. Select the tickler and the following message displays: Don’t forget to report all services before moving the enrollment to Terminate status. 60 day  
reminder.  
 

 
8. If all services have been reported, mark the tickler as Complete. Use the flyout menu to the right of the tickler and select Complete.  

 
 

9. If all services have been reported, update the status on the Program record. Complete steps 1 – 4.  
 

Note 

The 75 day reminder tickler is already in your tickler queue. You will not need that reminder so you can cancel the tickler. 
Locate it in your tickler queue. Use the flyout menu to the right of the tickler and select Cancel.  
 

 
10. If all services have NOT been reported, you can Cancel the ticker. You will get another reminder in 15 days. Use the flyout menu to the right of the tickler 

and select Cancel.  
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11. It has been 15 days and you are monitoring your tickler queue. The 75 day reminder displays.  
 

12. Select the tickler and the following message displays: Don’t forget to report all services before moving the enrollment to Terminate status. 75 day  
reminder.  

 
 

13. If all services have been reported, mark the tickler as Complete. Use the flyout menu to the right of the tickler and select Complete.  

 
 

14. If all services have been reported, update the status on the Program record. Complete steps 1 – 4.  
 

15. If all services have NOT been reported, you cannot mark the tickler as complete. Leave it in your queue. You have 15 more days until the 90 day limit has 
been reached. Follow up with the provider with instructions to enter services.  
 

16. After 90 days, all services have been entered and it is time to close the program enrollment. Update the status on the Program record. Complete steps 1 
– 4.   
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Note 

The Wait List queue on My Work can be used to monitor the records in the Terminate - Billing status. Filter by program, 
status equal to Terminate – Billing and Status Date over 90 days ago.  

  
 

17. Open your tickler queue. Locate the 75 day reminder tickler. Use the flyout menu to the right of the tickler and select Complete.  

 
 
 

Closure Due to Death 

Screening records serve as the parent record in eCIRTS. Once a client has a screening record, child records such as referrals, services, programs, forms can be 
added. When you close a client’s screening record, you are closing all programs for that client too. The screening record would be closed only if a client was 
deceased. Other times, the program enrollments will be closed, but the screening record will remain open. DOEA will perform regular archive functions to close 
cases due to death.  

 

1. To close the client record and all program records, the status on the Screening tab will be updated.  
 

2. On the client record, select the Screening tab. 
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3. Click on the Screening record in the list view grid. 
 

4. The Screening details page displays. Update the following fields: 
a. Status: select Closed  
b. Status Date: This field will display the date of the status change 
c. Close Date: This field will display the date the client is closed. (No longer receiving services) 
d. Close Reason: This field will display the Close Reason 
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5. From the File menu, select Save and Close Screening. 
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Reports 
Reports are used to manage several workflow and timeline requirements in eCIRTS. ADRC staff who assist with assigning screening referrals to screeners can use 
the Screening Record Data report for a list of screening records awaiting assignment if they filter by Status = Screening Referral I&R to ADRC. I&R call durations 
are calculated on the Contact Record Data report. Information only units are also available on this report.  

You can access reports using the Reports chapter, through the Report menu within a chapter or page, or through a Workflow Wizard that is triggered as part of 
the business workflow. 

To generate a report from the Reports chapter  

1. Open the Reports chapter. The Reports page displays. You will use the filter buttons to find a report.  
 

2. Use the Type dropdown to select a report type. Use the Category dropdown to select a category. The report categories are specific to each report type. 
For example, the image below shows the list of report categories available for the provider report type 

 
 

Note 

If you do not specify a report type and category, all reports are returned when you click Retrieve. 
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3. Click Retrieve to display a list of reports.  

 

 
4. Click the radio button next to a report to select it. 
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5. Complete any requested parameter information required to run the selected report. The parameter information may change from one report to 

another. Use these parameters to determine the scope of the data in the report 

 

6. Click Run Report to view the report selected. 
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7. Use the menu bar options to print or export the report in various formats. 
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